<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.3840e684.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.undefined.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation"><meta property="og:title" item-prop="name" content="Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation"><meta name="twitter:description" content="On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 14th, 2022"><meta property="article:modified_time" content="Jun 14th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation"},"headline":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","name":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","description":"On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers.","thumbnailUrl":"https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-06-14T18:42:21.000Z","dateModified":"2022-06-14T18:42:26.000Z","url":"https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation","query_string":"","content":{"id":22275775,"type":"news","name":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","published":"2022-06-14T18:42:21.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13275294,"name":"Michelman Inc."},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008430,"type":"Category","name":"Wood/paper/organic","fullName":"Category: Packaging materials > Wood/paper/organic (2008430)"},{"id":2008419,"type":"Category","name":"Flexible packaging","fullName":"Category: Packaging structure > Flexible packaging (2008419)"},{"id":2008410,"type":"Category","name":"Additives, coatings & inks","fullName":"Category: Packaging structure > Additives, coatings & inks (2008410)"},{"id":2008367,"type":"Category","name":"Sustainability","fullName":"Category: Issues > Sustainability (2008367)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22275775').setTargeting('cont_type', 'news').setTargeting('companies', '13275294|13362163|13324133').setTargeting('Company', '13275294').setTargeting('primary_cats', ["Packaging materials","Packaging structure","Issues"]).setTargeting('secondary_cats', ["Wood/paper/organic","Flexible packaging","Additives coatings  inks","Sustainability"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22275775,"ns":"base.pmmi-all.content-news","name":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","props":{"type":"news","published":1655232141000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13275294,"ns":"base.pmmi-all.content-company","name":"Michelman Inc."},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1655276141675,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation'); });</script></head><body><div id="vue-1655276141675-919"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141675-919', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1655276141675-593"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141675-593', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1655276141675-249"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141675-249', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1655276141675-778"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141675-778', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1655276141675-575"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141675-575', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1655276141732-940" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141732-940', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Manufacturing and Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCjmotU1o5ij4p3PNUsnBoNQ?utm_source=PWWebsite&utm_campaign=PWYouTube" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1655276141716-225" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1655276141716-225').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1655276141716-225'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1655276141716-418" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1655276141716-418').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1655276141716-418'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-22275775 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation</h1><p class="page-wrapper__deck">On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/leaders-2022/company/13275294/michelman-inc">Michelman Inc.</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Jun 14th, 2022</div></div><div id="vue-1655276141716-766"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141716-766', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation","printUrl":"https://www.packworld.com/print/content/22275775","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","description":"On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Michelman Bobst Upm Sustainable Packaging Collaboration Blockimage" data-image-id="62a8d5d43c07d0f21c8b45a1"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>Called oneBARRIER FibreCycle, its base substrate is UPM Solide Lucent™<span>, a responsibly sourced and recyclable kraft paper especially well-suited for packaging, due to its high density, folding performance, and overall coatability. The paper's smoothness, porosity, and mechanical performance make it an excellent foundation for achieving optimum barrier properties.</span></p><p>As noted by Janne Varvemaa, Director, Products & Technology, UPM Specialty Papers, “By itself, our Solide Lucent paper is not ready for end-uses where high barriers are required, so a major focus of the co-creation project was developing the coating layers.”</p><p><a href="https://www.michelman.com/">The coating system, developed by Michelman, is built around a novel, multifunctional coating with excellent adhesion to the paper.</a> This single base coating provides oxygen, moisture, and mineral oil barriers, oil and grease resistance, and print receptivity, while aiding the metallization process. This mitigates the need for additional, separate coatings at the priming step and helps to maintain recyclability and food contact compliance.</p><p>In addition, as part of the total packaging solution, Michelman has developed a range of heat seal coatings, optimized for different seal initiation temperatures (SITs) and further enhancing moisture barrier properties, taking into account coefficient of friction (CoF) requirements for different packing lines. These coatings are applied over the metallization layer to protect the metal and ensure a tight seal on the package.</p><p>To complete the system, a Michelman-designed overprint varnish (OPV) with additional moisture barrier properties is applied over the print, bringing the overall performance into the required range for high barrier food packaging with an extended shelf life.</p><p>Putting the substrate and coating system together successfully is Bobst 's expertise in equipment design, application know-how, and optimization of the converting process, necessary to obtain the smooth, pinhole-free surface required for subsequent vacuum metallization. This hinges on selecting the best coating method and tailoring the drying profile to the primer chemistry, resulting in optimum film formation and barrier properties.</p><p>“UPM’s Solide Lucent paper was a strong basis from which to start the development and only required a few modifications. We supplied the AluBond and AlOx (aluminium oxide) technologies, and Michelman produced the primary topcoat materials. Overall, the in-depth technical understanding we each brought to the table complemented one another,” explains Nick Copeland, Research & Development Director, Bobst.</p><p>Thierry Van Migem, Sales Director, EMEA, Michelman, agrees. “By working together and not in silos, we are able to identify issues and adjust rapidly, promoting an agile way of working and improving speed to market. By uniting our respective expertise, the total performance of the oneBARRIER FibreCycle solution is better than we could have achieved separately.”</p><p>  Varvemaa concludes, “It was very inspiring working together with Bobst and Michelman, who are true experts in their respective fields. I found the cooperation fruitful and open, with straightforward and trusting communications. I believe that together we managed to create a world-leading barrier solution that offers brand owners a packaging solution that is not only sustainable, but also delivers on functionality.”    <br></p></div><div style="clear: both;"></div><div id="vue-1655276141724-709"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141724-709', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*22275775","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.bobst.com/usen/#.UVsJT6VxBic" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13362163" data-p1-context="base.pmmi-all.content-news*22275775" rel="noopener">Bobst</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.upmraflatac.com?utm_source=Website&utm_medium=PMMI%20Media%20Group" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13324133" data-p1-context="base.pmmi-all.content-news*22275775" rel="noopener">UPM Raflatac, Inc.</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.michelman.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13275294" data-p1-context="base.pmmi-all.content-news*22275775" rel="noopener">Michelman Inc.</a></h5></div></div></div></div></div></div></div><div id="vue-1655276141725-749"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141725-749', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation","printUrl":"https://www.packworld.com/print/content/22275775","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation","description":"On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1655276141718-637"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141718-637', name: 'LeadersProgram', props: {"contentId":22275775,"sectionAlias":"leaders-2022","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-leaders-2022.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275714/sun-plastech-inc-asaclean-launches-new-website" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Asahi_Kasei_770X400.62a8a7b660440.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Asahi_Kasei_770X400.62a8a7b660440.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Asahi Kasei 770 X400"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275714/sun-plastech-inc-asaclean-launches-new-website">Asaclean Launches New Website</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275714/sun-plastech-inc-asaclean-launches-new-website">Asahi Kasei Asaclean Americas, manufacturer and distributor of Asaclean® Purging Compounds, launched an interactive, educational website that offers nearly 500 pages of purging content available in both English and Spanish.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13375912/sun-plastech-inc">Asahi Kasei Asaclean Americas</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/michelman_bobst_upm_sustainable_packaging_collaboration_blockimage.62a8d5d36a208.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Michelman Bobst Upm Sustainable Packaging Collaboration Blockimage"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation">Michelman Collaborates with Bobst, UPM on Sustainable Packaging Innovation</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275775/michelman-inc-michelman-collaborates-with-bobst-upm-on-sustainable-packaging-innovation">On June 15th, Bobst will host a webinar to discuss an innovative new solution for the creation of high-barrier, sustainable, fiber-based food packaging, developed in conjunction with Michelman and UPM Specialty Papers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders-2022/company/13275294/michelman-inc">Michelman Inc.</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275694/aliplast-a-hera-group-company-aliplast-helps-frances-wine-and-champagne-industries-become-sustainable" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Aliplast_champagne03.62a89bc222b6a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Aliplast_champagne03.62a89bc222b6a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Aliplast Champagne03"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275694/aliplast-a-hera-group-company-aliplast-helps-frances-wine-and-champagne-industries-become-sustainable">Aliplast Helps France’s Wine and Champagne Industries Become Sustainable</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275694/aliplast-a-hera-group-company-aliplast-helps-frances-wine-and-champagne-industries-become-sustainable">Aliplast, a Hera group company, that specializes in plastic recovery and recycling, offers a specific service portfolio to the champagne and wine markets in France.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22275692/aliplast-a-hera-group-company">Aliplast, a Hera group company</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22275763/aptargroup-inc-refillable-wooden-lipstick-case" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Aptar.62a8cb1475a2c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Aptar.62a8cb1475a2c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Aptar"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22275763/aptargroup-inc-refillable-wooden-lipstick-case">Refillable Wooden Lipstick Case</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22275763/aptargroup-inc-refillable-wooden-lipstick-case">Aptar and Quadpack launch the Iconic Woodacity® lipstick case featuring a glue-free, lubricant-free mechanism that allows smooth actuation of the bullet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21195447/aptargroup-inc">AptarGroup, Inc.</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275686/garrido-printing-equipment-inc-garrido-printing-equipment-opens-factory-training-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/22_0612_Garrido___FAT_Press_release_1.62a88eaec26f8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/22_0612_Garrido___FAT_Press_release_1.62a88eaec26f8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="22 0612 Garrido Fat Press Release 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275686/garrido-printing-equipment-inc-garrido-printing-equipment-opens-factory-training-center">Garrido Printing Equipment Opens Factory Training Center</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275686/garrido-printing-equipment-inc-garrido-printing-equipment-opens-factory-training-center">Garrido Printing Equipment, Inc. converted one of its warehouses into a FAT center where distributors and clients could send their technicians to get trained on the Garrido line of equipment as well as perform machinery testing prior to shipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22275684/garrido-printing-equipment-inc">Garrido Printing Equipment, Inc.</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fa889e9a-a846-43e1-b922-dc8a03e8d4d2%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1655276141825 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275681/promach-promach-acquires-reepack" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa889e9a-a846-43e1-b922-dc8a03e8d4d2%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/logo.5e6790ec51c5e.5f07312b433c1.5f2d4b5795e89.5f64cf27c3c08.5f773b025e1c6.62a8879613264.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/logo.5e6790ec51c5e.5f07312b433c1.5f2d4b5795e89.5f64cf27c3c08.5f773b025e1c6.62a8879613264.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Logo 5e6790ec51c5e 5f07312b433c1 5f2d4b5795e89 5f64cf27c3c08 5f773b025e1c6"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275681/promach-promach-acquires-reepack" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa889e9a-a846-43e1-b922-dc8a03e8d4d2%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">ProMach Acquires Reepack</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275681/promach-promach-acquires-reepack" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa889e9a-a846-43e1-b922-dc8a03e8d4d2%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">The addition of Reepack helps ProMach continue expansion in the food packaging space and solidifies its status as a single-source supplier for protein-packaging automation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13295729/promach">ProMach</a></div></div><div class="node__footer-right"><div>Jun 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/22263107/honeywell-process-solutions-process-controller" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/honeywell.62a1f614b8247.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/honeywell.62a1f614b8247.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Honeywell"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls & automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/22263107/honeywell-process-solutions-process-controller">Process Controller</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/22263107/honeywell-process-solutions-process-controller">Honeywell’s C300PM process controller is designed to help industrial operations achieve a unified process control platform. It enables seamless technology integration for users seeking modern features while retaining a familiar hardware package.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13306179/honeywell-process-solutions">Honeywell Process Solutions</a></div></div><div class="node__footer-right"><div>Jun 11th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22275511/mg-america-claudio-radossi-appointed-president-of-pharma-equipment-leader-mg-america" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Claudio_Radossi_of_MG_America.62a3d5ece799f.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Claudio_Radossi_of_MG_America.62a3d5ece799f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Claudio Radossi of MG America"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22275511/mg-america-claudio-radossi-appointed-president-of-pharma-equipment-leader-mg-america">Claudio Radossi Appointed President of Pharma Equipment Leader MG America</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22275511/mg-america-claudio-radossi-appointed-president-of-pharma-equipment-leader-mg-america">Veteran industry executive to succeed current President, Fabio Trippodo, following his retirement this July.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13321598/mg-america">MG America</a></div></div><div class="node__footer-right"><div>Jun 10th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22263264/zeus-packaging-zeus-packaging-acquires-swanline-group-and-boxmart" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/1654602006093__002_.62a360d9373c8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/1654602006093__002_.62a360d9373c8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="1654602006093 (002)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22263264/zeus-packaging-zeus-packaging-acquires-swanline-group-and-boxmart">Zeus Packaging Acquires Swanline Group and BoxMart</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22263264/zeus-packaging-zeus-packaging-acquires-swanline-group-and-boxmart">Zeus Packaging, a global packaging solutions company acquired Swanline Group and its sister company, BoxMart.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22263259/zeus-packaging">Zeus Packaging</a></div></div><div class="node__footer-right"><div>Jun 10th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22263216/ranpak-corporation-ranpak-holdings-corp-announces-progress-towards-key-esg-targets" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Ranpak_logo.62a34130d687c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Ranpak_logo.62a34130d687c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ranpak Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22263216/ranpak-corporation-ranpak-holdings-corp-announces-progress-towards-key-esg-targets">Ranpak Holdings Corp. Announces Progress Towards Key ESG Targets</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22263216/ranpak-corporation-ranpak-holdings-corp-announces-progress-towards-key-esg-targets">Ranpak, a manufacturer of environmentally sustainable, paper-based packaging solutions for e-commerce and industrial supply chains, released its 2021 ESG Impact Report showing it made significant progress in 2021 towards achieving its 2030 ESG targets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13321424/ranpak-corporation">Ranpak</a></div></div><div class="node__footer-right"><div>Jun 10th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/22263140/mondi-group-paper-pallet-wrapping-machine" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Mondi.62a217a9ed34e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Mondi.62a217a9ed34e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mondi"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/22263140/mondi-group-paper-pallet-wrapping-machine">Paper Pallet Wrapping Machine</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/22263140/mondi-group-paper-pallet-wrapping-machine">Mondi and EW Technology launch a paper pallet wrapping machine that can be fully automated for wrapping up to 60 pallets/hr or semi-automated for wrapping 10 to 15 pallets/hr.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22131863/mondi-group">Mondi Group</a></div></div><div class="node__footer-right"><div>Jun 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22b1189276-55a4-402b-b160-5c1f03ae8164%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%22624496204b0a200001350179%22%2C%22cre%22%3A%226297ed68ffdd0a0001b18ffc%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1655276141805 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://engage.cognex.com/is2800-en-w/giveaway-us" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b1189276-55a4-402b-b160-5c1f03ae8164%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%22624496204b0a200001350179%22%2C%22cre%22%3A%226297ed68ffdd0a0001b18ffc%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/6297ed6302da93000182a48b/IS2800-only_Giveaway_680x292.jpg?crop=focalpoint&fit=crop&fp-x=0.04&fp-y=0.44&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/6297ed6302da93000182a48b/IS2800-only_Giveaway_680x292.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.04&fp-y=0.44&h=146&w=340 2x" class="node__image lazyload" alt="Cognex In-Sight 2800 | Machine Vision Made Simple"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://engage.cognex.com/is2800-en-w/giveaway-us" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b1189276-55a4-402b-b160-5c1f03ae8164%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%22624496204b0a200001350179%22%2C%22cre%22%3A%226297ed68ffdd0a0001b18ffc%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Cognex In-Sight 2800 | Machine Vision Made Simple</a></h5><div class="node__text node__text--teaser"><a href="https://engage.cognex.com/is2800-en-w/giveaway-us" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22b1189276-55a4-402b-b160-5c1f03ae8164%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%22624496204b0a200001350179%22%2C%22cre%22%3A%226297ed68ffdd0a0001b18ffc%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Cognex In-Sight 2800 vision system enables users of all skill levels to use the power of deep learning to automate error detection. See for yourself by entering for your chance to win one of five In-Sight 2800.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jun 1st, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22262970/triangle-package-machinery-co-ngai-merrill-triangle-coo-selected-as-crains-notable-executive-of-color-in-manufacturing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/N_Gai_Merrill_Triangle_COO.62a0c485adb0b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/N_Gai_Merrill_Triangle_COO.62a0c485adb0b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="N&apos;gai Merrill Triangle Coo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22262970/triangle-package-machinery-co-ngai-merrill-triangle-coo-selected-as-crains-notable-executive-of-color-in-manufacturing">N’Gai Merrill, Triangle COO, Selected as Crain’s Notable Executive of Color in Manufacturing</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22262970/triangle-package-machinery-co-ngai-merrill-triangle-coo-selected-as-crains-notable-executive-of-color-in-manufacturing">As COO of Triangle, Merrill is responsible for driving operational excellence and increasing customer value by identifying and solving critical issues across the organization.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13320857/triangle-package-machinery-co">Triangle Package Machinery Co.</a></div></div><div class="node__footer-right"><div>Jun 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/issues/workforce/news/22262814/somic-packaging-inc-philipp-lenz-promoted-to-technical-service-coordinator-for-somic-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/SOMIC___Philipp_Lenz.629f92bd38ab9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/SOMIC___Philipp_Lenz.629f92bd38ab9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Somic Philipp Lenz"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Issues > Workforce"><a href="/issues/workforce">Workforce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/issues/workforce/news/22262814/somic-packaging-inc-philipp-lenz-promoted-to-technical-service-coordinator-for-somic-packaging">Philipp Lenz Promoted to Technical Service Coordinator for SOMIC Packaging</a></h5><div class="node__text node__text--teaser"><a href="/issues/workforce/news/22262814/somic-packaging-inc-philipp-lenz-promoted-to-technical-service-coordinator-for-somic-packaging">A 15-year industry veteran, Lenz will serve as the technical advisor to customers with 24/7 online response for all troubleshooting and technical related questions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13365456/somic-packaging-inc">SOMIC Packaging, Inc.</a></div></div><div class="node__footer-right"><div>Jun 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/bagging-wrapping/product/22262812/weighpack-coffee-bagging-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/WeighPack.629f8efc8a42b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/WeighPack.629f8efc8a42b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Weigh Pack"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Bagging & wrapping"><a href="/machinery/bagging-wrapping">Bagging & wrapping</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/bagging-wrapping/product/22262812/weighpack-coffee-bagging-system">Coffee Bagging System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/bagging-wrapping/product/22262812/weighpack-coffee-bagging-system">WeighPack launches a coffee bagging system designed for premade box gusset bags. It can also be used for packaging powder or granule products where a box gusset bag is required.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276231/weighpack">WeighPack</a></div></div><div class="node__footer-right"><div>Jun 7th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22262796/volpak-volpak-announces-partnerships-with-aranow-and-cariba" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Enflex02.629f75bed355e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Enflex02.629f75bed355e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Enflex02"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22262796/volpak-volpak-announces-partnerships-with-aranow-and-cariba">Volpak Announces Partnerships with Aranow and Cariba</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22262796/volpak-volpak-announces-partnerships-with-aranow-and-cariba">Volpak’s partnership with Aranow will expan its Enflex portfolio in the pharmaceutical and healthcare sector. Its partnership with Cariba will strengthen their combined technological portfolios and packaging solutions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13292832/volpak">Volpak</a></div></div><div class="node__footer-right"><div>Jun 7th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/22262685/emerson-automation-solutions-compact-controllers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Emerson_PACSystems_Compact_Controllers_news_release_image.629e43878370c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Emerson_PACSystems_Compact_Controllers_news_release_image.629e43878370c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Emerson Pac Systems Compact Controllers News Release Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls & automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/22262685/emerson-automation-solutions-compact-controllers">Compact Controllers</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/22262685/emerson-automation-solutions-compact-controllers">Emerson launches PACSystems™ RSTi-EP CPE 200 programmable automation controllers designed to help OEMs meet customer requirements by minimizing the need for specialized software engineering.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13306202/emerson-automation-solutions">Emerson</a></div></div><div class="node__footer-right"><div>Jun 7th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1655276141745-280" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1655276141745-280').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1655276141745-280'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/coding-printing-labeling/news/22262616/weber-packaging-solutions-weber-packaging-solutions-celebrates-90th-anniversary" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/21_1034_90th_logo_FIN.629e0e9d4fd06.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/21_1034_90th_logo_FIN.629e0e9d4fd06.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="21 1034 90th Logo Fin"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Coding, printing & labeling"><a href="/machinery/coding-printing-labeling">Coding, printing & labeling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/coding-printing-labeling/news/22262616/weber-packaging-solutions-weber-packaging-solutions-celebrates-90th-anniversary">Weber Packaging Solutions Celebrates 90th Anniversary</a></h5><div class="node__text node__text--teaser"><a href="/machinery/coding-printing-labeling/news/22262616/weber-packaging-solutions-weber-packaging-solutions-celebrates-90th-anniversary">What started as a small, family-owned handprinter company in Chicago, Weber Packaging Solutions is now a global company in its third generation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13320804/weber-packaging-solutions">Weber Packaging Solutions</a></div></div><div class="node__footer-right"><div>Jun 6th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/22250351/dynamic-conveyor-powered-roller-conveyor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/DyamicDonveyor.629a2d53cb24f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/DyamicDonveyor.629a2d53cb24f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dyamic Donveyor"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/22250351/dynamic-conveyor-powered-roller-conveyor">Powered Roller Conveyor</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/22250351/dynamic-conveyor-powered-roller-conveyor">Dynamic Conveyor’s DynaRoller is a motor driven, zone powered conveyor system offering zero pressure accumulation functionality that can be used in applications such as packaging, sortation, fulfillment, end-of-line manufacturing, robotics integration, an</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13275334/dynamic-conveyor">Dynamic Conveyor</a></div></div><div class="node__footer-right"><div>Jun 3rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22250295/ultrasource-ultrasource-joins-ravenwoods-global-machinery-distributor-network" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/2300x1600_NOBAC_Ad_2022_2.0.629a082ac71fe.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/2300x1600_NOBAC_Ad_2022_2.0.629a082ac71fe.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="2300x1600 Nobac Ad 2022 2 0"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22250295/ultrasource-ultrasource-joins-ravenwoods-global-machinery-distributor-network">UltraSource Joins Ravenwood’s Global Machinery Distributor Network</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22250295/ultrasource-ultrasource-joins-ravenwoods-global-machinery-distributor-network">UltraSource, a U.S. processing and packaging equipment specialist, invested in Ravenwood’s linerless technology with a Nobac 5000 linerless demo label applicator.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13359273/ultrasource">UltraSource</a></div></div><div class="node__footer-right"><div>Jun 3rd, 2022</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-22275775 page--content-news"><div id="vue-1655276141843-802"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141843-802', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22250180/inx-international-ink-co-inx-verifyme-launch-covert-brand-protection-ink" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/index.5f2c0146808cf.6298ccddec5d5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/index.5f2c0146808cf.6298ccddec5d5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Index 5f2c0146808cf"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22250180/inx-international-ink-co-inx-verifyme-launch-covert-brand-protection-ink">INX, VerifyMe Launch Covert Brand Protection Ink</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22250180/inx-international-ink-co-inx-verifyme-launch-covert-brand-protection-ink">VerifyInk™, a covert ink technology from INX International Ink Co., and VerifyMe, Inc., is designed for use with direct-to-product continuous inkjet (CIJ) printers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/digital-printing/company/13324191/inx-international-ink-co">INX International Ink Co.</a></div></div><div class="node__footer-right"><div>Jun 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22250071/tetra-pak-inc-tetra-pak-announces-collaborations-to-accelerate-innovations-for-the-future-of-the-food-industry" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/resized_Enginzyme.6297bff5d57c9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/resized_Enginzyme.6297bff5d57c9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Resized Enginzyme"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22250071/tetra-pak-inc-tetra-pak-announces-collaborations-to-accelerate-innovations-for-the-future-of-the-food-industry">Tetra Pak Announces Collaborations to Accelerate Innovations for the Future of the Food Industry</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22250071/tetra-pak-inc-tetra-pak-announces-collaborations-to-accelerate-innovations-for-the-future-of-the-food-industry">Ahead of United Nations World Food Safety Day, Tetra Pak announced its new set of research collaborations and programs to further accelerate efforts to address challenges facing food systems worldwide.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276647/tetra-pak-inc">Tetra Pak Inc.</a></div></div><div class="node__footer-right"><div>Jun 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/issues/workforce/news/22250034/pactiv-corporation-pactiv-evergreen-adds-personnel-to-its-filling-equipment-div" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/TOM_FAHRENKRUG.6297a9896cc64.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/TOM_FAHRENKRUG.6297a9896cc64.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tom Fahrenkrug"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Issues > Workforce"><a href="/issues/workforce">Workforce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/issues/workforce/news/22250034/pactiv-corporation-pactiv-evergreen-adds-personnel-to-its-filling-equipment-div">Pactiv Evergreen Adds Personnel to its Filling Equipment Div.</a></h5><div class="node__text node__text--teaser"><a href="/issues/workforce/news/22250034/pactiv-corporation-pactiv-evergreen-adds-personnel-to-its-filling-equipment-div">Pactiv Evergreen named Tom Fahrenkrug Manager of Training & Support and Tim Barnett Southern U.S. Sales Representative.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13286072/pactiv-corporation">Pactiv Corporation</a></div></div><div class="node__footer-right"><div>Jun 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22250136/ellsworth-corp-ellsworth-corp-acquires-tapecase-ltd" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/ellsworthadhesives_logo_blue_lettering.6298b82d76240.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/ellsworthadhesives_logo_blue_lettering.6298b82d76240.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ellsworthadhesives Logo Blue Lettering"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22250136/ellsworth-corp-ellsworth-corp-acquires-tapecase-ltd">Ellsworth Corp. Acquires TapeCase Ltd.</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22250136/ellsworth-corp-ellsworth-corp-acquires-tapecase-ltd">TapeCase’s converting services and tape offerings will complement Ellsworth’s portfolio of products and services, which includes B2B distribution of adhesives and specialty chemicals, dispensing equipment, custom formulation, and repackaging.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22250137/ellsworth-corp">Ellsworth Corp.</a></div></div><div class="node__footer-right"><div>Jun 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/issues/workforce/news/22249982/beumer-group-rudolf-hausladen-named-ceo-of-the-beumer-group" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/22_06_01_BEUMER_Staff_Report__Rudolf_Hausladen_new_CEO.62977e70d4bb8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/22_06_01_BEUMER_Staff_Report__Rudolf_Hausladen_new_CEO.62977e70d4bb8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="22 06 01 Beumer Staff Report Rudolf Hausladen New Ceo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Issues > Workforce"><a href="/issues/workforce">Workforce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/issues/workforce/news/22249982/beumer-group-rudolf-hausladen-named-ceo-of-the-beumer-group">Rudolf Hausladen Named CEO of the Beumer Group</a></h5><div class="node__text node__text--teaser"><a href="/issues/workforce/news/22249982/beumer-group-rudolf-hausladen-named-ceo-of-the-beumer-group">Rudolf Hausladen was named CEO of family-owned Beumer Group, effective today. He succeeds Dr. Christoph Beumer who has led the group of companies as CEO and Managing Partner since 2000.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bulk-handling-filling-equipment/company/13325195/beumer-group">BEUMER Group</a></div></div><div class="node__footer-right"><div>Jun 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22249963/alpek-polyester-alpek-completes-octal-holding-acquisition" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Berries_PET_sheet_1090x660.62977337ac779.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/06/Berries_PET_sheet_1090x660.62977337ac779.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Berries Pet Sheet 1090x660"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22249963/alpek-polyester-alpek-completes-octal-holding-acquisition">Alpek Completes Octal Holding Acquisition</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22249963/alpek-polyester-alpek-completes-octal-holding-acquisition">After receiving all necessary approvals from regulatory authorities, Alpek, S.A.B. de C.V. finalized its acquisition of Octal Holding SAOC.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/design/materials-containers/company/22171825/alpek-polyester">Alpek Polyester</a></div></div><div class="node__footer-right"><div>Jun 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22249742/shurtape-technologies-duct-tapes" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/DuckPro_Application1.629628dcc773a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/DuckPro_Application1.629628dcc773a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Duck Pro Application1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22249742/shurtape-technologies-duct-tapes">Duct Tapes</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22249742/shurtape-technologies-duct-tapes">Shurtape Technologies adds Duck Pro® to its line of professional grade duct tapes designed for non-critical, general use applications, including packaging, bundling, sealing, and waterproofing.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/adhesive-application/company/13321278/shurtape-technologies">Shurtape Technologies</a></div></div><div class="node__footer-right"><div>May 31st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22249716/videojet-technologies-inc-videojet-loftware-announce-strategic-partnership-to-accelerate-labeling-marking-and-coding-automation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/videojet_logo.629614b94b93f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/videojet_logo.629614b94b93f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Videojet Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22249716/videojet-technologies-inc-videojet-loftware-announce-strategic-partnership-to-accelerate-labeling-marking-and-coding-automation">Videojet, Loftware Announce Strategic Partnership to Accelerate Labeling, Marking, and Coding Automation</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22249716/videojet-technologies-inc-videojet-loftware-announce-strategic-partnership-to-accelerate-labeling-marking-and-coding-automation">Videojet and Loftware’s partnership will change the paradigm for how companies automate printing across production lines, factories, and warehouses, and removing reliance on a proprietary printer/software combination.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13320789/videojet-technologies-inc">Videojet Technologies Inc.</a></div></div><div class="node__footer-right"><div>May 31st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22249470/coesia-group-coesia-companies-to-host-virtual-event-to-showcase-new-tech-and-automation-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Coesia_virtual_event_2022.628fce762db38.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Coesia_virtual_event_2022.628fce762db38.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Coesia Virtual Event 2022"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22249470/coesia-group-coesia-companies-to-host-virtual-event-to-showcase-new-tech-and-automation-solutions">Coesia Companies to Host Virtual Event to Showcase New Tech and Automation Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22249470/coesia-group-coesia-companies-to-host-virtual-event-to-showcase-new-tech-and-automation-solutions">On June 14, 2022, the Coesia Virtual Event 2022: Wrap your business, unwrap your potential will go live: a streaming platform for exploring the latest innovations and most advanced technologies of the Group specializing in industrial and packaging solutio</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13369795/coesia-group">Coesia Group</a></div></div><div class="node__footer-right"><div>May 27th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22249304/multiconveyor-multiconveyor-builds-dual-to-single-lane-hygienic-conveyors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Chain_Drift_by_Multi_Conveyor_high_res.628e7bc53785f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Chain_Drift_by_Multi_Conveyor_high_res.628e7bc53785f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Chain Drift By Multi Conveyor High Res"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22249304/multiconveyor-multiconveyor-builds-dual-to-single-lane-hygienic-conveyors">Multi-Conveyor Builds Dual to Single Lane Hygienic Conveyors Using Chain Drift Parallel Transfer Design</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22249304/multiconveyor-multiconveyor-builds-dual-to-single-lane-hygienic-conveyors">Multi-Conveyor recently built a set of sanitary food-grade conveyors that combine dual lanes of cup-size containers to feed an existing metal detector. It includes a 2:1 combiner and unique "chain drift" parallel transfer designs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13363597/multiconveyor">Multi-Conveyor</a></div></div><div class="node__footer-right"><div>May 25th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22249054/jones-family-of-companies-jones-family-of-companies-welcomes-scott-butler-as-coo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Scott_Butler.628cd2651c0d4.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/Scott_Butler.628cd2651c0d4.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Scott Butler"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22249054/jones-family-of-companies-jones-family-of-companies-welcomes-scott-butler-as-coo">Jones Family of Companies Welcomes Scott Butler as COO</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22249054/jones-family-of-companies-jones-family-of-companies-welcomes-scott-butler-as-coo">As it continues to move forward to grow and improve its operations while strengthening its position as a nonwoven manufacturing leader, the Jones Family of Companies re-hired Scott Butler as Chief Operating Officer.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13376494/jones-family-of-companies">Jones Family of Companies</a></div></div><div class="node__footer-right"><div>May 24th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22248977/alliance-rubber-co-alliance-rubber-co-named-best-large-company-to-work-for" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/05/AllianceLogo.628bd4b40523f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/05/AllianceLogo.628bd4b40523f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Alliance Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22248977/alliance-rubber-co-alliance-rubber-co-named-best-large-company-to-work-for">Alliance Rubber Co. Named Best Large Company to Work For</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22248977/alliance-rubber-co-alliance-rubber-co-named-best-large-company-to-work-for">Alliance Rubber Co., a global supplier of rubber bands, office, and packaging supplies, was chosen as The Best Large Company to Work for by The Sentinel-Record’s Readers’ Choice Awards.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13323638/alliance-rubber-co">Alliance Rubber Co.</a></div></div><div class="node__footer-right"><div>May 23rd, 2022</div></div></div></div></div></div></div></div><div id="vue-1655276141857-603"></div><script>CMSBrowserComponents.load({ el: '#vue-1655276141857-603', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[22275775],"limit":12,"queryName":"LoadMore","after":"MjIyNDg5Nzc"},"pageInput":{"for":"content","id":22275775,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCjmotU1o5ij4p3PNUsnBoNQ?utm_source=PWWebsite&utm_campaign=PWYouTube" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.4a94f886.js"></script><script>CMSBrowserComponents.init();</script></body></html>