<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.79b22519.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>UFlex Launches Innovative Products and Solutions | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions"><meta property="og:title" item-prop="name" content="UFlex Launches Innovative Products and Solutions"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="UFlex Launches Innovative Products and Solutions"><meta name="twitter:description" content="In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Feb 15th, 2022"><meta property="article:modified_time" content="Feb 15th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions"},"headline":"UFlex Launches Innovative Products and Solutions","name":"UFlex Launches Innovative Products and Solutions","description":"In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features.","thumbnailUrl":"https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-02-15T20:00:00.000Z","dateModified":"2022-02-15T20:41:00.000Z","url":"https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions","query_string":"","content":{"id":22056275,"type":"news","name":"UFlex Launches Innovative Products and Solutions","published":"2022-02-15T20:00:00.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13275513,"name":"Uflex Ltd."},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008419,"type":"Category","name":"Flexible packaging","fullName":"Category: Packaging structure > Flexible packaging (2008419)"},{"id":2008418,"type":"Category","name":"Film","fullName":"Category: Packaging structure > Film (2008418)"},{"id":2008411,"type":"Category","name":"Adhesives/tape","fullName":"Category: Packaging structure > Adhesives/tape (2008411)"},{"id":2008410,"type":"Category","name":"Additives, coatings & inks","fullName":"Category: Packaging structure > Additives, coatings & inks (2008410)"},{"id":2008367,"type":"Category","name":"Sustainability","fullName":"Category: Issues > Sustainability (2008367)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22056275').setTargeting('cont_type', 'news').setTargeting('companies', '13275513').setTargeting('Company', '13275513').setTargeting('primary_cats', ["Packaging structure","Issues"]).setTargeting('secondary_cats', ["Flexible packaging","Film","Adhesives/tape","Additives coatings  inks","Sustainability"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22056275,"ns":"base.pmmi-all.content-news","name":"UFlex Launches Innovative Products and Solutions","props":{"type":"news","published":1644955200000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13275513,"ns":"base.pmmi-all.content-company","name":"Uflex Ltd."},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1645001479711,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions'); });</script></head><body><div id="vue-1645001479711-549"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479711-549', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1645001479711-628"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479711-628', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1645001479712-255"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479712-255', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1645001479712-328"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479712-328', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1645001479712-716"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479712-716', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1645001479810-995" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479810-995', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Manufacturing and Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1645001479748-596" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1645001479748-596').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1645001479748-596'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1645001479748-115" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1645001479748-115').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1645001479748-115'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-22056275 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">UFlex Launches Innovative Products and Solutions</h1><p class="page-wrapper__deck">In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/13275513/uflex-ltd">Uflex Ltd.</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Feb 15th, 2022</div></div><div id="vue-1645001479749-366"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479749-366', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions","printUrl":"https://www.packworld.com/print/content/22056275","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"UFlex Launches Innovative Products and Solutions","description":"In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="3D Bags with Perforation" data-image-id="620bd651b554b202128b45da"></div><div class="primary-image__image-caption">3D Bags with Perforation</div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">Reaffirming UFlex’ commitment towards responsible packaging, </span><span lang="EN-IN"><a href="https://www.uflexltd.com/">Ashok Chaturvedi, Chairman and Managing Director UFlex Limited said</a></span><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;mso-bidi-font-family:Cambria;mso-bidi-theme-font:minor-latin;">, </span><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">“UFlex has been walking the green path by recycling post-consumer MLP mixed plastic waste; upcycling recycled resins into our PCR films range and also creating solutions that use lesser amount of virgin plastic at source. </span>The new high value line of products and solutions are aimed at adoption of responsible packaging and mirrors our increased focus and investments in R&D. <span lang="EN-INGeneva",sans-serif;mso-bidi-font-weight:bold'">We have already been recycling almost 30,000 tonnes of plastic waste per year with a target to reach 1,00,000 tonnes. The new recycling lines to be commissioned in our Mexico and Poland facility and the proposed recycling infrastructure in Egypt will help us realize our vision.”</span></p><p><span mso-fareast-font-family:verdana;mso-bidi-font-family:calibri;mso-bidi-font-weight:="" bold'="" lang="EN-INGeneva",sans-serif;">Following are some of the products and solutions launched:</span></p><p></p><p><b><span verdana;mso-bidi-font-family:calibri;color:#201f1e'="" lang="EN-INGeneva",sans-serif;mso-fareast-font-family:">Flexible Packaging</span></b></p><p><span lang="EN-INGeneva",sans-serif;color:#201F1E;mso-bidi-font-weight:bold'">• 3D Bags with Perforation to Give Kids an Easy-tear Experience (shown)</span></p><p><span lang="EN-INGeneva",sans-serif;color:#201F1E;mso-bidi-font-weight:bold'">• Standee Spout Pouches to Pour Out Chai</span></p><p><span lang="EN-INGeneva",sans-serif;color:#201F1E;mso-bidi-font-weight:bold'">• Paper-based Packaging Laminate for Tetley Tea Bags</span></p><p><b><span lang="EN-INGeneva",sans-serif'">Holography</span></b></p><p><span border:none="" windowtext="" 1.0pt;mso-border-alt:none="" 0in;padding:0in;="" mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">• Mirror Film for Safe & Appealing Toys</span></p><p><b><span mso-bidi-font-family:calibri'="" lang="EN-INGeneva",sans-serif;mso-fareast-font-family:Verdana;">Packaging Films</span></b></p><p>• High-barrier Metallized Recyclable BOPP Film B-TUH-M for Food Packaging Applications</p><p><span mso-bidi-font-family:calibri;mso-bidi-theme-font:major-latin;mso-bidi-font-weight:="" bold'="" lang="EN-INGeneva",sans-serif;">• Multi-layered Mono-material BOPP Film B-TGMwith Outstanding Oxygen, Aroma & Moisture Barrier for Pouches and Bags</span></p><p><b><span mso-bidi-font-family:calibri'="" lang="EN-INGeneva",sans-serif;mso-fareast-font-family:Verdana;">Chemicals</span></b></p><p><span lang="EN-INGeneva",sans-serif;mso-bidi-font-weight:bold'">• High-performance Sealing for Packaging with Flexbon 601A_Flexbon 601W Adhesive</span></p><p><span lang="EN-INGeneva",sans-serif;mso-bidi-font-weight:bold'">• Two Component Solvent-free Adhesive, Flexbon 702A_Flexbon 777C for Multiple Laminates</span></p><p><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">• Flexcure Super Glide Coating for Lustrous Looking Packs</span></p><p><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">• FlexFab HR Ink for Cement & Fertilizers Packaging</span></p><p><b><span mso-bidi-font-family:calibri'="" lang="EN-INGeneva",sans-serif;mso-fareast-font-family:Verdana;">Engineering</span></b></p><p><span mso-fareast-font-family:verdana;mso-bidi-font-family:calibri;mso-bidi-font-weight:="" bold'="" lang="EN-INGeneva",sans-serif;">• </span><span mso-bidi-font-weight:bold'="" lang="EN-INGeneva",sans-serif;">Registered Lamination Process led Machine for Clear Product Packaging </span></p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1645001479755-320"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479755-320', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*22056275","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.uflexltd.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13275513" data-p1-context="base.pmmi-all.content-news*22056275" rel="noopener">Uflex Ltd.</a></h5></div></div></div></div></div></div></div><div id="vue-1645001479755-94"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479755-94', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions","printUrl":"https://www.packworld.com/print/content/22056275","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"UFlex Launches Innovative Products and Solutions","description":"In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1645001479751-967"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479751-967', name: 'LeadersProgram', props: {"contentId":22056275,"sectionAlias":"leaders-2022","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-leaders-2022.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/3D_Bags_with_Perforation_to_Give_Kids_an_Easy_tear_Experience.620bd6508dcc9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="3D Bags with Perforation"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions">UFlex Launches Innovative Products and Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22056275/uflex-ltd-uflex-launches-innovative-products-and-solutions">In December 2021, UFlex unveiled a range of new products and solutions designed to meet the various packaging needs of brands while aiding the consumers with added convenience and features.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275513/uflex-ltd">Uflex Ltd.</a></div></div><div class="node__footer-right"><div>Feb 15th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22056263/danimer-scientific-keith-a-edwards-appointed-vice-president-of-business-development-for-danimer-scientific" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Keith_Edwards_Danimer_Scientific.620bce51b9f39.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Keith_Edwards_Danimer_Scientific.620bce51b9f39.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Keith Edwards Danimer Scientific"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22056263/danimer-scientific-keith-a-edwards-appointed-vice-president-of-business-development-for-danimer-scientific">Keith Edwards Appointed Vice President of Business Development for Danimer Scientific</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22056263/danimer-scientific-keith-a-edwards-appointed-vice-president-of-business-development-for-danimer-scientific">In this role, Edwards will focus on growing market opportunities for Danimer’s biodegradable alternatives to traditional plastic as the it continues to expand its manufacturing capacity.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13373844/danimer-scientific">Danimer Scientific</a></div></div><div class="node__footer-right"><div>Feb 15th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22056220/unique-distinctions-inc-unique-distinctions-one-tree-planted-create-new-packaging-program" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Plant.620bb0e326fe0.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Plant.620bb0e326fe0.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Plant"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22056220/unique-distinctions-inc-unique-distinctions-one-tree-planted-create-new-packaging-program">Unique Distinctions, One Tree Planted Create New Packaging Program</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22056220/unique-distinctions-inc-unique-distinctions-one-tree-planted-create-new-packaging-program">Unique Distinctions Inc. announces an exclusive new packaging program; Package & Plant, in partnership with Vermont-based non-profit company One Tree Planted.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22044147/unique-distinctions-inc">Unique Distinctions Inc.</a></div></div><div class="node__footer-right"><div>Feb 15th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22056141/doloop-putoknis-rebrands-as-doloop" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Untitled2.620ab03d64113.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Untitled2.620ab03d64113.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Untitled2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22056141/doloop-putoknis-rebrands-as-doloop">Putokšnis Rebrands as DOLOOP</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22056141/doloop-putoknis-rebrands-as-doloop">The new name reflects the company's focus on sustainable production and zero-emission packaging solutions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22056140/doloop">DOLOOP</a></div></div><div class="node__footer-right"><div>Feb 14th, 2022</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22056030/overnight-labels-inc-overnight-labels-installs-new-digital-flexible-packaging-press" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/HP_25K.620a599b27819.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/HP_25K.620a599b27819.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Hp 25 K"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22056030/overnight-labels-inc-overnight-labels-installs-new-digital-flexible-packaging-press">Overnight Labels Installs New Digital Flexible Packaging Press</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22056030/overnight-labels-inc-overnight-labels-installs-new-digital-flexible-packaging-press">New digital flexible packaging options poised to shakeup the packaged goods industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/digital-printing/company/13325188/overnight-labels-inc">Overnight Labels, Inc.</a></div></div><div class="node__footer-right"><div>Feb 14th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fae8056a-8ebd-45f7-8b79-0ada9c724679%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1645001479850 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fae8056a-8ebd-45f7-8b79-0ada9c724679%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/61dc919b73df040001cbe049/22-0328-NBK-Packaging_World_-_Native_Ads-Image-680x292.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/61dc919b73df040001cbe049/22-0328-NBK-Packaging_World_-_Native_Ads-Image-680x292.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Bulk Bag Filling: Increase Bulk Material Packaging Efficiency"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fae8056a-8ebd-45f7-8b79-0ada9c724679%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Bulk Bag Filling: Increase Bulk Material Packaging Efficiency</a></h5><div class="node__text node__text--teaser"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fae8056a-8ebd-45f7-8b79-0ada9c724679%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Move beyond constraints of build-to-order machine manufacturers. See how engineered-to-application  bulk bag filler design and construction increases bulk material packaging efficiency and accuracy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22044091/quadpack-uk-ltd-recyclable-jars" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/F_119899.620679443e4b4.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/F_119899.620679443e4b4.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="F 119899"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22044091/quadpack-uk-ltd-recyclable-jars">Recyclable Jars</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22044091/quadpack-uk-ltd-recyclable-jars">Quadpack’s QLine monomaterial jars are available in 100% PP.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325378/quadpack-uk-ltd">Quadpack UK Ltd.</a></div></div><div class="node__footer-right"><div>Feb 11th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/22043959/alliance-rubber-co-anchor-bands" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/American_Made_EPDM_Anchor_Bands.62054cb13c9ec.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/American_Made_EPDM_Anchor_Bands.62054cb13c9ec.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="American Made Epdm Anchor Bands"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/22043959/alliance-rubber-co-anchor-bands">Anchor Bands</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/22043959/alliance-rubber-co-anchor-bands">Alliance Rubber Co.’s specially designed EPDM anchor bands tightly secure while allowing for easy-on, easy-off application.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13323638/alliance-rubber-co">Alliance Rubber Co.</a></div></div><div class="node__footer-right"><div>Feb 10th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/22043819/mettler-toledo-compact-xray-inspection-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/MT_X34C_X_ray.6203fe3124afe.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/MT_X34C_X_ray.6203fe3124afe.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Mt X34 C X Ray"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/22043819/mettler-toledo-compact-xray-inspection-system">Compact X-ray Inspection System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/22043819/mettler-toledo-compact-xray-inspection-system">Mettler-Toledo launches the X34C X-ray inspection system designed specifically for the detection of contaminants in small, individual packaged products at high speeds.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320823/mettler-toledo">METTLER TOLEDO Product Inspection</a></div></div><div class="node__footer-right"><div>Feb 9th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22043761/jls-automation-jls-announces-facility-expansion-for-its-headquarters-in-york-pa" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/JLS_facility_expansion.6203d67d40fe9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/JLS_facility_expansion.6203d67d40fe9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Jls Facility Expansion"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22043761/jls-automation-jls-announces-facility-expansion-for-its-headquarters-in-york-pa">JLS® Announces Facility Expansion for its Headquarters in York, PA</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22043761/jls-automation-jls-announces-facility-expansion-for-its-headquarters-in-york-pa">The project will focus exclusively on expanding production space to accommodate rapidly growing consumer demand for large automated packaging systems as well as traditional JLS equipment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13324897/jls-automation">JLS Automation</a></div></div><div class="node__footer-right"><div>Feb 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22043748/bw-flexible-systems-bw-flexible-systems-reduces-carbon-emissions-in-its-italy-facilities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/BW.6203d1aba7d9a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/BW.6203d1aba7d9a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="BW Flexible Systems&apos; Technical Centre of Excellence"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22043748/bw-flexible-systems-bw-flexible-systems-reduces-carbon-emissions-in-its-italy-facilities">BW Flexible Systems Reduces Carbon Emissions in its Italy Facilities</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22043748/bw-flexible-systems-bw-flexible-systems-reduces-carbon-emissions-in-its-italy-facilities">BW Flexible Systems, a Barry-Wehmiller Packaging Systems company, reduced carbon emissions at its Italian facilities by 92% via a partnership with E.ON, one of Europe’s largest operators of energy networks.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21109217/bw-flexible-systems">BW Flexible Systems</a></div></div><div class="node__footer-right"><div>Feb 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22a265b457-71b7-4d07-a7c2-d447cbe16441%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1645001479824 class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/22043371/banner-engineering-corp-iiotenabling-controller" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a265b457-71b7-4d07-a7c2-d447cbe16441%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Banner.6201261180b25.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Banner.6201261180b25.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Banner"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls & automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/22043371/banner-engineering-corp-iiotenabling-controller" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a265b457-71b7-4d07-a7c2-d447cbe16441%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">IIoT-Enabling Controller</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/22043371/banner-engineering-corp-iiotenabling-controller" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a265b457-71b7-4d07-a7c2-d447cbe16441%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Banner Engineering’s DXMR90 industrial controller is designed to process incoming signals from equipment including sensors attached to machinery.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13321768/banner-engineering-corp">Banner Engineering Corp.</a></div></div><div class="node__footer-right"><div>Feb 8th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/22043367/automation-direct-photoelectric-sensors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/AutoDirect.620123811ec9c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/AutoDirect.620123811ec9c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Auto Direct"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls & automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/22043367/automation-direct-photoelectric-sensors">Photoelectric Sensors</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/22043367/automation-direct-photoelectric-sensors">AutomationDirect’s Contrinex metal M12 and M18 photoelectric sensors feature IO-Link compatibility, are IP67 rated, and available in diffuse, diffuse with adjustable background suppression, retroreflective, and through-beam models.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13361235/automation-direct">AutomationDirect</a></div></div><div class="node__footer-right"><div>Feb 7th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22031369/smurfit-kappa-group-smurfit-kappa-makes-a-sustainable-change-to-its-vitop-taps" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/S_K_3_2115664_bd.61fd2caee6c95.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/S_K_3_2115664_bd.61fd2caee6c95.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="S K 3 2115664 Bd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22031369/smurfit-kappa-group-smurfit-kappa-makes-a-sustainable-change-to-its-vitop-taps">Smurfit Kappa Makes a Sustainable Change to its Vitop Taps</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22031369/smurfit-kappa-group-smurfit-kappa-makes-a-sustainable-change-to-its-vitop-taps">The Vitop® taps used on its bag-in-box products are now free from carbon black pigment, making them easier to recycle.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13295602/smurfit-kappa-group">Smurfit Kappa Group</a></div></div><div class="node__footer-right"><div>Feb 5th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22031292/nobelus-recyclable-unsupported-film" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Nobelus.61fc2dd9ce691.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Nobelus.61fc2dd9ce691.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Nobelus"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22031292/nobelus-recyclable-unsupported-film">Recyclable Unsupported Film</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22031292/nobelus-recyclable-unsupported-film">Nobelus launches cellulose-based EcoElement™ CLS unsupported, 100% plastic-free film. The 80-gauge film is available in both matte and gloss finishes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13377561/nobelus">Nobelus</a></div></div><div class="node__footer-right"><div>Feb 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/22031190/shawpak-pouch-machine-for-medical-products" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/4_Side_1.61fbde4ad9eb2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/4_Side_1.61fbde4ad9eb2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="4 Side 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/22031190/shawpak-pouch-machine-for-medical-products">Pouch Machine for Medical Products</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/22031190/shawpak-pouch-machine-for-medical-products">Shawpak’s 4SS 4-side seal pouch machine is designed to pack medical products up to 5mm in thickness, at rates up to 4000/hr and can also produce 3-side seals for manual packaging lines.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22031189/shawpak">Shawpak</a></div></div><div class="node__footer-right"><div>Feb 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22031368/smart-plastic-technologies-pfnonwovens-partners-with-smart-plastic-technologies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Smart_Plastic_Technologies_PFNonwovens_and_Smart_Plastic_Technol.61fd210280c85.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Smart_Plastic_Technologies_PFNonwovens_and_Smart_Plastic_Technol.61fd210280c85.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Smart Plastic Technologies Pf Nonwovens And Smart Plastic Technol"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22031368/smart-plastic-technologies-pfnonwovens-partners-with-smart-plastic-technologies">PFNonwovens Partners with Smart Plastic Technologies</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22031368/smart-plastic-technologies-pfnonwovens-partners-with-smart-plastic-technologies">The companies signed an exclusive joint development agreement for the use of Smart Plastic’s patent-pending SPTek ECLIPSE™ technology in PFNonwovens’ hygiene and medical nonwoven products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/company/21993420/smart-plastic-technologies">Smart Plastic Technologies</a></div></div><div class="node__footer-right"><div>Feb 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1645001479796-848" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1645001479796-848').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1645001479796-848'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22031075/bw-packaging-systems-bw-packaging-systems-aligns-hema-with-synerlink" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/PR_Synerlink_HemaJoins_020122_FINAL_Web_17.61faad7835ed1.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/PR_Synerlink_HemaJoins_020122_FINAL_Web_17.61faad7835ed1.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="The management teams of Hema and Synerlink."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22031075/bw-packaging-systems-bw-packaging-systems-aligns-hema-with-synerlink">BW Packaging Systems Aligns Hema with Synerlink</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22031075/bw-packaging-systems-bw-packaging-systems-aligns-hema-with-synerlink">Complementary filling and closing companies to offer innovative solutions for global food and beverage markets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13371102/bw-packaging-systems">BW Packaging Systems</a></div></div><div class="node__footer-right"><div>Feb 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22031046/pregis-pregis-evertec-mailer-receives-recyclability-certification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Pregis_EverTec.61fa98d8d063b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Pregis_EverTec.61fa98d8d063b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Ever Tec"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22031046/pregis-pregis-evertec-mailer-receives-recyclability-certification">Pregis’ EverTec Mailer Receives Recyclability Certification</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22031046/pregis-pregis-evertec-mailer-receives-recyclability-certification">Pregis EverTec™ lightweight, paper cushioned mailer, developed for increasing e-commerce fulfillment demands, received independent certification of recyclability.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Feb 3rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22031038/oi-glass-inc-oi-glass-recognized-for-sustainable-advancements" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/RW1_3786_edit_3.61fa92d4ea560.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/RW1_3786_edit_3.61fa92d4ea560.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Rw1 3786 Edit 3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22031038/oi-glass-inc-oi-glass-recognized-for-sustainable-advancements">O-I Glass Recognized for Sustainable Advancements</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22031038/oi-glass-inc-oi-glass-recognized-for-sustainable-advancements">EcoVadis upgraded O-I’s rating to Silver (2021: Bronze), and Sustainalytics awarded O-I with an ESG Regional Top-Rated performer classification.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427671/oi-glass-inc">O-I Glass, Inc.</a></div></div><div class="node__footer-right"><div>Feb 3rd, 2022</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-22056275 page--content-news"><div id="vue-1645001479862-694"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479862-694', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030945/schubert-north-america-schubertconsultings-michael-graf-discusses-processes-relating-to-product-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/04_Schubert_China_Nachhaltigkeit_Michael_Graf_72dpi_6964b99a.61f98bc585a42.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/04_Schubert_China_Nachhaltigkeit_Michael_Graf_72dpi_6964b99a.61f98bc585a42.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="04 Schubert China Nachhaltigkeit Michael Graf 72dpi 6964b99a"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030945/schubert-north-america-schubertconsultings-michael-graf-discusses-processes-relating-to-product-packaging">Schubert-Consulting’s Michael Graf Discusses Processes Relating to Product Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030945/schubert-north-america-schubertconsultings-michael-graf-discusses-processes-relating-to-product-packaging">In an interview with Michael Graf, Director Consulting, Schubert Consulting, a division of Schubert Packaging Systems, he discusses how the company supports customers in meeting current and future market requirements.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13371275/schubert-north-america">Schubert North America</a></div></div><div class="node__footer-right"><div>Feb 3rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22030928/abx-byproduct-free-packaging-films" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/ABX_Logo_Strapline_1.61f9825f5cfb0.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/ABX_Logo_Strapline_1.61f9825f5cfb0.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Abx Logo Strapline 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22030928/abx-byproduct-free-packaging-films">By-product Free Packaging Films</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22030928/abx-byproduct-free-packaging-films">ABX Innovative Packaging launches high-barrier sous vide thermal forming packaging films that are free of animal by-product.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325386/abx">ABX</a></div></div><div class="node__footer-right"><div>Feb 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030913/amcor-amcor-launches-paperbased-packaging-products" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/AmFiber_product_grouping_on_grass_ARTICLE.61f96d5418ca6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/AmFiber_product_grouping_on_grass_ARTICLE.61f96d5418ca6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Am Fiber Product Grouping On Grass Article"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030913/amcor-amcor-launches-paperbased-packaging-products">Amcor Launches Paper-based Packaging Products</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030913/amcor-amcor-launches-paperbased-packaging-products">Amcor launches the AmFiber platform of paper-based packaging products designed to help redefine the capabilities of traditional paper packaging by providing a wider range of features and functional benefits to meet the changing needs of consumers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325309/amcor">Amcor</a></div></div><div class="node__footer-right"><div>Feb 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030879/volpak-volpak-offers-packaging-solutions-for-the-growing-pet-food-industry" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Volpak_for_pet_food04.61f95012bb2ca.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Volpak_for_pet_food04.61f95012bb2ca.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Volpak For Pet Food04"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030879/volpak-volpak-offers-packaging-solutions-for-the-growing-pet-food-industry">Volpak Offers Packaging Solutions for the Growing Pet Food Industry</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030879/volpak-volpak-offers-packaging-solutions-for-the-growing-pet-food-industry">To help the pet food industry deal with growth challenges, Volpak offers packaging solutions both for pre-made pouch packaging and f/f/s machines.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13292832/volpak">Volpak</a></div></div><div class="node__footer-right"><div>Feb 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/22030618/cardbox-packaging-paperboard-spoon" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/FDVF21_2_large.61f6c005f1b22.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/FDVF21_2_large.61f6c005f1b22.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Fdvf21 2 Large"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials & containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/22030618/cardbox-packaging-paperboard-spoon">Paperboard Spoon</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/22030618/cardbox-packaging-paperboard-spoon">Cardbox Packaging’s paperboard Karlo Spoon is designed for dairy and convenience food on the go. It is easy to assemble, attach to the product, or even insert into the lid.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/supplier-news/company/21140161/cardbox-packaging">Cardbox Packaging</a></div></div><div class="node__footer-right"><div>Feb 2nd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030617/texwrap-packaging-systems-texwrap-joins-the-contract-packaging-association-to-furthers-its-connections-with-contract-packagers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/CPA_Texwrap_logo.61f6baa3086b8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/CPA_Texwrap_logo.61f6baa3086b8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Cpa Texwrap Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030617/texwrap-packaging-systems-texwrap-joins-the-contract-packaging-association-to-furthers-its-connections-with-contract-packagers">Texwrap Joins the Contract Packaging Association to Further its Connections with Contract Packagers</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030617/texwrap-packaging-systems-texwrap-joins-the-contract-packaging-association-to-furthers-its-connections-with-contract-packagers">Joining the CPA organization positions Texwrap to better communicate information, disseminate ideas, and share application expertise with its contract packaging customers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13287757/texwrap-packaging-systems">Texwrap Packaging Systems</a></div></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/22030707/new-age-industrial-picking-cart" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/98909_staged2.61f83163587b6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/98909_staged2.61f83163587b6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="98909 Staged2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/22030707/new-age-industrial-picking-cart">Picking Cart</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/22030707/new-age-industrial-picking-cart">New Age Industrial’s case pick/put away order picking cart is designed to work with an order picker that attaches to the oak block, to fulfill pick and put away needs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427727/new-age-industrial">New Age Industrial</a></div></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030616/glenroy-inc-brian-hodek-named-director-of-food-and-beverage-for-glenroy-inc" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/BrianHodekCloseUp.61f6b79d9757f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/BrianHodekCloseUp.61f6b79d9757f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Brian Hodek Close Up"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030616/glenroy-inc-brian-hodek-named-director-of-food-and-beverage-for-glenroy-inc">Brian Hodek Named Director of Food and Beverage for Glenroy Inc.</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030616/glenroy-inc-brian-hodek-named-director-of-food-and-beverage-for-glenroy-inc">As the Director of Food and Beverage, Hodek will lead the company to grow and expand its reach in the food and beverage industries.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13324947/glenroy-inc">Glenroy, Inc.</a></div></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030614/xampla-xampla-opens-new-lab-expands-key-teams" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/DSC_1849.61f6b4110c8f9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/DSC_1849.61f6b4110c8f9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Featured in photo from left to right: Edyta Marek, James Ravenscroft, Audrey Caspar, Brett Harding, Sonia Tedeku, and Huafu Wang"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030614/xampla-xampla-opens-new-lab-expands-key-teams">Xampla Opens New Lab, Expands Key Teams</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030614/xampla-xampla-opens-new-lab-expands-key-teams">Xampla, manufacturer of natural alternatives to single-use plastic, expanded its commercial and technical teams with the addition of seven new hires and opened a new Cambridge laboratory.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22030612/xampla">Xampla</a></div></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030632/veritiv-veritiv-shinola-join-nextwave-plastics-to-scale-use-of-oceanbound-plastics" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/nw_underwater_blue__1_.61f7e8dd835ed.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/nw_underwater_blue__1_.61f7e8dd835ed.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Nw Underwater Blue+(1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030632/veritiv-veritiv-shinola-join-nextwave-plastics-to-scale-use-of-oceanbound-plastics">Veritiv, Shinola Join NextWave Plastics to Scale Use of Ocean-Bound Plastics</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030632/veritiv-veritiv-shinola-join-nextwave-plastics-to-scale-use-of-oceanbound-plastics">Veritiv Corp.and Shinola join NextWave, a consortium of worldwide businesses committed to scaling the use of ocean-bound plastics by developing the first global network of ocean-bound plastics supply chains.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/stretch-wrapping/company/13321824/veritiv">Veritiv</a></div></div><div class="node__footer-right"><div>Jan 31st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22030610/piab-usa-inc-piabs-food-pharma-conveyors-focus-on-eu-and-us-food-grade-compliance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/piFLOWfc_PR.61f6a7ac5d0bc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/piFLOWfc_PR.61f6a7ac5d0bc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pi Flo Wfc Pr"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22030610/piab-usa-inc-piabs-food-pharma-conveyors-focus-on-eu-and-us-food-grade-compliance">Piab’s Food, Pharma Conveyors Focus on EU and U.S. Food Grade Compliance</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22030610/piab-usa-inc-piabs-food-pharma-conveyors-focus-on-eu-and-us-food-grade-compliance">Piab’s range of piFLOW® conveyors for the food and pharmaceutical industries—piFLOW®f, piFLOW®p, and piFLOW®t—all comply with the latest and most stringent standards regulating materials that come into contact with food.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13322178/piab-usa-inc">PIAB USA Inc.</a></div></div><div class="node__footer-right"><div>Jan 31st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22018716/multiconveyor-metal-detector-cues-retractable-noser-conveyor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/01/Retractable_reject_by_Multi_Conveyor_high_res.61f41f241a09d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/01/Retractable_reject_by_Multi_Conveyor_high_res.61f41f241a09d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Retractable Reject By Multi Conveyor High Res"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22018716/multiconveyor-metal-detector-cues-retractable-noser-conveyor">Metal Detector Cues Retractable Noser Conveyor</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22018716/multiconveyor-metal-detector-cues-retractable-noser-conveyor">Multi-Conveyor built a modular retractable and straight running conveyor system to transport 2 lanes of flexible packaged product that discharges from a checkweigher through an incorporated metal detection system.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13363597/multiconveyor">Multi-Conveyor</a></div></div><div class="node__footer-right"><div>Jan 31st, 2022</div></div></div></div></div></div></div></div><div id="vue-1645001479879-304"></div><script>CMSBrowserComponents.load({ el: '#vue-1645001479879-304', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[22056275],"limit":12,"queryName":"LoadMore","after":"MjIwMTg3MTY"},"pageInput":{"for":"content","id":22056275,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><script src="/dist/js/index.6b0f5b06.js"></script><script>CMSBrowserComponents.init();</script></body></html>