<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.292e8eba.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Rohrer Corp. Expands Leadership Team | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Rohrer Corp. announces the addition of three key executives to its leadership team."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team"><meta property="og:title" item-prop="name" content="Rohrer Corp. Expands Leadership Team"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Rohrer Corp. Expands Leadership Team"><meta name="twitter:description" content="Rohrer Corp. announces the addition of three key executives to its leadership team."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 10th, 2021"><meta property="article:modified_time" content="Dec 10th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team"},"headline":"Rohrer Corp. Expands Leadership Team","name":"Rohrer Corp. Expands Leadership Team","description":"Rohrer Corp. announces the addition of three key executives to its leadership team.","thumbnailUrl":"https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-12-10T15:00:00.000Z","dateModified":"2021-12-10T13:52:22.000Z","url":"https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team","query_string":"","content":{"id":21940622,"type":"news","name":"Rohrer Corp. Expands Leadership Team","published":"2021-12-10T15:00:00.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13324862,"name":"Rohrer Corporation"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008423,"type":"Category","name":"Retail display packaging","fullName":"Category: Packaging structure > Retail display packaging (2008423)"},{"id":2008416,"type":"Category","name":"Containers","fullName":"Category: Packaging structure > Containers (2008416)"},{"id":2008414,"type":"Category","name":"Cartons and boxes","fullName":"Category: Packaging structure > Cartons and boxes (2008414)"},{"id":2008370,"type":"Category","name":"Workforce development","fullName":"Category: Issues > Workforce development (2008370)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21940622').setTargeting('cont_type', 'news').setTargeting('companies', '13324862|13324862').setTargeting('Company', '13324862').setTargeting('primary_cats', ["Packaging structure","Issues"]).setTargeting('secondary_cats', ["Retail display packaging","Containers","Cartons and boxes","Workforce development"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21940622,"ns":"base.pmmi-all.content-news","name":"Rohrer Corp. Expands Leadership Team","props":{"type":"news","published":1639148400000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13324862,"ns":"base.pmmi-all.content-company","name":"Rohrer Corporation"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1639222055401,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team'); });</script></head><body><div id="vue-1639222055402-280"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055402-280', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1639222055402-566"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055402-566', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1639222055402-929"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055402-929', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1639222055402-696"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055402-696', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1639222055402-1"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055402-1', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1639222055472-984" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055472-984', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1639222055508-578" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1639222055508-578').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1639222055508-578'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1639222055508-831" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1639222055508-831').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1639222055508-831'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21940622 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Rohrer Corp. Expands Leadership Team</h1><p class="page-wrapper__deck">Rohrer Corp. announces the addition of three key executives to its leadership team.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/13324862/rohrer-corporation">Rohrer Corporation</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Dec 10th, 2021</div></div><div id="vue-1639222055509-49"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055509-49', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team","printUrl":"https://www.packworld.com/print/content/21940622","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Rohrer Corp. Expands Leadership Team","description":"Rohrer Corp. announces the addition of three key executives to its leadership team.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Rohrer Corporation Logo" data-image-id="61b35ab955db9bb41b8b4568"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>  </p><p>Following the recent acquisitions of Coburn Carton Solutions and Transparent Container, Rohrer is expanding its leadership team to meet   the demand for additional folding carton and thermoforming capabilities,   expanded product range, and the largest combination-run for printed  and  thermoformed visual packaging products in the world, all under  Rohrer’s  ezCombo<sup>SM</sup> program. <br></p><p>Rohrer’s three new executives are:<b><br>• Chris Rautner</b>, chief human resources officer, is a seasoned executive in leading PEOPLE strategies for global enterprise and executive management teams. He most recently served as the vice president of human resources for the Ferrero Group, where he was responsible for employee development, human resource efforts, and acquisition transitions for more than 3,500 employees across 70 locations. Rautner said, “I’m thrilled to join this talented team, inspire its employees, and promote its amazing corporate culture so we can become the ‘employer of choice’ in the packaging industry.”</p><p><b>• Gary Starks</b>, senior vice president of operations, brings more than three decades of PRODUCT packaging operations, engineering, and technical skills to Rohrer. Most recently, he worked as the vice president of machinery operations at Automated Packaging Systems (now part of Sealed Air Corp.), where he streamlined the manufacturing, engineering, R & D innovation, sales support, QA/QC, logistics, automated packaging, and imprinting machinery systems for six facilities. Starks said, “Rohrer is focused on continuous operations improvement for the benefit of its customers and employees, so I am excited to join the company and assist the team in achieving those goals.”</p><p>  <b>• Martin Layding</b>, c<span>hief financial officer, has over two decades of PROFITABILITY growth experience, delivering breakthrough financial results and process improvements across all aspects of the organization from financial planning and analysis, manufacturing, and supply chain processes to financial systems, treasury, insurance, and real estate activities. While most recently chief financial officer for Function of Beauty, his extensive experience spans private equity-backed firms and public companies like tapestry/Coach, and Novartis.</span></p><p>“These experienced leaders bring a wealth of industry knowledge to Rohrer,” <a href="https://www.rohrer.com/">said Steve Wirrig, CEO of Rohrer Corp.</a>  “Together, we can focus on three assets that will lead us successfully  into the future: 1) PEOPLE: energizing partnerships with our customers  and employees, 2) PRODUCTS: developing new and innovative packaging  solutions, and 3) PROFITS: improving overall sales growth and  profitability.” </p><p><span><br></span>    <br></p></div><div style="clear: both;"></div><div id="vue-1639222055578-91"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055578-91', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21940622","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.rohrer.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13324862" data-p1-context="base.pmmi-all.content-news*21940622" rel="noopener">Rohrer Corporation</a></h5></div></div></div></div></div></div></div><div id="vue-1639222055578-903"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055578-903', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team","printUrl":"https://www.packworld.com/print/content/21940622","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Rohrer Corp. Expands Leadership Team","description":"Rohrer Corp. announces the addition of three key executives to its leadership team.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1639222055511-679"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055511-679', name: 'LeadersProgram', props: {"contentId":21940622,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21940711/ds-smith-packaging-systems-ds-smith-replaces-single-use-plastic-pieces-with-paperbased-solutions-for-retailers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/DS_Smith_log.5aafbed661e36.61b3b50521796.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/DS_Smith_log.5aafbed661e36.61b3b50521796.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ds Smith Log 5aafbed661e36"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21940711/ds-smith-packaging-systems-ds-smith-replaces-single-use-plastic-pieces-with-paperbased-solutions-for-retailers">DS Smith Replaces Single Use Plastic Pieces with Paper-based Solutions for Retailers</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21940711/ds-smith-packaging-systems-ds-smith-replaces-single-use-plastic-pieces-with-paperbased-solutions-for-retailers">The sustainable packaging company is set to replace more than 1 billion pieces of single use plastic by 2025.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13372746/ds-smith-packaging-systems">DS Smith Packaging Systems</a></div></div><div class="node__footer-right"><div>Dec 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21940638/tekniplex-tekniplex-receives-iso-certification-for-contract-filling-in-the-beauty-and-skincare-markets" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/STRIP_2_ML__5_prodotti.61b368d34824b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/STRIP_2_ML__5_prodotti.61b368d34824b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Strip 2 Ml 5 Prodotti"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21940638/tekniplex-tekniplex-receives-iso-certification-for-contract-filling-in-the-beauty-and-skincare-markets">Tekni-Plex Receives ISO Certification for Contract Filling in the Beauty and Skincare Markets</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21940638/tekniplex-tekniplex-receives-iso-certification-for-contract-filling-in-the-beauty-and-skincare-markets">Tekni-Plex received the ISO 22716 designation for the contract filling of personal care, skincare, cosmeceutical, and cosmetics products, which certifies that it operates according to the Good Manufacturing Practices guidelines.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/closures/company/13321954/tekniplex">Tekni-Plex</a></div></div><div class="node__footer-right"><div>Dec 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Rohrer_Corporation_Logo.61b35ab96f038.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Rohrer Corporation Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team">Rohrer Corp. Expands Leadership Team</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21940622/rohrer-corporation-rohrer-corp-expands-leadership-team">Rohrer Corp. announces the addition of three key executives to its leadership team.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13324862/rohrer-corporation">Rohrer Corporation</a></div></div><div class="node__footer-right"><div>Dec 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21940107/siemens-usa-enclosed-drive-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Siemens.61ae4c6846493.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Siemens.61ae4c6846493.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Siemens"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21940107/siemens-usa-enclosed-drive-system">Enclosed Drive System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21940107/siemens-usa-enclosed-drive-system">Siemens launches the SINAMICS G120XE enclosed drive system designed specifically for industrial pump, fan, and compressor applications in a wide variety of markets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276812/siemens-usa">Siemens USA</a></div></div><div class="node__footer-right"><div>Dec 10th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/news/21940393/eastman-chemical-co-amorepacific-and-eastman-collaborate-on-introducing-advances-in-sustainable-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/LANEIGE_WSM_21AD_Product_Cut__1.61b0d41195be3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/LANEIGE_WSM_21AD_Product_Cut__1.61b0d41195be3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Laneige Wsm 21 Ad Product Cut 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials &amp; containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/news/21940393/eastman-chemical-co-amorepacific-and-eastman-collaborate-on-introducing-advances-in-sustainable-packaging">Amorepacific and Eastman Collaborate on Introducing Advances in Sustainable Packaging</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/news/21940393/eastman-chemical-co-amorepacific-and-eastman-collaborate-on-introducing-advances-in-sustainable-packaging">Amorepacific will use Eastman's Cristal™ Renew copolyester with certified recycled content* for its LANEIGE Water Sleeping Mask product line.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13285564/eastman-chemical-co">Eastman Chemical Co.</a></div></div><div class="node__footer-right"><div>Dec 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22a3b1b215-3c6e-4acd-ae95-2dff3523eea8%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1639222055771 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21940540/pregis-pregis-begins-product-production-at-new-facility-in-atlanta" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a3b1b215-3c6e-4acd-ae95-2dff3523eea8%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Pregis_EverTec_stack.61b2372ae16b4.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Pregis_EverTec_stack.61b2372ae16b4.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Ever Tec Stack"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21940540/pregis-pregis-begins-product-production-at-new-facility-in-atlanta" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a3b1b215-3c6e-4acd-ae95-2dff3523eea8%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Pregis Begins Product Production at New Facility in Atlanta</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21940540/pregis-pregis-begins-product-production-at-new-facility-in-atlanta" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22a3b1b215-3c6e-4acd-ae95-2dff3523eea8%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Pregis’ new $14 million manufacturing site will produce curbside-recyclable paper mailers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Dec 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21940491/beckhoff-automation-stepper-motor-io-terminal" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Beckhoff_EL7062_print.61b2041718d03.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Beckhoff_EL7062_print.61b2041718d03.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Beckhoff El7062 Print"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21940491/beckhoff-automation-stepper-motor-io-terminal">Stepper Motor I/O Terminal</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21940491/beckhoff-automation-stepper-motor-io-terminal">Beckhoff’s EL7062 dual-channel EtherCAT terminal enables the direct connection of two stepper motors in the medium power range of up to 3 A and for a voltage range of 8–48 V.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation">Beckhoff Automation</a></div></div><div class="node__footer-right"><div>Dec 9th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21940464/mg-america-mg-america-capsule-checkweigher" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/MG_KWS.61b11f927d52f.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/MG_KWS.61b11f927d52f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Mg Kws"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21940464/mg-america-mg-america-capsule-checkweigher">MG America: Capsule Checkweigher</a></h5><div class="node__text node__text--teaser"><a href="/home/product/21940464/mg-america-mg-america-capsule-checkweigher">The new KWS features capsule transport that is vertically oriented resulting in eliminated 'pinch' points for capsules, and toolless changeover that takes place in under five minutes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13321598/mg-america">MG America</a></div></div><div class="node__footer-right"><div>Dec 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21940427/ranpak-corporation-ranpak-acquires-recycold-cool-solutions-bv" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Recycold.1.61b0fca4114e8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Recycold.1.61b0fca4114e8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Recycold 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21940427/ranpak-corporation-ranpak-acquires-recycold-cool-solutions-bv">Ranpak Acquires Recycold Cool Solutions BV</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21940427/ranpak-corporation-ranpak-acquires-recycold-cool-solutions-bv">Ranpak Holdings Corp. expands its cold chain packaging solutions with the acquisition of Recycold Cool Solutions BV.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13321424/ranpak-corporation">Ranpak Corporation</a></div></div><div class="node__footer-right"><div>Dec 8th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/21940396/sealpac-recyclable-packaging-for-sliced-food-products" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Picture_1._FlatMap_for_sliced_cheese.61b0d759ac6b8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Picture_1._FlatMap_for_sliced_cheese.61b0d759ac6b8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Picture 1 Flat Map For Sliced Cheese"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials &amp; containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/21940396/sealpac-recyclable-packaging-for-sliced-food-products">Recyclable Packaging for Sliced Food Products</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/21940396/sealpac-recyclable-packaging-for-sliced-food-products">Sealpac’s FlatMap® modified atmosphere packaging is designed for sliced products such as meat, dairy, and seafood. It allows products to be placed on a flat cardboard carrier made from bleached or unbleached fiber.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275484/sealpac">Sealpac</a></div></div><div class="node__footer-right"><div>Dec 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21940369/jls-automation-bacon-loading-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/bacon_draft_inprocess_image.61b0bf3b03fdf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/bacon_draft_inprocess_image.61b0bf3b03fdf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Bacon Draft Inprocess Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21940369/jls-automation-bacon-loading-system">Bacon Loading System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21940369/jls-automation-bacon-loading-system">JLS’ hygienic Harrier bacon draft loading system automatically loads fresh sliced retail bacon drafts into thermoformers. A patent-pending robotic gripper EOA tool prefolds a flat bacon L-board flap utilizing a combination of linear servo actuators.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Dec 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%223be8e78b-de2a-4d5d-9675-4969fbd157a1%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1639222055606 class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21940104/phoenix-contact-speed-starter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223be8e78b-de2a-4d5d-9675-4969fbd157a1%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PhoenixContact.61ae47ddeb8f0.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PhoenixContact.61ae47ddeb8f0.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Phoenix Contact"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21940104/phoenix-contact-speed-starter" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223be8e78b-de2a-4d5d-9675-4969fbd157a1%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Speed Starter</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21940104/phoenix-contact-speed-starter" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%223be8e78b-de2a-4d5d-9675-4969fbd157a1%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">The CONTACTRON speed starter from Phoenix Contact offers functions common in a variable frequency drive without the complexities. It provides ramp-up and ramp-down functions while the motor is under load, which a soft starter cannot.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13305780/phoenix-contact">Phoenix Contact</a></div></div><div class="node__footer-right"><div>Dec 8th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21940362/jones-healthcare-group-jones-healthcare-group-expanded-medication-adherence-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/NIK_2313_2.61afea5a8abcf.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/NIK_2313_2.61afea5a8abcf.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Jones Healthcare Group expands its portfolio of medication adherence packaging with three new blister packs designed for pharmacy automation, and made from sustainable, bio-sourced materials from good natured&circledR; (from left to right: the FlexRx&trade; Reseal, Qube Pro and FlexRx&trade; One)."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21940362/jones-healthcare-group-jones-healthcare-group-expanded-medication-adherence-packaging">Jones Healthcare Group: Expanded Medication Adherence Packaging</a></h5><div class="node__text node__text--teaser"><a href="/home/product/21940362/jones-healthcare-group-jones-healthcare-group-expanded-medication-adherence-packaging">With a focus on sustainability, the new Qube and FlexRx™ blister packs are designed for pharmacy automation, and are reportedly the first to use eco-friendly Bio-PET material.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21136920/jones-healthcare-group">Jones Healthcare Group</a></div></div><div class="node__footer-right"><div>Dec 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21940269/paper-machinery-corp-edge-protection-machine" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/EP_100_Updated_650x464.61af88270374d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/EP_100_Updated_650x464.61af88270374d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ep 100 Updated 650x464"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21940269/paper-machinery-corp-edge-protection-machine">Edge Protection Machine</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21940269/paper-machinery-corp-edge-protection-machine">Paper Machinery Corp. introduces the servo-driven EP 100 machine designed to apply barrier tape to edge protected paperboard containers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13322658/paper-machinery-corp">Paper Machinery Corp.</a></div></div><div class="node__footer-right"><div>Dec 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/news/21940221/multiconveyor-divert-system-redirects-unsealed-cases-using-darb-rollers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PR_Divert_Cases_in_Smallest_Footprint_by_Multi_Conveyor_HR.61af60c7c6b99.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PR_Divert_Cases_in_Smallest_Footprint_by_Multi_Conveyor_HR.61af60c7c6b99.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pr Divert Cases In Smallest Footprint By Multi Conveyor Hr"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/news/21940221/multiconveyor-divert-system-redirects-unsealed-cases-using-darb-rollers">Divert System Redirects Unsealed Cases Using DARB Rollers</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/news/21940221/multiconveyor-divert-system-redirects-unsealed-cases-using-darb-rollers">Multi-Conveyor recently built a divert system to properly accept sealed product at the discharge of a case sealer using a DARB (dual activated roller belt) switch as the divert belting of choice.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13363597/multiconveyor">Multi-Conveyor</a></div></div><div class="node__footer-right"><div>Dec 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21940222/new-age-industrial-wall-shelving" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/98272.61af65a68580a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/98272.61af65a68580a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="98272"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21940222/new-age-industrial-wall-shelving">Wall Shelving</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21940222/new-age-industrial-wall-shelving">New Age offers a variety of wall mounted shelving to maximize storage space in applications such as food service, medical, and more. They can be installed multiple ways using the solid strip brackets on the back.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427727/new-age-industrial">New Age Industrial</a></div></div><div class="node__footer-right"><div>Dec 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21928413/automation-direct-ac-drives" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/AutoDirect.61ae2b490671f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/AutoDirect.61ae2b490671f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Auto Direct"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21928413/automation-direct-ac-drives">AC Drives</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21928413/automation-direct-ac-drives">AutomationDirect’s WEG CFW500 AC drives series is designed to supports four different control modes, including closed-loop flux vector and torque control.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13361235/automation-direct">AutomationDirect</a></div></div><div class="node__footer-right"><div>Dec 6th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1639222055630-940" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1639222055630-940').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1639222055630-940'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21927955/material-transfer-storage-inc-material-master-returns-agglomerated-materials-to-freeflowing-state" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Material_Transfer_MC10063Blue.61a7a37fbd004.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Material_Transfer_MC10063Blue.61a7a37fbd004.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Material Transfer Mc10063 Blue"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21927955/material-transfer-storage-inc-material-master-returns-agglomerated-materials-to-freeflowing-state">Bulk Bag Conditioner Returns Severely Agglomerated Materials to Free-flowing State</a></h5><div class="node__text node__text--teaser"><a href="/home/product/21927955/material-transfer-storage-inc-material-master-returns-agglomerated-materials-to-freeflowing-state">Ensures bags are thoroughly conditioned from top to bottom</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/container-handling-feeding-unscrambling/company/13323109/material-transfer-storage-inc">Material Transfer & Storage, Inc.</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21928272/sun-chemical-sun-chemical-releases-annual-sustainability-report" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/SustainabilityReportCover_Nov2021.61aa4ca94881d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/SustainabilityReportCover_Nov2021.61aa4ca94881d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Sustainability Report Cover Nov2021"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21928272/sun-chemical-sun-chemical-releases-annual-sustainability-report">Sun Chemical Releases Annual Sustainability Report</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21928272/sun-chemical-sun-chemical-releases-annual-sustainability-report">The latest edition of its Corporate Sustainability Report focuses on its commitment to a strong sustainability strategy comprised of three key pillars: operations, products and services, and collaborations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13293961/sun-chemical">Sun Chemical</a></div></div><div class="node__footer-right"><div>Dec 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21928269/placon-placon-opens-expanded-indiana-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Placon_Grand_Opening___63.61aa492a8ee59.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Placon_Grand_Opening___63.61aa492a8ee59.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Placon Grand Opening 63"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21928269/placon-placon-opens-expanded-indiana-facility">Placon Opens Expanded Indiana Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21928269/placon-placon-opens-expanded-indiana-facility">Placon held a grand opening celebration launching production at its newly expanded Elkhart, Ind. facility. The $15 million addition houses manufacturing of custom plastic packaging for the medical device and healthcare industries.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/blisters-clamshells/company/13321571/placon">Placon</a></div></div><div class="node__footer-right"><div>Dec 3rd, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21940622 page--content-news"><div id="vue-1639222055656-874"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055656-874', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/protective-transport-packaging/product/21928101/hexcelpack-recyclable-protective-mailer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Hexcel_ope_Mailer_2.61a8e1ef05f91.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Hexcel_ope_Mailer_2.61a8e1ef05f91.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Hexcel&apos;ope Mailer 2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Protective/transport packaging"><a href="/design/protective-transport-packaging">Protective/transport packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/protective-transport-packaging/product/21928101/hexcelpack-recyclable-protective-mailer">Recyclable Protective Mailer</a></h5><div class="node__text node__text--teaser"><a href="/design/protective-transport-packaging/product/21928101/hexcelpack-recyclable-protective-mailer">HexcelPack introduces the Hexcel’ope™ mailer, a sustainable alternative to traditional plastic bubble mailers used throughout the e-commerce markets. It is curbside recyclable and fully biodegradable.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21563586/hexcelpack">HexcelPack</a></div></div><div class="node__footer-right"><div>Dec 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/bagging-wrapping/product/21928090/pac-machinery-customized-option-for-horizontal-automatic-bagger" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/image_66367400721638288490737_1638288509283.61a8d55c46b0d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/image_66367400721638288490737_1638288509283.61a8d55c46b0d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Image 66367400721638288490737 1638288509283"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Bagging & wrapping"><a href="/machinery/bagging-wrapping">Bagging &amp; wrapping</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/bagging-wrapping/product/21928090/pac-machinery-customized-option-for-horizontal-automatic-bagger">Customized Option for Horizontal Automatic Bagger</a></h5><div class="node__text node__text--teaser"><a href="/machinery/bagging-wrapping/product/21928090/pac-machinery-customized-option-for-horizontal-automatic-bagger">PAC Machinery offers a customized air expeller option for its Magnum horizontal automatic bagger suitable for compressing, bagging, and sealing a variety of items.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/company/13292720/pac-machinery">PAC Machinery</a></div></div><div class="node__footer-right"><div>Dec 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21928088/somic-packaging-inc-peter-fox-promoted-to-ceo-at-somic-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Somic___Peter_Fox.61a8cb63eacc2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/Somic___Peter_Fox.61a8cb63eacc2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Somic Peter Fox"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21928088/somic-packaging-inc-peter-fox-promoted-to-ceo-at-somic-packaging">Peter Fox Promoted to CEO at Somic Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21928088/somic-packaging-inc-peter-fox-promoted-to-ceo-at-somic-packaging">In his new role, Fox will be responsible for managing U.S. operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13365456/somic-packaging-inc">SOMIC Packaging, Inc.</a></div></div><div class="node__footer-right"><div>Dec 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21928019/formost-fuji-corporation-formost-fuji-forms-partnership-with-cappermccall" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/formostlogo_original.61a7c976881db.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/formostlogo_original.61a7c976881db.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Formostlogo Original"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21928019/formost-fuji-corporation-formost-fuji-forms-partnership-with-cappermccall">Formost Fuji Forms Partnership with Capper-McCall</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21928019/formost-fuji-corporation-formost-fuji-forms-partnership-with-cappermccall">Based in Raleigh, Capper-McCall will represent Formost Fuji in the Southeast region covering the market in Virginia, North Carolina, South Carolina, Tennessee, Arkansas, Louisiana, Mississippi, Alabama, Georgia, and Florida.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320819/formost-fuji-corporation">Formost Fuji Corporation</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927983/paper-converting-machine-co-pcmc-opens-packaging-innovation-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PR_PCMC_InnovationCenter_120121_FINAL_Web_3.61a7abb2bef06.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/PR_PCMC_InnovationCenter_120121_FINAL_Web_3.61a7abb2bef06.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pr Pcmc Innovation Center 120121 Final Web 3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927983/paper-converting-machine-co-pcmc-opens-packaging-innovation-center">PCMC Opens Packaging Innovation Center</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927983/paper-converting-machine-co-pcmc-opens-packaging-innovation-center">Paper Converting Machine Co. (PCMC), part of Barry-Wehmiller, opened a new Packaging Innovation Center, at its headquarters in Green Bay. It will serve as a hub for demonstrations, training, education, industry trials, and research and development.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13323911/paper-converting-machine-co">Paper Converting Machine Co.</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927961/aeroflexx-aeroflexx-awarded-the-made-for-recycling-seal-from-interseroh" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/flatvector_AeroFlexx_lightback_fullcolor.61a7a4b8c1d7a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/flatvector_AeroFlexx_lightback_fullcolor.61a7a4b8c1d7a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Flatvector Aero Flexx Lightback Fullcolor"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927961/aeroflexx-aeroflexx-awarded-the-made-for-recycling-seal-from-interseroh">AeroFlexx Awarded the “Made for Recycling” Seal From Interseroh</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927961/aeroflexx-aeroflexx-awarded-the-made-for-recycling-seal-from-interseroh">AeroFlexx’s liquid package is one of the first packages to receive this recognition for multiple countries across Europe. It is a flexible package containing an air frame that provides rigid qualities throughout the entire package lifecycle.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21927947/aeroflexx">AeroFlexx</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927845/triangle-package-machinery-co-michael-small-named-director-of-operations-for-triangle-package" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Mike_Small.61a67644d6401.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Mike_Small.61a67644d6401.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mike Small"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927845/triangle-package-machinery-co-michael-small-named-director-of-operations-for-triangle-package">Michael Small Named Director of Operations for Triangle Package</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927845/triangle-package-machinery-co-michael-small-named-director-of-operations-for-triangle-package">He will oversee Triangle’s production, manufacturing, and assembly departments and use his 30 years of expertise to improve overall manufacturing and production efficiencies while expanding capacity within its existing manufacturing facility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13320857/triangle-package-machinery-co">Triangle Package Machinery Co.</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/flexible-packaging/product/21927916/allfo-gmbh-co-kg-recyclable-vacuum-bag" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/12/vac95_1.61a77d1d9f9fe.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/12/vac95_1.61a77d1d9f9fe.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Vac95 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Flexible packaging"><a href="/design/flexible-packaging">Flexible packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/flexible-packaging/product/21927916/allfo-gmbh-co-kg-recyclable-vacuum-bag">Recyclable Vacuum Bag</a></h5><div class="node__text node__text--teaser"><a href="/design/flexible-packaging/product/21927916/allfo-gmbh-co-kg-recyclable-vacuum-bag">allfo’s VAC 95+ recyclable vacuum bag is made of a thin, high-barrier material that consists of more than 95% PP. It is suitable for use in food and packaging applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21927868/allfo-gmbh-co-kg">allfo GmbH & Co. KG</a></div></div><div class="node__footer-right"><div>Dec 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927828/westrock-former-westrock-ceo-steven-voorhees-awarded-ppcs-lifetime-achievement-award" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Unknown_1.61a65f0ccb0f5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Unknown_1.61a65f0ccb0f5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Unknown 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927828/westrock-former-westrock-ceo-steven-voorhees-awarded-ppcs-lifetime-achievement-award">Former WestRock CEO Steven Voorhees Awarded PPC’s Lifetime Achievement Award</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927828/westrock-former-westrock-ceo-steven-voorhees-awarded-ppcs-lifetime-achievement-award">The Paperboard Packaging Council (PPC) presented its Robert T. Gair Award for lifetime achievement, to former President and CEO of WestRock, Steven C. Voorhees.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13368407/westrock">WestRock</a></div></div><div class="node__footer-right"><div>Nov 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927798/regal-rexnord-corporation-regal-rexnord-acquires-arrowhead-systems" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Arrowhead__logo.61a64359cbff5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Arrowhead__logo.61a64359cbff5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Arrowhead Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927798/regal-rexnord-corporation-regal-rexnord-acquires-arrowhead-systems">Regal Rexnord Acquires Arrowhead Systems</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927798/regal-rexnord-corporation-regal-rexnord-acquires-arrowhead-systems">Regal Rexnord’s strategic acquisition of Arrowhead Systems will expand its conveyor offerings into sub-systems, palletizing.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13367298/regal-rexnord-corporation">Regal Rexnord Corporation</a></div></div><div class="node__footer-right"><div>Nov 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21927780/material-transfer-storage-inc-bag-filler-with-densification-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/AF9058Blue.61a6377bb3f1e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/AF9058Blue.61a6377bb3f1e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Af9058 Blue"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21927780/material-transfer-storage-inc-bag-filler-with-densification-system">Bag Filler with Densification System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21927780/material-transfer-storage-inc-bag-filler-with-densification-system">Material Transfer’s Material Master® four post unit features heavy-duty tubular carbon steel frame construction for strength and durability and is adjustable for future bag size flexibility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/container-handling-feeding-unscrambling/company/13323109/material-transfer-storage-inc">Material Transfer & Storage, Inc.</a></div></div><div class="node__footer-right"><div>Nov 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21927775/rh-brown-co-rh-brown-co-joins-bastian-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ConveyorPic.61a633a5bcba5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ConveyorPic.61a633a5bcba5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Conveyor Pic"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21927775/rh-brown-co-rh-brown-co-joins-bastian-solutions">RH Brown Co. Joins Bastian Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21927775/rh-brown-co-rh-brown-co-joins-bastian-solutions">RH Brown Co., a fourth-generation family-owned material handling solution provider is the newest Bastian Solutions, a Toyota Advanced Logistics company, member company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21927773/rh-brown-co">RH Brown Co.</a></div></div><div class="node__footer-right"><div>Nov 30th, 2021</div></div></div></div></div></div></div></div><div id="vue-1639222055672-849"></div><script>CMSBrowserComponents.load({ el: '#vue-1639222055672-849', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21940622],"limit":12,"queryName":"LoadMore","after":"MjE5Mjc3NzU"},"pageInput":{"for":"content","id":21940622,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><script src="/dist/js/index.307944d9.js"></script><script>CMSBrowserComponents.init();</script></body></html>