<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.86ca91b1.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation"><meta property="og:title" item-prop="name" content="Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation"><meta name="twitter:description" content="Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 7th, 2021"><meta property="article:modified_time" content="Oct 7th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation"},"headline":"Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-10-07T18:28:41.000Z","dateModified":"2021-10-07T18:28:43.000Z","description":"Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation","query_string":"","content":{"id":21759754,"type":"news","name":"Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation","published":"2021-10-07T18:28:41.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13324897,"name":"JLS Automation"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008385,"type":"Category","name":"Case/tray packing","fullName":"Category: Packaging machinery > Case/tray packing (2008385)"},{"id":2008383,"type":"Category","name":"Cartoning","fullName":"Category: Packaging machinery > Cartoning (2008383)"},{"id":2008370,"type":"Category","name":"Workforce development","fullName":"Category: Issues > Workforce development (2008370)"},{"id":2008366,"type":"Category","name":"Robotics","fullName":"Category: Issues > Robotics (2008366)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21759754').setTargeting('cont_type', 'news').setTargeting('companies', '13324897|13324897').setTargeting('Company', '13324897').setTargeting('primary_cats', ["Packaging machinery","Issues"]).setTargeting('secondary_cats', ["Case/tray packing","Cartoning","Workforce development","Robotics"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21759754,"ns":"base.pmmi-all.content-news","name":"Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation","props":{"type":"news","published":1633631321000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13324897,"ns":"base.pmmi-all.content-company","name":"JLS Automation"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1633696450020,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation'); });</script></head><body><div id="vue-1633696450020-380"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450020-380', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1633696450020-924"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450020-924', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1633696450020-805"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450020-805', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1633696450020-481"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450020-481', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1633696450117-734" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450117-734', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/issues" class="site-navbar__link"><span class="site-navbar__label">Issues</span></a></li><li class="site-navbar__item"><a href="/page/pw-event-calendar" class="site-navbar__link"><span class="site-navbar__label">Events</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1633696450062-875" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1633696450062-875').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1633696450062-875'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1633696450062-214" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1633696450062-214').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1633696450062-214'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21759754 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation</h1><p class="page-wrapper__deck">Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/leaders/machinery/case-tray-packing/company/13324897/jls-automation">JLS Automation</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Oct 7th, 2021</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Jim Jeffries" data-image-id="615f3bf91773b817408b45a0"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>      His career in automation began after he received a Bachelor of Science in Industrial Engineering from California Polytechnic State University-San Luis Obispo. His experience is drawn from his diverse work history, including serving as a Sales Engineer at larger companies such as Videojet Technologies, as well as Manufacturing Engineer at Varian Medical Systems. Most recently, Jeffries was a Regional Sales Manager with Pearson Packaging Solutions and worked with customers to <span>optimize their secondary packaging processes through automation.</span><span>  </span></p><p>“Jim is a talented sales professional, and we are excited to welcome him to the JLS team,” <a href="https://www.jlsautomation.com">said Mike Newcome, Vice President of Sales at JLS</a>. “His strong experience with automated food system sales and engineering, as well as his knowledge of the region, coupled with our existing support resources, will help him hit the ground running.”</p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1633696450142-649"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450142-649', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21759754","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.jlsautomation.com?utm_source=Website&utm_medium=PMMI%20Media%20Group" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13324897" data-p1-context="base.pmmi-all.content-news*21759754" rel="noopener">JLS Automation</a></h5></div></div></div></div></div></div></div><div id="vue-1633696450142-927"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450142-927', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation","printUrl":"https://www.packworld.com/print/content/21759754","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation","description":"Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1633696450064-99"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450064-99', name: 'LeadersProgram', props: {"contentId":21759754,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Jim_Jeffries.615f3bf7c2fb6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Jim Jeffries"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation">Jim Jeffries Appointed Southwest U.S. Regional Sales Manager for JLS Automation</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759754/jls-automation-jim-jeffries-appointed-southwest-us-regional-sales-manager-for-jls-automation">Jeffries has extensive sales experience in the food automation industry and will help drive sales growth for JLS in California, Nevada, Arizona, and New Mexico.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13324897/jls-automation">JLS Automation</a></div></div><div class="node__footer-right"><div>Oct 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759712/epak-machinery-inc-epak-machinerys-andrew-hillman-completes-pmmiu-certified-trainer-course" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Andrew_Vegas_2021_1_.615f1b0aad01b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Andrew_Vegas_2021_1_.615f1b0aad01b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Andrew Vegas 2021[1]"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759712/epak-machinery-inc-epak-machinerys-andrew-hillman-completes-pmmiu-certified-trainer-course">E-Pak Machinery’s Andrew Hillman Completes PMMIU Certified Trainer Course</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759712/epak-machinery-inc-epak-machinerys-andrew-hillman-completes-pmmiu-certified-trainer-course">This certification gives him the strategies and tactics to train across all employee skill levels, including service technicians, service and training managers, maintenance technicians, internal trainers, and line supervisors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/capping/company/13321040/epak-machinery-inc">E-Pak Machinery Inc.</a></div></div><div class="node__footer-right"><div>Oct 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759563/r-r-donnelley-sons-company-rrd-survey-reveals-differences-in-consumer-expectations-and-marketer-priorities-in-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/RRD_Logo_Dark_Blue_RGB__1_.615db0baf092c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/RRD_Logo_Dark_Blue_RGB__1_.615db0baf092c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Rrd Logo Dark Blue Rgb (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759563/r-r-donnelley-sons-company-rrd-survey-reveals-differences-in-consumer-expectations-and-marketer-priorities-in-2021">RRD Survey Reveals Differences in Consumer Expectations and Marketer Priorities in 2021</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759563/r-r-donnelley-sons-company-rrd-survey-reveals-differences-in-consumer-expectations-and-marketer-priorities-in-2021">The study released by R.R. Donnelley reveals that traditional marketing channels, including word of mouth, direct mail, and in-store signage, are largely untapped by marketers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13286216/r-r-donnelley-sons-company">R. R. Donnelley & Sons Company</a></div></div><div class="node__footer-right"><div>Oct 6th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759547/mobile-industrial-robots-mir-mobile-industrial-robots-teams-with-csi-palletising-to-automate-material-transport-within-cpg-facilities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/234A7284.615da29976137.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/234A7284.615da29976137.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="234 A7284"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759547/mobile-industrial-robots-mir-mobile-industrial-robots-teams-with-csi-palletising-to-automate-material-transport-within-cpg-facilities">Mobile Industrial Robots Teams with CSi palletising to Automate Material Transport Within CPG Facilities</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759547/mobile-industrial-robots-mir-mobile-industrial-robots-teams-with-csi-palletising-to-automate-material-transport-within-cpg-facilities">The first offering includes CSi palletising’s infeed layer palletizer integrated with Mobile Industrial Robots' (MiR) new MiR1350 autonomous mobile robot to help fully automate the transport of heavy pallets of materials within CPG/FMCG facilities.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21139510/mobile-industrial-robots-mir">Mobile Industrial Robots (MiR)</a></div></div><div class="node__footer-right"><div>Oct 6th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/coding-printing-labeling/product/21759541/squid-ink-inkjet-printer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/CoPilot_Max_512i_Turbo.615d98b484428.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/CoPilot_Max_512i_Turbo.615d98b484428.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Co Pilot Max 512i Turbo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Coding, printing & labeling"><a href="/machinery/coding-printing-labeling">Coding, printing &amp; labeling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/coding-printing-labeling/product/21759541/squid-ink-inkjet-printer">Inkjet Printer</a></h5><div class="node__text node__text--teaser"><a href="/machinery/coding-printing-labeling/product/21759541/squid-ink-inkjet-printer">Squid Ink Mfg.’s CoPilot Max 512i Turbo inkjet printer is designed to print hi-resolution characters on porous or non-porous surfaces. It prints at speeds up to 480 ft/min.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13321300/squid-ink">Squid Ink</a></div></div><div class="node__footer-right"><div>Oct 6th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227c68b5db-f247-4b13-ab5e-0742f87bc58f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1633696450138 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c68b5db-f247-4b13-ab5e-0742f87bc58f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/614356f15d2b970001babe30/Collage_Website_October_28th%2C%202021.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/614356f15d2b970001babe30/Collage_Website_October_28th%2C%202021.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Handled with care: Your cookies and crackers deserve the best!"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c68b5db-f247-4b13-ab5e-0742f87bc58f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Handled with care: Your cookies and crackers deserve the best!</a></h5><div class="node__text node__text--teaser"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227c68b5db-f247-4b13-ab5e-0742f87bc58f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">They are a delight around the world – and a challenge for manufacturers everywhere. The guide provides an analysis of the market trends and the corresponding requirements focusing on handling and infeed technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Oct 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759424/rohrer-corporation-rohrer-corp-acquires-coburn-carton-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Logo.615c5dfc5f0dc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Logo.615c5dfc5f0dc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759424/rohrer-corporation-rohrer-corp-acquires-coburn-carton-solutions">Rohrer Corp. Acquires Coburn Carton Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759424/rohrer-corporation-rohrer-corp-acquires-coburn-carton-solutions">Rohrer Corp., a retail-packaging designer and manufacturer, acquired Coburn Carton Solutions, a printer and folding carton converter.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13324862/rohrer-corporation">Rohrer Corporation</a></div></div><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759399/regal-rexnord-corporation-regal-beloit-completes-merger-with-rexnord-pmc-creating-regal-rexnord-corp" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/RegalRexnord_Powertrain_Brands.615c48d9481bd.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/RegalRexnord_Powertrain_Brands.615c48d9481bd.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Regal Rexnord Powertrain Brands"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759399/regal-rexnord-corporation-regal-beloit-completes-merger-with-rexnord-pmc-creating-regal-rexnord-corp">Regal Beloit Completes Merger with Rexnord PMC Creating Regal Rexnord Corp.</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759399/regal-rexnord-corporation-regal-beloit-completes-merger-with-rexnord-pmc-creating-regal-rexnord-corp">The new company will bring an expanded range of product and digital solutions aimed at helping increase customers’ efficiency and productivity.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13367298/regal-rexnord-corporation">Regal Rexnord Corporation</a></div></div><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/news/21759344/turck-ensure-critical-temperature-control-in-a-variety-of-media-with-the-ts-sensor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/TS_.615b69f72b4b7.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/TS_.615b69f72b4b7.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ts+"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21759344/turck-ensure-critical-temperature-control-in-a-variety-of-media-with-the-ts-sensor">Ensure Critical Temperature Control in a Variety of Media with the TS+ Sensor</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21759344/turck-ensure-critical-temperature-control-in-a-variety-of-media-with-the-ts-sensor">Probe-style temperature measurement for industrial applications .</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13306048/turck">Turck</a></div></div><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/news/21759341/turck-turck-launches-ip69k-rated-hmiplc-ideal-for-food-beverage-industry" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/TX700FB.615b68fc03fcc.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/TX700FB.615b68fc03fcc.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Tx700 Fb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21759341/turck-turck-launches-ip69k-rated-hmiplc-ideal-for-food-beverage-industry">Turck Launches IP69K Rated HMI/PLC, Ideal for Food & Beverage Industry</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21759341/turck-turck-launches-ip69k-rated-hmiplc-ideal-for-food-beverage-industry">TX700FB family provides visualization and control for high-pressure washdown.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13306048/turck">Turck</a></div></div><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21759315/specright-inc-specright-ceo-matthew-wright-publishes-book-on-the-evolution-of-products-and-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Matthew_Wright_10.18_e1547321527692.615b3606db7e8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/Matthew_Wright_10.18_e1547321527692.615b3606db7e8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Matthew Wright 10 18 E1547321527692"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21759315/specright-inc-specright-ceo-matthew-wright-publishes-book-on-the-evolution-of-products-and-packaging">Specright CEO Matthew Wright Publishes Book on the Evolution of Products and Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21759315/specright-inc-specright-ceo-matthew-wright-publishes-book-on-the-evolution-of-products-and-packaging">Wright documents his 20 year journey as a packaging executive and the monumental shifts that affect the industry still today—and how professionals can prepare for what’s next.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13377560/specright-inc">Specright</a></div></div><div class="node__footer-right"><div>Oct 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22743b6417-f4ea-4db3-b1ea-47c696065a2e%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1633696450132 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22743b6417-f4ea-4db3-b1ea-47c696065a2e%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/614356f15d2b970001babe30/Collage_Website_October_28th%2C%202021.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/614356f15d2b970001babe30/Collage_Website_October_28th%2C%202021.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Handled with care: Your cookies and crackers deserve the best!"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22743b6417-f4ea-4db3-b1ea-47c696065a2e%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Handled with care: Your cookies and crackers deserve the best!</a></h5><div class="node__text node__text--teaser"><a href="https://info.syntegon.com/packaging-guide-cookie-biscuit-cracker?utm_campaign=HSV%20%7C%20Cookie%2C%20Biscuit%2C%20Cracker%20%7C%20Whitepaper&utm_source=Packaging%20World" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22743b6417-f4ea-4db3-b1ea-47c696065a2e%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261435de65d2b970001bb503e%22%2C%22cre%22%3A%2261435de65d2b970001bb503d%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">They are a delight around the world – and a challenge for manufacturers everywhere. The guide provides an analysis of the market trends and the corresponding requirements focusing on handling and infeed technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Oct 1st, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21747604/ppc-flexible-packaging-llc-gtcr-acquires-ppc-flexible-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/10/01078_PPC_FP_Logo_TM_CC_1024x192_compressed_1.61573b980d744.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/10/01078_PPC_FP_Logo_TM_CC_1024x192_compressed_1.61573b980d744.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="01078 Ppc Fp Logo Tm Cc 1024x192 Compressed 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21747604/ppc-flexible-packaging-llc-gtcr-acquires-ppc-flexible-packaging">GTCR Acquires PPC Flexible Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21747604/ppc-flexible-packaging-llc-gtcr-acquires-ppc-flexible-packaging">GTCR, a private equity firm, acquired PPC Flexible Packaging, a manufacturer of flexible films, bags, pouches, and prototype packaging.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13376544/ppc-flexible-packaging-llc">PPC Flexible Packaging, LLC</a></div></div><div class="node__footer-right"><div>Oct 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/flexible-packaging/product/21747302/proampac-recyclable-flat-bottom-pouch" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/QUADFLEX_recyclable_pet.6154580f3b86c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/QUADFLEX_recyclable_pet.6154580f3b86c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Quadflex Recyclable Pet"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Flexible packaging"><a href="/design/flexible-packaging">Flexible packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/flexible-packaging/product/21747302/proampac-recyclable-flat-bottom-pouch">Recyclable Flat Bottom Pouch</a></h5><div class="node__text node__text--teaser"><a href="/design/flexible-packaging/product/21747302/proampac-recyclable-flat-bottom-pouch">ProAmpac launches the QUADFLEX® recyclable flat bottom pouch that utilizes its R-2000 recyclable laminated mono PE film and is available in either a side gusseted with flat or pinched bottom stand up pouch.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/flexible-packaging/company/13369789/proampac">ProAmpac</a></div></div><div class="node__footer-right"><div>Sep 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21747255/leibinger-leibinger-coding-and-marking-systems-acquires-sis-ink-solution" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/index.6153652fe9113.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/index.6153652fe9113.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Index"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21747255/leibinger-leibinger-coding-and-marking-systems-acquires-sis-ink-solution">Leibinger Coding and Marking Systems Acquires SIS Ink Solution</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21747255/leibinger-leibinger-coding-and-marking-systems-acquires-sis-ink-solution">Leibinger, a manufacturer of continuous inkjet solutions, acquired SIS Ink Solution, a manufacturing of continuous inkjet ink and solvent products that are used around the world.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13321863/leibinger">LEIBINGER</a></div></div><div class="node__footer-right"><div>Sep 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21747219/siemens-usa-servomotors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Siemens_Simotics_S_1FS2_Stainless_Steel_Motor.6153378a98c6e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Siemens_Simotics_S_1FS2_Stainless_Steel_Motor.6153378a98c6e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Siemens Simotics S 1 Fs2 Stainless Steel Motor"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21747219/siemens-usa-servomotors">Servomotors</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21747219/siemens-usa-servomotors">Siemens introduces the SIMOTICS S-1FS2 line of servomotors designed for the clean condition requirements of the food, beverage, sterile packaging, pharmaceutical, and other process industries.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276812/siemens-usa">Siemens USA</a></div></div><div class="node__footer-right"><div>Sep 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21747209/toray-plastics-america-inc-toray-plastics-begins-production-of-pp-film-line" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Toray_Aerial_2021_FINAL_for_PR.61532b9d128db.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Toray_Aerial_2021_FINAL_for_PR.61532b9d128db.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Toray Aerial 2021 Final For Pr"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21747209/toray-plastics-america-inc-toray-plastics-begins-production-of-pp-film-line">Toray Plastics Begins Production of PP Film Line</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21747209/toray-plastics-america-inc-toray-plastics-begins-production-of-pp-film-line">Toray Plastics’ Torayfan® Division’s new, state-of-the-art, 8.7-meter, five-layer, in-line coating PP film line with automated slitting began producing commercial volumes of packaging and label films in May.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13293149/toray-plastics-america-inc">Toray Plastics (America), Inc.</a></div></div><div class="node__footer-right"><div>Sep 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1633696450104-20" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1633696450104-20').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1633696450104-20'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/robotics/product/21747192/agr-international-inc-robotic-handling-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.615322a6ebd1d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.615322a6ebd1d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Untitled"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Robotics"><a href="/machinery/robotics">Robotics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/robotics/product/21747192/agr-international-inc-robotic-handling-system">Robotic Handling System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/robotics/product/21747192/agr-international-inc-robotic-handling-system">Agr International’s Gawis AF robotic handling system, in conjunction with the Gawis 4D measurement system, provides a solution for meeting both the need for comprehensive testing/measurement of bottles as well as a means to address throughput demands.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325019/agr-international-inc">AGR International, Inc.</a></div></div><div class="node__footer-right"><div>Sep 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21735432/covectra-covectra-enhanced-smart-label-and-mobile-authentication" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/covectra_banner_new_1400x829.614e33657305d.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/covectra_banner_new_1400x829.614e33657305d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Covectra Banner New 1400x829"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21735432/covectra-covectra-enhanced-smart-label-and-mobile-authentication">Covectra: Enhanced Smart Label and Mobile Authentication</a></h5><div class="node__text node__text--teaser"><a href="/home/product/21735432/covectra-covectra-enhanced-smart-label-and-mobile-authentication">StellaGuard enhancements are designed to allow consumers to more easily and accurately identify, authenticate, and track genuine products and combat counterfeiting using their Android or Apple mobile device.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13369218/covectra">COVECTRA</a></div></div><div class="node__footer-right"><div>Sep 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735251/beckhoff-automation-beckhoff-usa-opens-florida-office" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Beckhoff_Orlando_office.614cd127a8552.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Beckhoff_Orlando_office.614cd127a8552.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Beckhoff Orlando Office"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735251/beckhoff-automation-beckhoff-usa-opens-florida-office">Beckhoff USA Opens Florida Office</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735251/beckhoff-automation-beckhoff-usa-opens-florida-office">The Orlando facility will boost sales and engineering support for a wide range of industries with a special focus on entertainment applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation">Beckhoff Automation</a></div></div><div class="node__footer-right"><div>Sep 24th, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21759754 page--content-news"><div id="vue-1633696450173-661"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450173-661', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735159/michelman-inc-michelman-celebrates-10th-annual-global-day-of-service" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Michelman___10th_Annual_Community_Day_Set___High_Resolution_Image.614c893b36ea6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Michelman___10th_Annual_Community_Day_Set___High_Resolution_Image.614c893b36ea6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Michelman 10th Annual Community Day Set High Resolution Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735159/michelman-inc-michelman-celebrates-10th-annual-global-day-of-service">Michelman Celebrates 10th Annual Global Day of Service</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735159/michelman-inc-michelman-celebrates-10th-annual-global-day-of-service">Today marks Michelman's 10th Anniversary of its annual Commitment to Community Day. Its over 400 global associates volunteer for various charitable and non-profit organizations throughout the USA, Belgium, India, Luxembourg, Japan, Singapore, and China.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275294/michelman-inc">Michelman Inc.</a></div></div><div class="node__footer-right"><div>Sep 24th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/article/21735230/international-safe-transit-association-ista-ista-pharma-committee-holds-reusable-cold-chain-packaging-events-oct-5-and-12" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Medical_vials_cold_chain.5f2ad373de2f6.png.614cb60cd7883.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Medical_vials_cold_chain.5f2ad373de2f6.png.614cb60cd7883.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Medical Vials Cold Chain 5f2ad373de2f6 png"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/article/21735230/international-safe-transit-association-ista-ista-pharma-committee-holds-reusable-cold-chain-packaging-events-oct-5-and-12">ISTA Pharma Committee Technical Exchange: Oct. 5 and 12</a></h5><div class="node__text node__text--teaser"><a href="/home/article/21735230/international-safe-transit-association-ista-ista-pharma-committee-holds-reusable-cold-chain-packaging-events-oct-5-and-12">The Oct 5 session will include an update on latest activities in temperature-controlled logistics (new glossary of terms, guidance document updates) and the Oct. 12 session will be an open industry discussion about trends, standard 20 and 7E.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13292803/international-safe-transit-association-ista">International Safe Transit Association (ISTA)</a></div></div><div class="node__footer-right"><div>Sep 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735271/ra-jones-ra-jones-to-showcase-its-multipacking-machine-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/logo_RA_JONES.614ce2406865e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/logo_RA_JONES.614ce2406865e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Logo Ra Jones"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735271/ra-jones-ra-jones-to-showcase-its-multipacking-machine-at-pack-expo-las-vegas">R.A Jones to Showcase its Multi-packing Machine at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735271/ra-jones-ra-jones-to-showcase-its-multipacking-machine-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-4400! R.A Jones will showcase its Meridian XR MPS-300 multi-packer for canned foods.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13361487/ra-jones">R.A JONES</a></div></div><div class="node__footer-right"><div>Sep 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735171/nvenia-nvenia-to-host-headquarters-grand-opening" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.614c8d86ea247.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.614c8d86ea247.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Untitled"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735171/nvenia-nvenia-to-host-headquarters-grand-opening">nVenia to Host Headquarters Grand Opening</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735171/nvenia-nvenia-to-host-headquarters-grand-opening">nVenia, a Duravant company, will hold a Manufacturing Day and Grand Opening event on October 1 to celebrate its workforce and the grand opening of its new headquarters in Wood Dale, Ill.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders-2021/company/21342443/nvenia">nVenia</a></div></div><div class="node__footer-right"><div>Sep 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/robotics/product/21735155/columbiaokura-llc-collaborative-robot-palletizer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Columbia.614c8777f2939.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Columbia.614c8777f2939.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Columbia"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Robotics"><a href="/machinery/robotics">Robotics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/robotics/product/21735155/columbiaokura-llc-collaborative-robot-palletizer">Collaborative Robot Palletizer</a></h5><div class="node__text node__text--teaser"><a href="/machinery/robotics/product/21735155/columbiaokura-llc-collaborative-robot-palletizer">See it at PACK EXPO Las Vegas Booth #C-2838! Columbia/Okura LLC will launch its upgraded miniPAL® 2.0 collaborative robot palletizer featuring a UR10e cobot arm by Universal Robots.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321505/columbiaokura-llc">Columbia/Okura LLC</a></div></div><div class="node__footer-right"><div>Sep 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21735141/greifvelox-vacuum-packaging-machine" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.614c76540832a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Untitled.614c76540832a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Untitled"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21735141/greifvelox-vacuum-packaging-machine">Vacuum Packaging Machine</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21735141/greifvelox-vacuum-packaging-machine">Greif-Velox’s VeloVac FIBC uses a specially designed vacuum process to fill ultra-lightweight powders, such as carbon black and fumed silica, in a clean, safe manner into FIBCs.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21198928/greifvelox">Greif-Velox</a></div></div><div class="node__footer-right"><div>Sep 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735082/silgan-dispensing-silgan-manufacturing-sites-receive-iscc-plus-certification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Unknown.614b72735f345.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Unknown.614b72735f345.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Unknown"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735082/silgan-dispensing-silgan-manufacturing-sites-receive-iscc-plus-certification">Silgan Manufacturing Sites Receive ISCC PLUS Certification</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735082/silgan-dispensing-silgan-manufacturing-sites-receive-iscc-plus-certification">Silgan Dispensing announced that two of its plants in Connecticut, Thomaston and Watertown, attained ISCC PLUS Certification.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21735081/silgan-dispensing">Silgan Dispensing</a></div></div><div class="node__footer-right"><div>Sep 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21735063/agr-international-inc-measurement-testing-system-for-plastic-containers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Image_3_Gawis_user_interface.614b5481d9bca.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Image_3_Gawis_user_interface.614b5481d9bca.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Image 3 Gawis User Interface"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21735063/agr-international-inc-measurement-testing-system-for-plastic-containers">Measurement Testing System for Plastic Containers</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21735063/agr-international-inc-measurement-testing-system-for-plastic-containers">Agr International’s Gawis 4D™ measurement testing system is designed to automate a number of critical bottle and preform measurements into a single operation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325019/agr-international-inc">AGR International, Inc.</a></div></div><div class="node__footer-right"><div>Sep 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21735068/pregis-pregis-henkel-join-forces-to-develop-sustainable-protective-packaging-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/pregis_logo_4c.614b5856017d8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/pregis_logo_4c.614b5856017d8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Logo 4c"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21735068/pregis-pregis-henkel-join-forces-to-develop-sustainable-protective-packaging-solutions">Pregis, Henkel Join Forces to Develop Sustainable Protective Packaging Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21735068/pregis-pregis-henkel-join-forces-to-develop-sustainable-protective-packaging-solutions">Together, they will help advance the development of sustainable protective packaging solutions that meet environmental goals and address future packaging requirements.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Sep 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21735015/imaofixtureworks-sliding-locks" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Sliding_Locks.614b281289b2c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Sliding_Locks.614b281289b2c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Sliding Locks"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21735015/imaofixtureworks-sliding-locks">Sliding Locks</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21735015/imaofixtureworks-sliding-locks">Imao-Fixtureworks’ quarter-turn sliding locks allow the user to slide the stop, component, or plate into position, then lock with a quarter-turn of the knob.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21615470/imaofixtureworks">Imao-Fixtureworks</a></div></div><div class="node__footer-right"><div>Sep 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/news/21734960/beckhoff-automation-beckhoff-c7015-industrial-pc-provides-ip6567-rating-in-compact-form-factor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Beckhoff_C7015_IPC.614a3170d1885.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Beckhoff_C7015_IPC.614a3170d1885.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The IP65/67-rated C7015 ultra-compact Industrial PC (left) supports machine mounting even in confined spaces and further minimizes footprint with directly attached EPP series EtherCAT P I/O modules (as shown on the right)."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21734960/beckhoff-automation-beckhoff-c7015-industrial-pc-provides-ip6567-rating-in-compact-form-factor">Beckhoff C7015 Industrial PC Provides IP65/67 Rating in Compact Form Factor</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21734960/beckhoff-automation-beckhoff-c7015-industrial-pc-provides-ip6567-rating-in-compact-form-factor">The powerful edge device integrates space-saving, fanless machine control directly into harsh production environments.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation">Beckhoff Automation</a></div></div><div class="node__footer-right"><div>Sep 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21734830/multiconveyor-multiconveyor-to-display-conveyor-technologies-at-pack-epxo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Multi_Conveyor_Loop_conveyors_overview.6148cf54cecce.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Multi_Conveyor_Loop_conveyors_overview.6148cf54cecce.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Multi Conveyor Loop Conveyors Overview"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21734830/multiconveyor-multiconveyor-to-display-conveyor-technologies-at-pack-epxo-las-vegas">Multi-Conveyor to Display Conveyor Technologies at PACK EPXO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21734830/multiconveyor-multiconveyor-to-display-conveyor-technologies-at-pack-epxo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-2300! Multi-Conveyor will have several conveyor technologies on display with the claim of reviewing all of them in less than 30 seconds.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13363597/multiconveyor">Multi-Conveyor</a></div></div><div class="node__footer-right"><div>Sep 21st, 2021</div></div></div></div></div></div></div></div><div id="vue-1633696450187-760"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450187-760', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21759754],"limit":12,"queryName":"LoadMore","after":"MjE3MzQ4MzA"},"pageInput":{"for":"content","id":21759754,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1633696450021-774"></div><script>CMSBrowserComponents.load({ el: '#vue-1633696450021-774', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.ad618bab.js"></script><script>CMSBrowserComponents.init();</script></body></html>