<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.86ca91b1.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Brown brings more than 10 years of experience in aftermarket sales and support to Allpax."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions"><meta property="og:title" item-prop="name" content="Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions"><meta name="twitter:description" content="Brown brings more than 10 years of experience in aftermarket sales and support to Allpax."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 5th, 2021"><meta property="article:modified_time" content="Aug 5th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions"},"headline":"Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-08-05T15:48:51.000Z","dateModified":"2021-08-05T15:49:02.000Z","description":"Brown brings more than 10 years of experience in aftermarket sales and support to Allpax."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions","query_string":"","content":{"id":21591053,"type":"news","name":"Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions","published":"2021-08-05T15:48:51.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13276821,"name":"Allpax Products"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008532,"type":"Category","name":"Sterilization/pasteurization equipment","fullName":"Category: Food processing equipment > Sterilization/pasteurization equipment (2008532)"},{"id":2008370,"type":"Category","name":"Workforce development","fullName":"Category: Issues > Workforce development (2008370)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21591053').setTargeting('cont_type', 'news').setTargeting('companies', '13276821').setTargeting('Company', '13276821').setTargeting('primary_cats', ["Food processing equipment","Issues"]).setTargeting('secondary_cats', ["Sterilization/pasteurization equipment","Workforce development"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21591053,"ns":"base.pmmi-all.content-news","name":"Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions","props":{"type":"news","published":1628178531000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13276821,"ns":"base.pmmi-all.content-company","name":"Allpax Products"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1628186198658,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions'); });</script></head><body><div id="vue-1628186198658-659"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198658-659', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1628186198658-406"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198658-406', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1628186198658-374"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198658-374', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1628186198658-284"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198658-284', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1628186198658-993" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198658-993', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/issues" class="site-navbar__link"><span class="site-navbar__label">Issues</span></a></li><li class="site-navbar__item"><a href="/page/pw-event-calendar" class="site-navbar__link"><span class="site-navbar__label">Events</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1628186198689-137" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1628186198689-137').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1628186198689-137'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1628186198689-422" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1628186198689-422').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1628186198689-422'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21591053 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions</h1><p class="page-wrapper__deck">Brown brings more than 10 years of experience in aftermarket sales and support to Allpax.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/13276821/allpax-products">Allpax Products</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Aug 5th, 2021</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Allpax Jordan Brown News Release" data-image-id="610c077a0c1ba08e058b45bd"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>      <span>Brown’s work includes the development and implementation of aftermarket initiatives that help customers optimize the level of inventoried critical parts. He will assist <a href="https://www.Allpax.com">Allpax</a> customers with identifying appropriate system upgrades that lead to continuous improvement in speed, quality, safety, and less direct labor in the retort room. </span></p><p><span>Brown will spend time at customer plants discussing current and future needs and causes of downtime. He will identify opportunities to deploy upgrades or direct replacement for worn components. Typical aftermarket upgrades include completely new control systems, updated software, basket tracking systems, the latest components, kits and assemblies, and engineered automation upgrades such as loading and unloading systems and retort delivery systems. </span></p><hr><p><span>    <b><i><a href="https://www.packexpolasvegas.com/" title="https://www.packexpolasvegas.com/">PACK EXPO Las Vegas</a> and <a href="https://www.hcpelasvegas.com/">Healthcare Packaging EXPO</a> (Sept. 27-29, Las Vegas Convention Center) will reunite the packaging and processing community. With over 1400 exhibitors, no other event in 2021 will bring together a more comprehensive gathering of suppliers offering new products, technologies and solutions. Attendee registration is now <a href="https://www.xpressreg.net/register/PACK0921/landing.asp?_ga=2.136075825.1818290087.1623863744-480262263.1623863742">open</a>.    </i></b></span></p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1628186198739-43"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198739-43', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21591053","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.Allpax.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13276821" data-p1-context="base.pmmi-all.content-news*21591053" rel="noopener">Allpax Products</a></h5></div></div></div></div></div></div></div><div id="vue-1628186198740-357"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198740-357', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions","printUrl":"https://www.packworld.com/print/content/21591053","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions","description":"Brown brings more than 10 years of experience in aftermarket sales and support to Allpax.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1628186198692-713"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198692-713', name: 'LeadersProgram', props: {"contentId":21591053,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Allpax_Jordan_Brown_news_release.610c0778d168e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Allpax Jordan Brown News Release"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions">Allpax Appoints Jordan Brown Outside Sales Manager, Aftermarket Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21591053/allpax-products-allpax-appoints-jordan-brown-outside-sales-manager-aftermarket-solutions">Brown brings more than 10 years of experience in aftermarket sales and support to Allpax.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276821/allpax-products">Allpax Products</a></div></div><div class="node__footer-right"><div>Aug 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21591031/wipotecocs-inc-modular-multilane-weighing-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/MMS2_01_Digital_Without_background.610bf46e0ccc5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/MMS2_01_Digital_Without_background.610bf46e0ccc5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mms2 01 Digital Without Background"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21591031/wipotecocs-inc-modular-multilane-weighing-system">Modular Multi-lane Weighing System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21591031/wipotecocs-inc-modular-multilane-weighing-system">See it at PACK EXPO Las Vegas Booth #SL-6106! WIPOTEC-OCS will introduce its modular multi-lane system is 50% smaller than the previous model and features a modular, plug in-and-out design that enhances the unit’s flexibility.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13322421/wipotecocs-inc">WIPOTEC-OCS, Inc.</a></div></div><div class="node__footer-right"><div>Aug 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21590637/festo-corporation-festo-pneumatic-valves" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/4_Pneumatic_Valves.6108531a3e2fa.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/4_Pneumatic_Valves.6108531a3e2fa.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="4 Pneumatic Valves"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21590637/festo-corporation-festo-pneumatic-valves">Festo Adds New Manual and Mechanical Pneumatic Valves to Its Core Product Range</a></h5><div class="node__text node__text--teaser"></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13321766/festo-corporation">Festo Corporation</a></div></div><div class="node__footer-right"><div>Aug 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21590982/syntegon-packaging-technology-modular-liquid-filler" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Syntegon.610ae9acc6261.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Syntegon.610ae9acc6261.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Syntegon"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21590982/syntegon-packaging-technology-modular-liquid-filler">Modular Liquid Filler</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21590982/syntegon-packaging-technology-modular-liquid-filler">Syntegon’s LFS filling machine’s modular concept allows for individual configurations to meet the needs of dairy and food manufacturers and is designed to fill liquid, viscous, and pump required products into preformed containers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13324888/syntegon-packaging-technology">Syntegon Packaging Technology, LLC</a></div></div><div class="node__footer-right"><div>Aug 4th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590925/schubert-north-america-schubert-will-present-its-lightline-carton-packer-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Schubert.610ab7daab177.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Schubert.610ab7daab177.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Schubert"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590925/schubert-north-america-schubert-will-present-its-lightline-carton-packer-at-pack-expo-las-vegas">Schubert Will Present its lightline Carton Packer at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590925/schubert-north-america-schubert-will-present-its-lightline-carton-packer-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #SU-7651! Schubert will present its compact lightline Carton packer to a North American audience for the first time at PACK EXPO Las Vegas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13371275/schubert-north-america">Schubert North America</a></div></div><div class="node__footer-right"><div>Aug 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22f7976557-9fb5-41ed-97b0-cb114e32ab93%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1628186198785 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590866/michelman-inc-pasha-solel-joins-michelman-as-senior-business-development-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f7976557-9fb5-41ed-97b0-cb114e32ab93%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Michelman___Solel_Rankin_News_Release___High_Resolution_Image.610a8ae81b3c8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Michelman___Solel_Rankin_News_Release___High_Resolution_Image.610a8ae81b3c8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pasha Solel, Senior Business Development Manager (left) and Gianluigi Rankin, Global Business Development Director for Printing &amp; Packaging (right)."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590866/michelman-inc-pasha-solel-joins-michelman-as-senior-business-development-manager" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f7976557-9fb5-41ed-97b0-cb114e32ab93%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Pasha Solel Joins Michelman as Senior Business Development Manager</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590866/michelman-inc-pasha-solel-joins-michelman-as-senior-business-development-manager" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f7976557-9fb5-41ed-97b0-cb114e32ab93%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Michelman adds to its technical expertise and influence in printing and packaging with the addition of Pasha Solel as Senior Business Development Manager, focusing on Michelman’s flexible packaging market.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275294/michelman-inc">Michelman Inc.</a></div></div><div class="node__footer-right"><div>Aug 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590785/pregis-pregis-announces-new-commercial-leadership-roles" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Pregis_films_key_staff_Perre_Joseph_Scherpenberg_Quinn.610972a219cfd.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Pregis_films_key_staff_Perre_Joseph_Scherpenberg_Quinn.610972a219cfd.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Left to right: Chad Perre, Russ Joseph, Beth Scherpenberg, Jonathan Quinn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590785/pregis-pregis-announces-new-commercial-leadership-roles">Pregis Announces New Commercial Leadership Roles</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590785/pregis-pregis-announces-new-commercial-leadership-roles">David Timm, president of Pregis’ performance flexible operations, established several pivotal roles for the expanded blown film operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21590814/pac-machinery-vacuum-sealer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/7cfac987_27ff_2ecd_06fb_8d5674922a2a.61098b567a446.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/7cfac987_27ff_2ecd_06fb_8d5674922a2a.61098b567a446.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="7cfac987 27ff 2ecd 06fb 8d5674922a2a"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21590814/pac-machinery-vacuum-sealer">Vacuum Sealer</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21590814/pac-machinery-vacuum-sealer">The PVT Plus Med from PAC Machinery is a validatable vacuum sealer designed for medical and other critical packaging applications that require precise control of all sealing process parameters.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/company/13292720/pac-machinery">PAC Machinery</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590721/ranpak-corporation-ranpak-announces-the-north-american-launch-of-automated-packaging-solution" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/AutoFill_converter_photo.61094f51607b3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/AutoFill_converter_photo.61094f51607b3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Auto Fill Converter Photo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590721/ranpak-corporation-ranpak-announces-the-north-american-launch-of-automated-packaging-solution">Ranpak Announces the North American Launch of its Automated Packaging Solution</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590721/ranpak-corporation-ranpak-announces-the-north-american-launch-of-automated-packaging-solution">AutoFill is a high-speed, fully automated, end-of-line packaging system that optimizes void fill dispensing and maximizes throughput.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13321424/ranpak-corporation">Ranpak Corporation</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590754/hamrick-packaging-systems-hamrick-packaging-systems-breaks-ground-for-new-manufacturing-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Newhamrick_Logo_blue.61095ed277460.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Newhamrick_Logo_blue.61095ed277460.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Newhamrick Logo Blue"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590754/hamrick-packaging-systems-hamrick-packaging-systems-breaks-ground-for-new-manufacturing-facility">Hamrick Packaging Systems Breaks Ground for New Manufacturing Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590754/hamrick-packaging-systems-hamrick-packaging-systems-breaks-ground-for-new-manufacturing-facility">Hamrick Packaging Systems, Inc. broken ground on a new 63,500 sq ft manufacturing facility in Brimfield, Ohio.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-erect-seal/company/13321390/hamrick-packaging-systems">Hamrick Packaging Systems</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21590696/eriez-magnetics-plate-magnets" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Eriez_Plate_Magnet.610946f1462de.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Eriez_Plate_Magnet.610946f1462de.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Eriez Plate Magnet"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21590696/eriez-magnetics-plate-magnets">Plate Magnets</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21590696/eriez-magnetics-plate-magnets">Eriez launches the Xtreme Rare Earth+ and Rare Earth+ plate magnets designed with an improved magnetic circuit design, making them even stronger than previous Rare Earth models.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320820/eriez-magnetics">Eriez</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%229ade701e-9be7-4ffc-a28c-ebfecd1b5e40%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1628186198945 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590690/fanuc-america-fanuc-and-mssc-align-to-address-shortage-of-skilled-us-workers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%229ade701e-9be7-4ffc-a28c-ebfecd1b5e40%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Fanuc.61093b8e1488f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Fanuc.61093b8e1488f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Fanuc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590690/fanuc-america-fanuc-and-mssc-align-to-address-shortage-of-skilled-us-workers" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%229ade701e-9be7-4ffc-a28c-ebfecd1b5e40%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Fanuc and MSSC Align to Address Shortage of Skilled U.S. Workers</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590690/fanuc-america-fanuc-and-mssc-align-to-address-shortage-of-skilled-us-workers" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%229ade701e-9be7-4ffc-a28c-ebfecd1b5e40%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Fanuc America and Manufacturing Skill Standards Council (MSSC) have united to co-market the stackability of their respective industry-recognized certifications to certify more workers for careers in robotics and automation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321063/fanuc-america">FANUC America</a></div></div><div class="node__footer-right"><div>Aug 3rd, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21590611/graham-packaging-robert-pyle-named-president-ceo-of-graham-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Robert_D._Pyle.61083ab45f756.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Robert_D._Pyle.61083ab45f756.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Robert D Pyle"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21590611/graham-packaging-robert-pyle-named-president-ceo-of-graham-packaging">Robert Pyle Named President, CEO of Graham Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21590611/graham-packaging-robert-pyle-named-president-ceo-of-graham-packaging">Pyle will assume the day-to-day leadership of Graham, guiding the company in its ongoing mission of profitable growth and creating sustainable packaging solutions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13278487/graham-packaging">Graham Packaging</a></div></div><div class="node__footer-right"><div>Aug 2nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21579002/matrix-packaging-machinery-matrix-quest-wexxar-bel-to-showcase-integrated-packaging-line-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Matrix.Quest_Line_Integration_PACK_EXPO_2021.61042cf43ebe6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Matrix.Quest_Line_Integration_PACK_EXPO_2021.61042cf43ebe6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Matrix quest Line Integration Pack Expo 2021"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21579002/matrix-packaging-machinery-matrix-quest-wexxar-bel-to-showcase-integrated-packaging-line-at-pack-expo-las-vegas">Matrix, Quest, Wexxar Bel to Showcase Integrated Packaging Line at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21579002/matrix-packaging-machinery-matrix-quest-wexxar-bel-to-showcase-integrated-packaging-line-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booths #C-2829 and #C-2825! Matrix, Quest, and Wexxar Bel will demonstrate how their integrated packaging line easily fills and packages candy mints.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13321164/matrix-packaging-machinery">Matrix Packaging Machinery</a></div></div><div class="node__footer-right"><div>Jul 30th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578825/ecoproducts-inc-delivery-hero-partners-with-ecoproducts-to-launch-sustainable-packaging-program" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Delivery_Hero_Eco_Products.6102d5815ecb3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Delivery_Hero_Eco_Products.6102d5815ecb3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Delivery Hero Eco Products"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578825/ecoproducts-inc-delivery-hero-partners-with-ecoproducts-to-launch-sustainable-packaging-program">Delivery Hero Partners with Eco-Products to Launch Sustainable Packaging Program</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578825/ecoproducts-inc-delivery-hero-partners-with-ecoproducts-to-launch-sustainable-packaging-program">Leading delivery platform will provide restaurants with plant-based, no-PFAS-added packaging across the globe.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325007/ecoproducts-inc">Eco-Products Inc.</a></div></div><div class="node__footer-right"><div>Jul 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/materials-containers/product/21578815/baralan-glass-airless-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Baralan_DEA.6102cfd2b49c9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Baralan_DEA.6102cfd2b49c9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Baralan Dea"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Materials & containers"><a href="/design/materials-containers">Materials &amp; containers</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/materials-containers/product/21578815/baralan-glass-airless-packaging">Glass Airless Packaging</a></h5><div class="node__text node__text--teaser"><a href="/design/materials-containers/product/21578815/baralan-glass-airless-packaging">Baralan introduces Developing the Evolution of Airless (DEA), a series of products composed of glass airless containers designed for several applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21578812/baralan">Baralan</a></div></div><div class="node__footer-right"><div>Jul 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578794/fanuc-america-fanuc-to-demonstrate-automation-solutions-at-atx-west" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ATXWest.6102b8d696369.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ATXWest.6102b8d696369.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Atx West"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578794/fanuc-america-fanuc-to-demonstrate-automation-solutions-at-atx-west">Fanuc to Demonstrate Automation Solutions at ATX West</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578794/fanuc-america-fanuc-to-demonstrate-automation-solutions-at-atx-west">Fanuc America will demonstrate a variety of automation solutions designed to help manufacturers improve their efficiency and maintain a competitive edge at ATX West in Booth #4201.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321063/fanuc-america">FANUC America</a></div></div><div class="node__footer-right"><div>Jul 29th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1628186198905-827" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1628186198905-827').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1628186198905-827'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578731/georgiapacific-packaging-georgiapacific-expands-manufacturing-of-curbside-recyclable-paper-padded-mailers-for-ecommerce" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Envelopes_with_new_RE_logo2.6101a7eb4b459.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Envelopes_with_new_RE_logo2.6101a7eb4b459.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Envelopes With New Re Logo2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578731/georgiapacific-packaging-georgiapacific-expands-manufacturing-of-curbside-recyclable-paper-padded-mailers-for-ecommerce">Georgia-Pacific Expands Manufacturing of Curbside Recyclable Paper Padded Mailers for E-Commerce</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578731/georgiapacific-packaging-georgiapacific-expands-manufacturing-of-curbside-recyclable-paper-padded-mailers-for-ecommerce">Georgia-Pacific’s new facilities will support the growing demand for more sustainable shipping envelopes.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21578732/georgiapacific-packaging">Georgia-Pacific Packaging</a></div></div><div class="node__footer-right"><div>Jul 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21578702/exair-corporation-cabinet-coolers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/HazlocPR_559w.61017c4366393.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/HazlocPR_559w.61017c4366393.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Hazloc Pr 559w"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21578702/exair-corporation-cabinet-coolers">Cabinet Coolers</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21578702/exair-corporation-cabinet-coolers">Exair’s HazLoc Cabinet Cooler Systems, designed for use in hazardous locations, are engineered and approved for use on purged electrical enclosures found within classifed areas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13323296/exair-corporation">Exair Corporation</a></div></div><div class="node__footer-right"><div>Jul 28th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578519/pregis-pregis-receives-industrial-compostable-certification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Flo_Pak_Bio_loose_fill.610058b9bffce.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Flo_Pak_Bio_loose_fill.610058b9bffce.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Flo Pak Bio Loose Fill"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578519/pregis-pregis-receives-industrial-compostable-certification">Pregis Receives Industrial Compostable Certification</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578519/pregis-pregis-receives-industrial-compostable-certification">Pregis received the industrial compostable certification for its Flo-Pak Bio product line of loose fill products—The Bio One (green, using natural food coloring) and The Clean Bio One (white) chips.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Jul 28th, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21591053 page--content-news"><div id="vue-1628186198914-972"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198914-972', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Inhance Technologies Cfo Andrew Leeser"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer">Inhance Technologies Appoints Andrew Leeser Chief Financial Officer</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer">In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21578525/inhance-technologies">Inhance Technologies</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/06/MT_FlashCell_food.60c0e284154ad.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/06/MT_FlashCell_food.60c0e284154ad.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mt Flash Cell Food"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems">Checkweighing Systems</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems">See it at PACK EXPO Las Vegas Booth #C-1814 ! Mettler-Toledo Product Inspection will demonstrate its FlashCell Load Cell Technology on its C-Series checkweighing systems.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320823/mettler-toledo">METTLER TOLEDO Product Inspection</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nicole3.61002aba7840a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nicole3.61002aba7840a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Nicole3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award">Pinnacle Packaging CEO Nicole DeJoris Receives Daily Herald Business Ledger’s 2021 C-Suite Award</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award">DeJoris was one of 20 suburban business leaders who received the award that honors C-level executives for the leadership, business, and civic contributions they have made to their organizations and to the suburban Chicago community.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21403816/pinnacle-packaging">Pinnacle Packaging</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/dssmith_og_logo.60fed1f81a4a1.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/dssmith_og_logo.60fed1f81a4a1.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dssmith Og Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones">DS Smith Hits Key Sustainability Milestones</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones">DS Smith met 7 of its key sustainability targets including circular economy, forest management, community engagement, and water management.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13372746/ds-smith-packaging-systems">DS Smith Packaging Systems</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/index.60fec2b680947.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/index.60fec2b680947.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Index"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia">Ball to Build Aluminum Beverage Packaging Plants in UK & Russia</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia">Ball Corp. will significantly increase its beverage packaging manufacturing with plants in Western Russia and the East Midlands, UK, adding billions of cans per year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13285319/ball-corporation">Ball Corporation</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578245/creative-packaging-co-creative-packaging-co-opens-new-manufacturing-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Creative_Packaging_Press_Release_Chicago_FINAL_1.60feaf8871dc6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Creative_Packaging_Press_Release_Chicago_FINAL_1.60feaf8871dc6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Creative Packaging Press Release Chicago Final 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578245/creative-packaging-co-creative-packaging-co-opens-new-manufacturing-facility">Creative Packaging Co. to Open New Manufacturing Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578245/creative-packaging-co-creative-packaging-co-opens-new-manufacturing-facility">Creative Packaging Co. a manufacturing of refrigerant gel packs used for temperature-controlled cold chain shipping, will open a manufacturing facility in Chicago, Ill.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21578244/creative-packaging-co">Creative Packaging Co.</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/03/Vision_S_Pro_LED_green_Display_front_202102.605e0e14edecf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/03/Vision_S_Pro_LED_green_Display_front_202102.605e0e14edecf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Vision adhesive metler"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter">Energy Efficient Adhesive Melter</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter">See it at PACK EXPO Las Vegas Booth SU-7937! Robatech will showcase its Vision adhesive metler designed to melt thermoplastic hot-melt adhesives.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/adhesive-application/company/13320872/robatech-usa-inc">Robatech USA Inc.</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Dave_Timm.60fb02831933b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Dave_Timm.60fb02831933b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Dave Timm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations">Pregis Names David Timm President, Blown Flm Operations</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations">Timm will be responsible for growing Pregis’ blown film and converting operations in the new Anderson, S.C. facility, as well as the Grand Rapids, Mich. location.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/TB_SGB.60faeef9ccdae.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/TB_SGB.60faeef9ccdae.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tb Sgb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group">TricorBraun Acquires SGB Packaging Group</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group">TricorBraun acquired SGB Packaging Group, Inc., strengthening its presence in the cosmetics, skin care, fragrance, and personal care industries. Effective with the acquisition, SGB Packaging will operate as SGB Packaging, a TricorBraun company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13321331/tricorbraun">TricorBraun</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/All_ax_New_Building_Outside_.60fac70abd377.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/All_ax_New_Building_Outside_.60fac70abd377.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="All[ax New Building Outside"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center">Allpax Moves to New Manufacturing Center</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center">Allpax, a product brand of ProMach, completed its move to a new facility in Covington, La.— doubling the size of its offices and manufacturing area from 40,000 to 86,000 sq-ft.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276821/allpax-products">Allpax Products</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Solenis_News_Pulpex_Bottle_Hi_Res.60fae5b5887d9.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Solenis_News_Pulpex_Bottle_Hi_Res.60fae5b5887d9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Pulpex is the world&rsquo;s first widely recyclable, brandable paper bottle"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle">Solenis Collaborates with Pulpex to Scale Eco-friendly, PET-free Paper Bottle</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle">Pulpex is the world’s first widely recyclable, brandable paper bottle; the eco-friendly paper bottle is designed to hold a wide range of liquids.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/PACKEXPO/news/21577534/flexible-packaging-association-fpa-partners-with-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/FPAlogo.5e56c1205ad70.60fac3853a300.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/FPAlogo.5e56c1205ad70.60fac3853a300.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Fp Alogo 5e56c1205ad70"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="PELV 2021"><a href="/PACKEXPO">PELV 2021</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/PACKEXPO/news/21577534/flexible-packaging-association-fpa-partners-with-pack-expo-las-vegas">FPA Partners with PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/PACKEXPO/news/21577534/flexible-packaging-association-fpa-partners-with-pack-expo-las-vegas">The Flexible Packaging Association (FPA) is participating in the Partner Program at PACK EXPO Las Vegas and co-located Healthcare Packaging EXPO, owned and produced by PMMI, The Association for Packaging and Processing Technologies (PMMI).</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13306539/flexible-packaging-association">Flexible Packaging Association</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div></div><div id="vue-1628186198928-344"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198928-344', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21591053],"limit":12,"queryName":"LoadMore","after":"MjE1Nzc1MzQ"},"pageInput":{"for":"content","id":21591053,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1628186198659-520"></div><script>CMSBrowserComponents.load({ el: '#vue-1628186198659-520', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.2f6bf49f.js"></script><script>CMSBrowserComponents.init();</script></body></html>