<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.b19a14b7.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Inhance Technologies Appoints Andrew Leeser Chief Financial Officer | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer"><meta property="og:title" item-prop="name" content="Inhance Technologies Appoints Andrew Leeser Chief Financial Officer"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Inhance Technologies Appoints Andrew Leeser Chief Financial Officer"><meta name="twitter:description" content="In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jul 27th, 2021"><meta property="article:modified_time" content="Jul 27th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer"},"headline":"Inhance Technologies Appoints Andrew Leeser Chief Financial Officer","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-07-27T19:59:24.000Z","dateModified":"2021-07-27T19:59:32.000Z","description":"In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer","query_string":"","content":{"id":21578529,"type":"news","name":"Inhance Technologies Appoints Andrew Leeser Chief Financial Officer","published":"2021-07-27T19:59:24.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":21578525,"name":"Inhance Technologies"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008586,"type":"Category","name":"Chemical","fullName":"Category: Other > Chemical (2008586)"},{"id":2008428,"type":"Category","name":"Plastics/resins","fullName":"Category: Packaging materials > Plastics/resins (2008428)"},{"id":2008416,"type":"Category","name":"Containers","fullName":"Category: Packaging structure > Containers (2008416)"},{"id":2008370,"type":"Category","name":"Workforce development","fullName":"Category: Issues > Workforce development (2008370)"},{"id":2008367,"type":"Category","name":"Sustainability","fullName":"Category: Issues > Sustainability (2008367)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21578529').setTargeting('cont_type', 'news').setTargeting('companies', '21578525|21578525').setTargeting('Company', '21578525').setTargeting('primary_cats', ["Industry","Packaging materials","Packaging structure","Issues"]).setTargeting('secondary_cats', ["Other","Plastics/resins","Containers","Workforce development","Sustainability"]).setTargeting('tertiary_cats', ["Chemical"]); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21578529,"ns":"base.pmmi-all.content-news","name":"Inhance Technologies Appoints Andrew Leeser Chief Financial Officer","props":{"type":"news","published":1627415964000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":21578525,"ns":"base.pmmi-all.content-company","name":"Inhance Technologies"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1627430663528,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer'); });</script></head><body><div id="vue-1627430663528-457"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663528-457', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1627430663528-713"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663528-713', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1627430663528-258"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663528-258', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1627430663528-707"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663528-707', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1627430663529-960" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663529-960', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/issues" class="site-navbar__link"><span class="site-navbar__label">Issues</span></a></li><li class="site-navbar__item"><a href="/page/pw-event-calendar" class="site-navbar__link"><span class="site-navbar__label">Events</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1627430663558-183" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1627430663558-183').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627430663558-183'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1627430663558-932" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1627430663558-932').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627430663558-932'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21578529 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Inhance Technologies Appoints Andrew Leeser Chief Financial Officer</h1><p class="page-wrapper__deck">In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/21578525/inhance-technologies">Inhance Technologies</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Jul 27th, 2021</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Inhance Technologies Cfo Andrew Leeser" data-image-id="6100648b85b81d67518b45e2"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p class="Normal1">          Leeser     joins Inhance Technologies, an international provider of polymer material science solutions,     after four years at Cimarron Energy, a private equity backed oil and gas business, where he led all aspects of finance and accounting, treasury, credit/banking, and broader business support. </p><p class="Normal1">  “I’m delighted to welcome Andrew to the Inhance Technologies family. He has an excellent track record in organizations spanning a range of industries, and I’m sure that his experience will help us continue on our upward trajectory,” <a href="https://www.inhancetechnologies.com">said Andrew Thompson, President and CEO of Inhance Technologie</a>s. </p><p class="Normal1">“We look forward to working with him to build a bright future for the company and our customers as we help them make a conscious choice towards more sustainable plastics.”</p><p class="Normal1">“I’m very pleased to have joined Inhance Technologies and I look forward to helping the organization achieve its goals over the next few years. With the significant growth in demand for our fully recyclable barrier technology Enkase, as well as our global expansion, there is no doubt I’m joining the company at an exciting time,” said Andrew Leeser.</p><hr><p class="Normal1">    <b><i><a href="https://www.packexpolasvegas.com/" title="https://www.packexpolasvegas.com/">PACK EXPO Las Vegas</a> and <a href="https://www.hcpelasvegas.com/">Healthcare Packaging EXPO</a> (Sept. 27-29, Las Vegas Convention Center) will reunite the packaging and processing community. With over 1400 exhibitors, no other event in 2021 will bring together a more comprehensive gathering of suppliers offering new products, technologies and solutions. Attendee registration is now <a href="https://www.xpressreg.net/register/PACK0921/landing.asp?_ga=2.136075825.1818290087.1623863744-480262263.1623863742">open</a>.    </i></b><br></p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1627430663560-824"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663560-824', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21578529","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.inhancetechnologies.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*21578525" data-p1-context="base.pmmi-all.content-news*21578529" rel="noopener">Inhance Technologies</a></h5></div></div></div></div></div></div></div><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1627430663561-838"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663561-838', name: 'LeadersProgram', props: {"contentId":21578529,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Inhance_Technologies_CFO_Andrew_Leeser.61006489b9132.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Inhance Technologies Cfo Andrew Leeser"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer">Inhance Technologies Appoints Andrew Leeser Chief Financial Officer</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578529/inhance-technologies-inhance-technologies-appoints-andrew-leeser-chief-financial-officer">In addition to Inhance Technologies’ global finance, accounting and treasury functions, Leeser will be responsible for human resources and information technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21578525/inhance-technologies">Inhance Technologies</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/06/MT_FlashCell_food.60c0e284154ad.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/06/MT_FlashCell_food.60c0e284154ad.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mt Flash Cell Food"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems">Checkweighing Systems</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21497272/mettler-toledo-checkweighing-systems">See it at PACK EXPO Las Vegas Booth #C-1814 ! Mettler-Toledo Product Inspection will demonstrate its FlashCell Load Cell Technology on its C-Series checkweighing systems.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320823/mettler-toledo">METTLER TOLEDO Product Inspection</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nicole3.61002aba7840a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nicole3.61002aba7840a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Nicole3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award">Pinnacle Packaging CEO Nicole DeJoris Receives Daily Herald Business Ledger’s 2021 C-Suite Award</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578459/pinnacle-packaging-pinnacle-packaging-ceo-nicole-dejoris-receives-daily-herald-business-ledgers-2021-csuite-award">DeJoris was one of 20 suburban business leaders who received the award that honors C-level executives for the leadership, business, and civic contributions they have made to their organizations and to the suburban Chicago community.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21403816/pinnacle-packaging">Pinnacle Packaging</a></div></div><div class="node__footer-right"><div>Jul 27th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/dssmith_og_logo.60fed1f81a4a1.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/dssmith_og_logo.60fed1f81a4a1.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dssmith Og Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones">DS Smith Hits Key Sustainability Milestones</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578294/ds-smith-packaging-systems-ds-smith-hits-key-sustainability-milestones">DS Smith met 7 of its key sustainability targets including circular economy, forest management, community engagement, and water management.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13372746/ds-smith-packaging-systems">DS Smith Packaging Systems</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/index.60fec2b680947.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/index.60fec2b680947.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Index"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia">Ball to Build Aluminum Beverage Packaging Plants in UK & Russia</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21578265/ball-corporation-ball-to-build-aluminum-beverage-packaging-plants-in-uk-russia">Ball Corp. will significantly increase its beverage packaging manufacturing with plants in Western Russia and the East Midlands, UK, adding billions of cans per year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13285319/ball-corporation">Ball Corporation</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%221e9001ad-a759-4220-8869-d2b48a10973b%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1627430663643 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%221e9001ad-a759-4220-8869-d2b48a10973b%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/60b7d24f6b523e0001a502b3/BE_DSC6522_RGB_PACKAGING%20WORLD_July_2021.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/60b7d24f6b523e0001a502b3/BE_DSC6522_RGB_PACKAGING%20WORLD_July_2021.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Syntegon's checklist for confectionery packaging"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%221e9001ad-a759-4220-8869-d2b48a10973b%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Syntegon's checklist for confectionery packaging</a></h5><div class="node__text node__text--teaser"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%221e9001ad-a759-4220-8869-d2b48a10973b%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Wondering how to select the optimal solution for your specific product and packaging needs? We packed all the important questions for you to consider into a handy Confectionery Packaging Checklist.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jul 1st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/03/Vision_S_Pro_LED_green_Display_front_202102.605e0e14edecf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/03/Vision_S_Pro_LED_green_Display_front_202102.605e0e14edecf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Vision adhesive metler"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter">Energy Efficient Adhesive Melter</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21343023/robatech-usa-inc-energy-efficient-adhesive-melter">See it at PACK EXPO Las Vegas Booth SU-7937! Robatech will showcase its Vision adhesive metler designed to melt thermoplastic hot-melt adhesives.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/adhesive-application/company/13320872/robatech-usa-inc">Robatech USA Inc.</a></div></div><div class="node__footer-right"><div>Jul 26th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Dave_Timm.60fb02831933b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_Dave_Timm.60fb02831933b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Dave Timm"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations">Pregis Names David Timm President, Blown Flm Operations</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577607/pregis-pregis-names-david-timm-president-blown-flm-operations">Timm will be responsible for growing Pregis’ blown film and converting operations in the new Anderson, S.C. facility, as well as the Grand Rapids, Mich. location.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/TB_SGB.60faeef9ccdae.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/TB_SGB.60faeef9ccdae.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tb Sgb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group">TricorBraun Acquires SGB Packaging Group</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577594/tricorbraun-tricorbraun-acquires-sgb-packaging-group">TricorBraun acquired SGB Packaging Group, Inc., strengthening its presence in the cosmetics, skin care, fragrance, and personal care industries. Effective with the acquisition, SGB Packaging will operate as SGB Packaging, a TricorBraun company.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13321331/tricorbraun">TricorBraun</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/All_ax_New_Building_Outside_.60fac70abd377.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/All_ax_New_Building_Outside_.60fac70abd377.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="All[ax New Building Outside"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center">Allpax Moves to New Manufacturing Center</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577541/allpax-products-allpax-moves-to-new-manufacturing-center">Allpax, a product brand of ProMach, completed its move to a new facility in Covington, La.— doubling the size of its offices and manufacturing area from 40,000 to 86,000 sq-ft.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276821/allpax-products">Allpax Products</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Solenis_News_Pulpex_Bottle_Hi_Res.60fae5b5887d9.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Solenis_News_Pulpex_Bottle_Hi_Res.60fae5b5887d9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Pulpex is the world&rsquo;s first widely recyclable, brandable paper bottle"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle">Solenis Collaborates with Pulpex to Scale Eco-friendly, PET-free Paper Bottle</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/press-release/21577583/solenis-collaborates-with-pulpex-to-scale-ecofriendly-petfree-paper-bottle">Pulpex is the world’s first widely recyclable, brandable paper bottle; the eco-friendly paper bottle is designed to hold a wide range of liquids.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22574e41d6-699f-4d4d-9b68-27ba7eafdfc6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1627430663912 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22574e41d6-699f-4d4d-9b68-27ba7eafdfc6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/60b7d24f6b523e0001a502b3/BE_DSC6522_RGB_PACKAGING%20WORLD_July_2021.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/60b7d24f6b523e0001a502b3/BE_DSC6522_RGB_PACKAGING%20WORLD_July_2021.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Syntegon's checklist for confectionery packaging"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22574e41d6-699f-4d4d-9b68-27ba7eafdfc6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Syntegon's checklist for confectionery packaging</a></h5><div class="node__text node__text--teaser"><a href="https://www.syntegon.com/news/confectionery-packaging-checklist" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22574e41d6-699f-4d4d-9b68-27ba7eafdfc6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2260b7bf6e5f957c0001e4ce66%22%2C%22cre%22%3A%2260b7d2545f957c0001e5c775%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Wondering how to select the optimal solution for your specific product and packaging needs? We packed all the important questions for you to consider into a handy Confectionery Packaging Checklist.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jul 1st, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/coding-printing-labeling/product/21577524/multivac-inc-conveyor-belt-labeler" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Photo_L_310_Full_Wrap.60fab5c18fec7.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Photo_L_310_Full_Wrap.60fab5c18fec7.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Photo L 310 Full Wrap"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Coding, printing & labeling"><a href="/machinery/coding-printing-labeling">Coding, printing &amp; labeling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/coding-printing-labeling/product/21577524/multivac-inc-conveyor-belt-labeler">Conveyor Belt Labeler</a></h5><div class="node__text node__text--teaser"><a href="/machinery/coding-printing-labeling/product/21577524/multivac-inc-conveyor-belt-labeler">Multivac’s L 310 conveyor belt labeler is designed for labeling bakery prod-ucts in hinged trays at speeds up to 120 packs/min and can accomodate a label width of up to 500 mm.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13321457/multivac-inc">Multivac Inc.</a></div></div><div class="node__footer-right"><div>Jul 23rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/issues/pmmi-news/news/21577321/jim-feeney-former-pmmi-president-passes-away" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/9x16/F0057981_1_20210709.60f96adfcf365.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/9x16/F0057981_1_20210709.60f96adfcf365.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="F0057981 1 20210709"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Issues > PMMI news"><a href="/issues/pmmi-news">PMMI news</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/issues/pmmi-news/news/21577321/jim-feeney-former-pmmi-president-passes-away">Jim Feeney, Former PMMI President, Passes Away</a></h5><div class="node__text node__text--teaser"><a href="/issues/pmmi-news/news/21577321/jim-feeney-former-pmmi-president-passes-away">Jim Feeney, former president of Windmoeller & Hoelscher and former association president of PMMI, The Association for Packaging and Processing Technologies and the Flexible Packaging Association, passed away on July 2, 2021.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Jul 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21577327/texwrap-packaging-systems-shrink-wrapper-controls-update" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Texwrap_TLS_Series.60f9732329bee.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Texwrap_TLS_Series.60f9732329bee.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Texwrap Tls Series"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21577327/texwrap-packaging-systems-shrink-wrapper-controls-update">Shrink Wrapper Controls Update</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21577327/texwrap-packaging-systems-shrink-wrapper-controls-update">The TLS Series L-Sealer shrink wrapping system from Texwrap features upgraded Allen-Bradley controls and a standard HMI touchscreen interface making it easy to program with 24/7 operation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13287757/texwrap-packaging-systems">Texwrap Packaging Systems</a></div></div><div class="node__footer-right"><div>Jul 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577147/eriez-magnetics-eric-adams-appointed-managing-director-for-eriezgermany" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Eric_20Adams_20__20Eriez_Germany.60f872817f628.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Eric_20Adams_20__20Eriez_Germany.60f872817f628.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Eric%20 Adams%20 %20 Eriez Germany"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577147/eriez-magnetics-eric-adams-appointed-managing-director-for-eriezgermany">Eric Adams Appointed Managing Director for Eriez-Germany</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577147/eriez-magnetics-eric-adams-appointed-managing-director-for-eriezgermany">Adams was appointed Managing Director for the company’s newly established Eriez Deutschland GmbH, based in Recklinghausen, Germany. He will lead efforts to increase Eriez’ presence throughout central Europe, including Germany, Austria, and Switzerland.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320820/eriez-magnetics">Eriez</a></div></div><div class="node__footer-right"><div>Jul 22nd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577132/abb-robotics-abb-acquires-asti-mobile-robotics-group" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ABB_Robotics_acquires_ASTI_Mobile_Robotics_Goods_to_person_Sami_Atiya_and_ASTI_CEO_a.60f866117e14c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ABB_Robotics_acquires_ASTI_Mobile_Robotics_Goods_to_person_Sami_Atiya_and_ASTI_CEO_a.60f866117e14c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Sami Atiya, President, ABB&rsquo;s Robotics &amp; Discrete Automation business and Veronica Pascual Bo&eacute;, ASTI CEO."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577132/abb-robotics-abb-acquires-asti-mobile-robotics-group">ABB Acquires ASTI Mobile Robotics Group</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577132/abb-robotics-abb-acquires-asti-mobile-robotics-group">ABB acquired ASTI Mobile Robotics Group, a global autonomous mobile robot manufacturer that will expand ABB’s robotics and automation solutions to offer a complete portfolio for the next generation of flexible automation.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13324665/abb-robotics">ABB Robotics</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1627430663877-138" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1627430663877-138').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1627430663877-138'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577043/exair-corporation-exair-launches-updated-website" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/exaircom.60f819e71a7fc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/exaircom.60f819e71a7fc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Exaircom"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577043/exair-corporation-exair-launches-updated-website">Exair Launches Updated Website</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577043/exair-corporation-exair-launches-updated-website">The website offers faster speeds, updated themes, and improved interface.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13323296/exair-corporation">Exair Corporation</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21577109/jw-winco-inc-side-thrust-pins" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/2021_07_Side_thrust_pins.60f84caef26e8.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/2021_07_Side_thrust_pins.60f84caef26e8.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="2021 07 Side Thrust Pins"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21577109/jw-winco-inc-side-thrust-pins">Side Thrust Pins</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21577109/jw-winco-inc-side-thrust-pins">JW Winco’s GN 415 side thrust pins are available in three sizes between 0.87 in. and 1.54 in. wide, each with two spring strengths.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13322771/jw-winco-inc">JW Winco, Inc.</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577039/rcycle-rcycle-receives-the-2021-german-sustainability-award" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Dr._Benedikt_Brenken.60f813be97a73.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Dr._Benedikt_Brenken.60f813be97a73.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dr. Benedikt Brenken, Director of the R-Cycle Initiative, accepts the award on behalf of the consortium."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577039/rcycle-rcycle-receives-the-2021-german-sustainability-award">R-Cycle Receives the 2021 German Sustainability Award</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577039/rcycle-rcycle-receives-the-2021-german-sustainability-award">R-Cycle received the German Sustainability Award 2021 in the packaging category.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21576904/rcycle">R-Cycle</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21578529 page--content-news"><div id="vue-1627430663696-27"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663696-27', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21577038/markemimaje-markemimaje-to-exhibit-endtoend-supply-chain-solutions-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/992_main.5f6213cb348df.60f80f4c65e38.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/992_main.5f6213cb348df.60f80f4c65e38.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="992 Main 5f6213cb348df"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21577038/markemimaje-markemimaje-to-exhibit-endtoend-supply-chain-solutions-at-pack-expo-las-vegas">Markem-Imaje to Exhibit End-to-end Supply Chain Solutions at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21577038/markemimaje-markemimaje-to-exhibit-endtoend-supply-chain-solutions-at-pack-expo-las-vegas">Markem-Imaje will demonstrate its packaging operations, including track-and-trace, serialization, and authentication at Booth C-2232.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13320782/markemimaje">Markem-Imaje</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576952/alliedflex-technologies-inc-alliedflex-technologies-and-aranow-form-north-american-sales-marketing-alliance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ARANOW_an650_TW.60f71bf6329b3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/ARANOW_an650_TW.60f71bf6329b3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Aranow An650 Tw"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576952/alliedflex-technologies-inc-alliedflex-technologies-and-aranow-form-north-american-sales-marketing-alliance">AlliedFlex Technologies and Aranow Form North American Sales, Marketing Alliance</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576952/alliedflex-technologies-inc-alliedflex-technologies-and-aranow-form-north-american-sales-marketing-alliance">Aranow, Barcelona, Spain partnered with AlliedFlex Technologies, Sarasota, Fla., as its exclusive North American sales and marketing partner to handle its stick pack packaging systems product line.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13321711/alliedflex-technologies-inc">ALLIEDFLEX Technologies, Inc.</a></div></div><div class="node__footer-right"><div>Jul 21st, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576885/nutrapack-systems-an-ncc-company-nutraceutical-packaging-equipment-company-nutrapack-systems-launches" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nutra_Pack_Launch.60f6d8926137a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Nutra_Pack_Launch.60f6d8926137a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Nutra Pack Launch"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576885/nutrapack-systems-an-ncc-company-nutraceutical-packaging-equipment-company-nutrapack-systems-launches">Nutraceutical Packaging Equipment Company, Nutra-Pack Systems, Launches</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576885/nutrapack-systems-an-ncc-company-nutraceutical-packaging-equipment-company-nutrapack-systems-launches">Nutra-Pack’s solutions are designed for a wide variety of nutraceutical applications, including gummies, blisters, solid dose tablets, capsules, and softgels, liquids and powders.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21576881/nutrapack-systems-an-ncc-company">Nutra-Pack Systems, an NCC Company</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576941/toly-group-toly-and-sulapac-form-alliance-for-sustainable-innovation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/image2.60f70ec4e8446.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/image2.60f70ec4e8446.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Image2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576941/toly-group-toly-and-sulapac-form-alliance-for-sustainable-innovation">Toly and Sulapac Form Alliance for Sustainable Innovation</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576941/toly-group-toly-and-sulapac-form-alliance-for-sustainable-innovation">Toly and Sulapac entered into a business partnership to align both companies with their long-term vision of delivering new sustainable and innovative solutions in today's eco-centric beauty world.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13288720/toly-group">Toly Group</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576926/national-bulk-equipment-inc-bulk-material-processing-packaging-project-increases-process-yield-and-improves-production" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/_Download___Image_File__Media_Release___E402040027_Project_Announcement.60f6fa819dc1a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/_Download___Image_File__Media_Release___E402040027_Project_Announcement.60f6fa819dc1a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="[download Image File] Media Release E402040027 Project Announcement"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576926/national-bulk-equipment-inc-bulk-material-processing-packaging-project-increases-process-yield-and-improves-production">Bulk Material Processing, Packaging Project Increases Process Yield and Improves Production</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576926/national-bulk-equipment-inc-bulk-material-processing-packaging-project-increases-process-yield-and-improves-production">This bulk material processing and packaging project was designed, engineered, installed, and commissioned by National Bulk Equipment (NBE).</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bulk-handling-filling-equipment/company/13325118/national-bulk-equipment-inc">National Bulk Equipment, Inc.</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576912/cmes-robotics-inc-cmes-robotics-inc-and-btb-solutions-to-exhibit-depalletization-solution-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Random_Depalletization.60f6f238d3fc4.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Random_Depalletization.60f6f238d3fc4.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Random Depalletization"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576912/cmes-robotics-inc-cmes-robotics-inc-and-btb-solutions-to-exhibit-depalletization-solution-at-pack-expo-las-vegas">CMES Robotics Inc. and BTB Solutions to Exhibit De-palletization Solution at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576912/cmes-robotics-inc-cmes-robotics-inc-and-btb-solutions-to-exhibit-depalletization-solution-at-pack-expo-las-vegas">CMES Robotics Inc. will demonstrate its new random de-palletization solution with partner BTB Solutions at Booth SL-6163.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21576909/cmes-robotics-inc">CMES Robotics Inc.</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576875/tricorbraun-tricorbraun-appoints-susan-bergethon-senior-vice-president-and-general-counsel" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Susan_Bergethon_TricorBraun.60f6d1e65e5de.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Susan_Bergethon_TricorBraun.60f6d1e65e5de.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Susan Bergethon Tricor Braun"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576875/tricorbraun-tricorbraun-appoints-susan-bergethon-senior-vice-president-and-general-counsel">TricorBraun Appoints Susan Bergethon Senior Vice President and General Counsel</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576875/tricorbraun-tricorbraun-appoints-susan-bergethon-senior-vice-president-and-general-counsel">Bergethon will report to President and CEO Court Carruthers and lead TricorBraun’s legal function as well as oversee the company’s ESG practice.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13321331/tricorbraun">TricorBraun</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21576862/pregis-pregis-invests-in-new-film-extrusion-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_South_Carolina_plant.60f6bdaa9cbd2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Pregis_South_Carolina_plant.60f6bdaa9cbd2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis South Carolina Plant"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21576862/pregis-pregis-invests-in-new-film-extrusion-facility">Pregis Invests in New Film Extrusion Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21576862/pregis-pregis-invests-in-new-film-extrusion-facility">Pregis is investing $80 million in a new, state-of-the-art blown film extrusion facility in Anderson, SC.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Jul 20th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/news/21565421/speedee-packaging-machinery-inc-speedee-to-showcase-cannabis-filling-system-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Spee_Dee_Cannabis_System_2.60f5c6c1148a2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/Spee_Dee_Cannabis_System_2.60f5c6c1148a2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Spee Dee Cannabis System 2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/news/21565421/speedee-packaging-machinery-inc-speedee-to-showcase-cannabis-filling-system-at-pack-expo-las-vegas">Spee-Dee to Showcase Cannabis Filling System at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/news/21565421/speedee-packaging-machinery-inc-speedee-to-showcase-cannabis-filling-system-at-pack-expo-las-vegas">Spee-Dee will exhibit its cannabis jar filling system at Booth C-2607. The system automates jar packaging and filling of cannabis. A tare gross weighing system ensures accurate filling and weighing of flower or ground cannabis.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/container-handling-feeding-unscrambling/company/13321298/speedee-packaging-machinery-inc">Spee-Dee Packaging Machinery, Inc.</a></div></div><div class="node__footer-right"><div>Jul 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21565413/promach-promach-promotes-tom-mcdaniel-to-president-of-pharma-business-unit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/gI_131413_NewsImage_vcsPRAsset_944408_131413_5fc08978_447f_4cdf_83ff_f3c5834dc738_0.60f5b8a921eac.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/gI_131413_NewsImage_vcsPRAsset_944408_131413_5fc08978_447f_4cdf_83ff_f3c5834dc738_0.60f5b8a921eac.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="G I 131413 News Image Vcs Pr Asset 944408 131413 5fc08978 447f 4cdf 83ff F3c5834dc738 0"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21565413/promach-promach-promotes-tom-mcdaniel-to-president-of-pharma-business-unit">ProMach Promotes Tom McDaniel to President of Pharma Business Unit</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21565413/promach-promach-promotes-tom-mcdaniel-to-president-of-pharma-business-unit">In his new role, McDaniel will drive ProMach’s continued growth in the pharmaceutical industry.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13295729/promach">ProMach</a></div></div><div class="node__footer-right"><div>Jul 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/coding-printing-labeling/product/21565114/weiler-labeling-systems-llc-rfid-labeling-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/WLS_RFID_Labeling.60f19408e4c15.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/WLS_RFID_Labeling.60f19408e4c15.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Wls Rfid Labeling"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Coding, printing & labeling"><a href="/machinery/coding-printing-labeling">Coding, printing &amp; labeling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/coding-printing-labeling/product/21565114/weiler-labeling-systems-llc-rfid-labeling-solutions">RFID Labeling Solutions</a></h5><div class="node__text node__text--teaser"><a href="/machinery/coding-printing-labeling/product/21565114/weiler-labeling-systems-llc-rfid-labeling-solutions">See it at Pack Expo Las Vegas Booth C-3518! WLS, a ProMach product brand, will introduces its latest RFID labeling solutions designed to apply RFID labels to vials, bottles, tubes, syringes, and medical devices.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13285092/weiler-labeling-systems-llc">Weiler Labeling Systems, LLC</a></div></div><div class="node__footer-right"><div>Jul 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/product/21565021/syntegon-packaging-technology-syntegon-fully-integrated-syringe-inspection-line" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/07/vcsPRAsset_3593475_271923_fe373064_b403_402f_8f21_0b6bea74a33d_0.60f0685f25c59.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/07/vcsPRAsset_3593475_271923_fe373064_b403_402f_8f21_0b6bea74a33d_0.60f0685f25c59.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Syntegon has developed a fully integrated syringe inspection line that features a de-nester, a re-nester, and an AI function by default."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/product/21565021/syntegon-packaging-technology-syntegon-fully-integrated-syringe-inspection-line">Syntegon: Fully Integrated Syringe Inspection Line</a></h5><div class="node__text node__text--teaser"></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13324888/syntegon-packaging-technology">Syntegon Packaging Technology, LLC</a></div></div><div class="node__footer-right"><div>Jul 15th, 2021</div></div></div></div></div></div></div></div><div id="vue-1627430663710-171"></div><script>CMSBrowserComponents.load({ el: '#vue-1627430663710-171', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21578529],"limit":12,"queryName":"LoadMore","after":"MjE1NjUwMjE"},"pageInput":{"for":"content","id":21578529,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><script src="/dist/js/index.dbbdf219.js"></script><script>CMSBrowserComponents.init();</script></body></html>