<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.4010dccc.js"></script><link rel="stylesheet" href="/dist/css/index.5b02ff61.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TK8WXJR');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://pmmi.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Beckhoff Employee Becomes First Representative from EU on IEEE Committee | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Beckhoff's Dr. Karl Weber is the first representative from EU appointed to the IEEE Committee. He will represent the German Federal Ministry in the international Government Engagement Program on Standards"><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee"><meta property="og:title" item-prop="name" content="Beckhoff Employee Becomes First Representative from EU on IEEE Committee"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee"><!--F/--><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Beckhoff Employee Becomes First Representative from EU on IEEE Committee"><meta name="twitter:description" content="Beckhoff's Dr. Karl Weber is the first representative from EU appointed to the IEEE Committee. He will represent the German Federal Ministry in the international Government Engagement Program on Standards"><meta name="twitter:image:src" content="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Aug 6th, 2020"><meta property="article:modified_time" content="Aug 6th, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee","query_string":"","content":{"id":21142504,"type":"news","name":"Beckhoff Employee Appointed to IEEE Committee","published":"2020-08-06T12:18:57.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13320978,"name":"Beckhoff Automation"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008387,"type":"Category","name":"Controls & machine components","fullName":"Category: Packaging machinery > Controls & machine components (2008387)"}],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21142504').setTargeting('cont_type', 'news').setTargeting('companies', '13320978|13320978').setTargeting('Company', '13320978').setTargeting('primary_cats', ["Packaging machinery"]).setTargeting('secondary_cats', ["Controls  machine components"]).setTargeting('tertiary_cats', []); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1596764158426,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1596764158426-418"><script>CMSBrowserComponents.loadComponent('#vue-1596764158426-418', 'CommonGTMTrackLeaders', {});</script></div><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1596764158426-64"><script>CMSBrowserComponents.loadComponent('#vue-1596764158426-64', 'RevealAdListener', {});</script></div><div id="vue-1596764158426-898"><script>CMSBrowserComponents.loadComponent('#vue-1596764158426-898', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1596764158426-947"><script>CMSBrowserComponents.loadComponent('#vue-1596764158426-947', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=PPWnew" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/machinery" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Machinery</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/design" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Design</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/issues" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Issues</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/pw-event-calendar" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Events</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Newsletters</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="https://cobotspot.packworld.com" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Collaborative Robots</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/machinery" class="site-menu__link"><!--F#1--><span class="site-menu__label">Machinery</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/design" class="site-menu__link"><!--F#1--><span class="site-menu__label">Design</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/issues" class="site-menu__link"><!--F#1--><span class="site-menu__label">Issues</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/page/contract-packaging-magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contract Packaging</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/pw-event-calendar" class="site-menu__link"><!--F#1--><span class="site-menu__label">Events</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/downloads" class="site-menu__link"><!--F#1--><span class="site-menu__label">Downloads</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/pw-newsletters" class="site-menu__link"><!--F#1--><span class="site-menu__label">Newsletters</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/leaders" class="site-menu__link"><!--F#1--><span class="site-menu__label">Leaders in Packaging</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/packaging-associations" class="site-menu__link"><!--F#1--><span class="site-menu__label">Packaging Associations</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmi.org/hall-of-fame" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Hall of Fame</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/webinars" class="site-menu__link"><!--F#1--><span class="site-menu__label">Webinars</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://cobotspot.packworld.com" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Collaborative Robots</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=PPWnew" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Reprints</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/pw-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/pw-contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/pw-terms-use" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section site-menu__section--social-icons"><!--F#1--><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><!--F/--></div><!--F/--></aside><div class="document-container-header"><!--F#20--><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script><!--F/--></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div><!--F/--></div><!--F/--><div class="document-container"><article class="page page--content page--content-21142504 page--content-news"><!--F#1--><!--F#6--><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/supplier-news" title="Supplier News"><!--F#1-->Supplier News<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Beckhoff Employee Appointed to IEEE Committee</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">Beckhoff's Dr. Karl Weber is the first representative from EU appointed to the IEEE Committee. He will represent the German Federal Ministry in the international Government Engagement Program on Standards</p><!--F/--><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><!--F/--><div class="page-attribution__content-company-name"><!--F#0--><span class="page-attribution__content-name"><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation"><!--F#1-->Beckhoff Automation<!--F/--></a></span><!--F/--></div><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Aug 6th, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--primary-image-inline"><!--F#1--><div class="page-image__wrapper"><img data-image-id="5f2bf2f9b29db40f598b45b5" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;dpr=2&amp;w=250 2x" class="page-image__image lazyload" alt="Dr Karl Weber"></div><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>      </p><p>Weber was appointed as official representative of the German Federal Ministry of Economics and Energy (BMWi) to the Government Engagement Program on Standards (GEPS) of the Institute of Electrical and Electronics Engineers (IEEE). The committee advises the IEEE Standards Association (IEEE SA) and enables governments from all over the world to access and participate in the standardization processes of the IEEE, the world's largest professional association of electrical and IT engineers.</p>  <p>Weber has worked on fieldbus standardization since the late 1980s, and he is involved in the international standardization organization IEC. Prior to joining <a href="https://www.beckhoffautomation.com">Beckhoff</a>, Weber obtained his doctorate in computer science and worked in the field of real-time communication at Siemens for 25 years. Dedicated to Ethernet communication, he has contributed experience to a wide range of projects in both industry and scientific research at Zurich University of Applied Sciences and the Industrial Automation Branch of Fraunhofer Institute of Optronics, System Technologies and Image Exploitation (IOSB INA). Since May 2013, Weber has served as an industrial communication expert for Beckhoff and the EtherCAT Technology Group (ETG). He has also been active in IEEE for 18 years and is now a senior member in addition to his new position on the GEPS.</p>  <p>“The dialogue with the IT world is of great importance for us. IT and industry are increasingly merging,” Weber explains. “At the same time, both industries are developing at different rates. IT is producing new variants at a rapid pace, but in industry, the technologies that have been tried and tested over many years are the basis to further develop reliable automation for machines and systems. It is important for me to see IT developments not as trends or hype, but to make established standards usable for automation in a sustainable and controlled manner.”</p>  <p>Having a representative in the IEEE GEPS provides decisive advantages for both the BMWi and Beckhoff. "We are now involved in developments in IEEE standards at an early stage and receive the necessary background information. We can take this into account both in Germany's technological orientation and in Beckhoff products and solutions. As a member of GEPS, we naturally also have a certain amount of influence and can contribute our own ideas and the requirements of our industrial customers to IT standardization,” Weber says.</p><p>For Beckhoff, the appointment of any colleague as an official representative to a top-level IEEE committee is a great honor. “With the appointment of our colleague Dr. Karl Weber, GEPS is gaining a very experienced automation expert. He is both committed to consistent standardization as a sustainable basis for industrial communication and has a comprehensive understanding of the concerns of government, the IT industry and automation and brings them together in a focused way,” says Hans Beckhoff, Owner and Managing Director of Beckhoff Automation, as well as an IEEE senior member. “The work in the IEEE is very important for us as a company. We now play a central role in worldwide IEEE standardization projects and can contribute automation technology concerns. Only if we consistently exchange ideas with other companies from the IT and electrical industries can we drive technological innovations based on common standards, thus creating added value and consistency for users, including our customers, all over the world.”    </p></div><!--F/--><div style="clear: both;"></div><!--F#2--><!--F#1--><!--F#1--><div class="node-list mt-3"><div class="node-list__header"><!--F#1--><!--F#1-->Companies in this article<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><div class="node node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="http://www.beckhoffautomation.com" target="_blank" rel="noopener"><!--F#1-->Beckhoff Automation<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div><!--F/--></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script><!--F/--></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1596764158457-553"><script>CMSBrowserComponents.loadComponent('#vue-1596764158457-553', 'LeadersProgram', {"contentId":21142504,"sectionAlias":"leaders-2020","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2020.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]});</script></div><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div><!--F/--></div></div><!--F#2--><!--F#1--><!--F#1--><div class="node-list mt-block"><div class="node-list__header node-list__header--leadership-company-videos"><!--F#1--><!--F#1--><span>Videos from Beckhoff Automation</span><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtube.com/channel/UCcnMgwVfnL_LzBrA-cAKHWQ" target="_blank" rel="noopener"><!--F#1-->View all videos<!--F/--></a><!--F/--><!--F/--></div><div class="node-list__body"><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/x91PE0h3Q1Y" target="_blank" rel="noopener" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-4by3"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i.ytimg.com/vi/x91PE0h3Q1Y/hqdefault.jpg?fit=crop&amp;h=240&amp;w=320" data-srcset="https://i.ytimg.com/vi/x91PE0h3Q1Y/hqdefault.jpg?dpr=2&amp;fit=crop&amp;h=240&amp;w=320 2x" class="node__image lazyload" alt="New solutions for Industrie 4.0 and IoT"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/x91PE0h3Q1Y" target="_blank" rel="noopener"><!--F#1-->New solutions for Industrie 4.0 and IoT<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-right"><!--F#1--><!--F#0--><div>Feb 14th, 2017</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/VYl0LYTcCv0" target="_blank" rel="noopener" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-4by3"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i.ytimg.com/vi/VYl0LYTcCv0/hqdefault.jpg?fit=crop&amp;h=240&amp;w=320" data-srcset="https://i.ytimg.com/vi/VYl0LYTcCv0/hqdefault.jpg?dpr=2&amp;fit=crop&amp;h=240&amp;w=320 2x" class="node__image lazyload" alt="TwinCAT Analytics: Seamless data acquisition and analysis for IoT"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/VYl0LYTcCv0" target="_blank" rel="noopener"><!--F#1-->TwinCAT Analytics: Seamless data acquisition and analysis for IoT<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-right"><!--F#1--><!--F#0--><div>Feb 14th, 2017</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><div class="node node--image-top node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/fPwYNsyNtNE" target="_blank" rel="noopener" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-4by3"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i.ytimg.com/vi/fPwYNsyNtNE/hqdefault.jpg?fit=crop&amp;h=240&amp;w=320" data-srcset="https://i.ytimg.com/vi/fPwYNsyNtNE/hqdefault.jpg?dpr=2&amp;fit=crop&amp;h=240&amp;w=320 2x" class="node__image lazyload" alt="TwinCAT IoT: For fast, standardized cloud communication"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-company-id=13320978 data-company-name="Beckhoff Automation" href="https://youtu.be/fPwYNsyNtNE" target="_blank" rel="noopener"><!--F#1-->TwinCAT IoT: For fast, standardized cloud communication<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-right"><!--F#1--><!--F#0--><div>Feb 14th, 2017</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--></div></div><!--F/--><!--F/--><!--F/--><div class="row mt-4"><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/press-release/21142626/fogg-filler-co-promach-acquires-fogg-filler-company" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/press-release/21142626/fogg-filler-co-promach-acquires-fogg-filler-company"><!--F#1-->ProMach Acquires Fogg Filler<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/press-release/21142626/fogg-filler-co-promach-acquires-fogg-filler-company"><!--F#1-->The acquisition expands ProMach’s filling solutions.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/capping/company/13321074/fogg-filler-co"><!--F#1-->Fogg Filler Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery/coding-printing-labeling/product/21142586/weiler-labeling-systems-llc-labeler-for-covid19-vaccine-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/WLS_VR_72_Full_View.5f2c3e8d3d3ec.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/WLS_VR_72_Full_View.5f2c3e8d3d3ec.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Wls Vr 72 Full View"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery > Coding, printing &amp; labeling"><a href="/machinery/coding-printing-labeling"><!--F#1-->Coding, printing &amp; labeling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery/coding-printing-labeling/product/21142586/weiler-labeling-systems-llc-labeler-for-covid19-vaccine-packaging"><!--F#1-->Labeler for COVID-19 Vaccine Packaging<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery/coding-printing-labeling/product/21142586/weiler-labeling-systems-llc-labeler-for-covid19-vaccine-packaging"><!--F#1-->See it at PACK EXPO Connects! Weiler Labeling Systems (WLS), part of ProMach Pharma Solutions, will introduces its VR-72 labeler for COVID-19 vaccine packaging applications.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13285092/weiler-labeling-systems-llc"><!--F#1-->Weiler Labeling Systems, LLC<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142514/durst-steve-lynn-to-lead-durst-label-and-packaging-division" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Steve_Lynn_Durst_North_America1.5f2c094d96cf5.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Steve_Lynn_Durst_North_America1.5f2c094d96cf5.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Steve Lynn Durst North America1"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142514/durst-steve-lynn-to-lead-durst-label-and-packaging-division"><!--F#1-->Steve Lynn to Lead Durst Label and Packaging Division<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142514/durst-steve-lynn-to-lead-durst-label-and-packaging-division"><!--F#1-->Durst North America announced that Steve Lynn, Director and GM, New Markets, will lead the label and packaging division.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13375257/durst"><!--F#1-->Durst<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142509/inx-international-ink-co-inx-international-announces-solvent-price-increase" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/index.5f2c0146808cf.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/index.5f2c0146808cf.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Index"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142509/inx-international-ink-co-inx-international-announces-solvent-price-increase"><!--F#1-->INX International Announces Solvent Price Increase<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142509/inx-international-ink-co-inx-international-announces-solvent-price-increase"><!--F#1-->INX International Ink Co. informed customers in North America of a price increase on all solvent inks and coatings, effective September 1.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/digital-printing/company/13324191/inx-international-ink-co"><!--F#1-->INX International Ink Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script><!--F/--></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Dr._Karl_Weber.5f2bf2f8cb0ee.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Dr Karl Weber"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee"><!--F#1-->Beckhoff Employee Appointed to IEEE Committee<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142504/beckhoff-automation-beckhoff-employee-becomes-first-representative-from-eu-on-ieee-committee"><!--F#1-->Beckhoff's Dr. Karl Weber is the first representative from EU appointed to the IEEE Committee. He will represent the German Federal Ministry in the international Government Engagement Program on Standards<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation"><!--F#1-->Beckhoff Automation<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22be1ebf21-b615-4a56-9644-3893604b93c6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1596764158602 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22be1ebf21-b615-4a56-9644-3893604b93c6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142409/hudsonsharp-machine-co-hudsonsharp-names-regional-sales-directors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Peter_Sztehno.5f2ac96cbc71e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Peter_Sztehno.5f2ac96cbc71e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Peter Sztehno"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22be1ebf21-b615-4a56-9644-3893604b93c6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142409/hudsonsharp-machine-co-hudsonsharp-names-regional-sales-directors"><!--F#1-->Hudson-Sharp Names Regional Sales Directors<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22be1ebf21-b615-4a56-9644-3893604b93c6%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142409/hudsonsharp-machine-co-hudsonsharp-names-regional-sales-directors"><!--F#1-->Hudson-Sharp named Peter Sztehno and Scott Romenesko regional sales directors.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/21142412/hudsonsharp-machine-co"><!--F#1-->Hudson-Sharp Machine Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142350/domino-north-america-domino-welcomes-new-product-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Shane_Govert1.5f2aa5355379e.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Shane_Govert1.5f2aa5355379e.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Shane Govert1"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142350/domino-north-america-domino-welcomes-new-product-manager"><!--F#1-->Domino Welcomes New Product Manager<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142350/domino-north-america-domino-welcomes-new-product-manager"><!--F#1-->Shane Govert joined Domino as Product Manager, Digital Printing North America. He will be responsible for supporting the Label and Corrugated markets, as well as aftermarket.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders-2020/company/13285537/domino-north-america"><!--F#1-->Domino North America<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142298/sun-plastech-inc-sun-plastech-inc-rebrands-as-asahi-kasei-asaclean-americas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Asahi_Kasei_Asaclean_Americas.5f29a7b64faa2.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Asahi_Kasei_Asaclean_Americas.5f29a7b64faa2.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Asahi Kasei Asaclean Americas"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142298/sun-plastech-inc-sun-plastech-inc-rebrands-as-asahi-kasei-asaclean-americas"><!--F#1-->Sun Plastech Inc. Rebrands as Asahi Kasei Asaclean Americas<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142298/sun-plastech-inc-sun-plastech-inc-rebrands-as-asahi-kasei-asaclean-americas"><!--F#1-->Sun Plastech, Inc. changed its name to Asahi Kasei Asaclean Americas, effective August 1st, 2020.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13375912/sun-plastech-inc"><!--F#1-->Asahi Kasei Asaclean Americas<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/article/21142293/hartness-an-itw-company-itw-hartness-launches-new-website-and-ecommerce-platform" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/ITW_Hartness_Logo.5f29a17681967.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/ITW_Hartness_Logo.5f29a17681967.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Itw Hartness Logo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/article/21142293/hartness-an-itw-company-itw-hartness-launches-new-website-and-ecommerce-platform"><!--F#1-->ITW Hartness Launches New Website and E-Commerce Platform<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/article/21142293/hartness-an-itw-company-itw-hartness-launches-new-website-and-ecommerce-platform"><!--F#1-->ITW Hartness unveiled a newly designed website featuring an e-commerce platform, HartnessPARTS, designed for customers to order spare parts online in a user-friendly and efficient fashion.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/case-tray-packing/company/13321096/hartness-an-itw-company"><!--F#1-->ITW Hartness<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142279/paper-converting-machine-co-pcmc-announces-new-sales-engineer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/PCMC_Klimek1.5f298773885fc.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/PCMC_Klimek1.5f298773885fc.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Pcmc Klimek1"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142279/paper-converting-machine-co-pcmc-announces-new-sales-engineer"><!--F#1-->PCMC Announces New Sales Engineer<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142279/paper-converting-machine-co-pcmc-announces-new-sales-engineer"><!--F#1-->Paper Converting Machine Co. (PCMC), part of Barry-Wehmiller, announced that Brad Klimek joined the tissue sales team as a Sales Engineer.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13323911/paper-converting-machine-co"><!--F#1-->Paper Converting Machine Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142210/inkjet-inc-inkjet-inc-promotes-jeane-schalm-to-ceo" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/JeaneSchalmCEO_230x300.5f29509352539.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/JeaneSchalmCEO_230x300.5f29509352539.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Jeane Schalm Ceo 230x300"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142210/inkjet-inc-inkjet-inc-promotes-jeane-schalm-to-ceo"><!--F#1-->InkJet, Inc. Promotes Jeane Schalm to CEO<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142210/inkjet-inc-inkjet-inc-promotes-jeane-schalm-to-ceo"><!--F#1-->InkJet, Inc. promoted Jeane Schalm to Chief Executive Officer. She will manage the overall direction of the business from operations to sales.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13278018/inkjet-inc"><!--F#1-->InkJet, Inc.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2282741c38-d59a-4249-85e7-cc3bad4cbe35%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1596764158533 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2282741c38-d59a-4249-85e7-cc3bad4cbe35%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142170/avery-dennison-avery-dennison-bopp-films-certified-for-hdpe-recycling" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/EeL2RSuWsAIAGju.5f28661421018.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/EeL2RSuWsAIAGju.5f28661421018.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Ee L2 R Su Ws Aia Gju"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2282741c38-d59a-4249-85e7-cc3bad4cbe35%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142170/avery-dennison-avery-dennison-bopp-films-certified-for-hdpe-recycling"><!--F#1-->Avery Dennison BOPP Films Certified for HDPE Recycling<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2282741c38-d59a-4249-85e7-cc3bad4cbe35%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" href="/supplier-news/news/21142170/avery-dennison-avery-dennison-bopp-films-certified-for-hdpe-recycling"><!--F#1-->Avery Dennison Label and Packaging Materials’ Clear Biaxially Oriented Polypropylene (BOPP) film is the first to be certified to comply with the Association of Plastic Recyclers' Critical Guidance Protocol for HDPE recycling.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13369715/avery-dennison"><!--F#1-->Avery Dennison<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142152/motion-industries-inc-motion-industries-announces-two-acquisitions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Mi_HQ_Logo_Horiz_sm.5f28546c8bba7.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/Mi_HQ_Logo_Horiz_sm.5f28546c8bba7.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Mi Hq Logo Horiz Sm"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142152/motion-industries-inc-motion-industries-announces-two-acquisitions"><!--F#1-->Motion Industries Announces Two Acquisitions<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142152/motion-industries-inc-motion-industries-announces-two-acquisitions"><!--F#1-->Motion Industries, Inc., entered into agreements to acquire TRC Hydraulics, a Canadian-based supplier of hydraulic products and services, and F&L Industrial Solutions, Inc., a distributor of T-slotted aluminum extrusion components.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13277156/motion-industries-inc"><!--F#1-->Motion Industries, Inc.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 3rd, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21142078/cngs-kellyspicers-acquires-american-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/08/GettyImages_1206600831_BoxesWarehouse.5f277beac905f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/08/GettyImages_1206600831_BoxesWarehouse.5f277beac905f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 1206600831 Boxes Warehouse"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21142078/cngs-kellyspicers-acquires-american-packaging"><!--F#1-->CNG’s Kelly/Spicers Acquires American Packaging<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21142078/cngs-kellyspicers-acquires-american-packaging"><!--F#1-->American Packaging’s broad portfolio in high-growth markets such as medical devices, food processing, pharmaceutical and technology products will strengthen Kelly/Spicers’ growing industrial and retail packaging business.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 2nd, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21142002/busch-vacuum-pumps-and-systems-busch-vacuum-solutions-named-germanys-top-family-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Untitled3_copy.5f244791887bd.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Untitled3_copy.5f244791887bd.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="From left: Ayla, Dr.-Ing. Karl, Sami, Ayhan, and Kaya Busch"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142002/busch-vacuum-pumps-and-systems-busch-vacuum-solutions-named-germanys-top-family-business"><!--F#1-->Busch Vacuum Solutions Named Germany's Top Family Business<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21142002/busch-vacuum-pumps-and-systems-busch-vacuum-solutions-named-germanys-top-family-business"><!--F#1-->Busch Vacuum Solutions was named one of Germany's Top Family Business for 2020 by German Business Magazine Wirtschaftswoche.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/controls-machine-components/company/13363440/busch-vacuum-pumps-and-systems"><!--F#1-->Busch Vacuum Solutions<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 31st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141883/fabrikal-corporation-fabrikal-updates-greenware-brand" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Greenware_Cup_Portion_Cup_7.28.20.5f23105a90de0.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Greenware_Cup_Portion_Cup_7.28.20.5f23105a90de0.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Greenware Cup Portion Cup 7 28 20"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141883/fabrikal-corporation-fabrikal-updates-greenware-brand"><!--F#1-->Fabri-Kal Updates Greenware Brand<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141883/fabrikal-corporation-fabrikal-updates-greenware-brand"><!--F#1-->The updated Greenware cup and portion cup stock print design instructs customers to properly dispose of Greenware packaging in commercial composting facilities.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13275481/fabrikal-corporation"><!--F#1-->Fabri-Kal Corporation<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141868/matrox-imaging-matrox-imaging-announces-software-update" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Design_Assistant_X_2006.5f23068503ffd.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Design_Assistant_X_2006.5f23068503ffd.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Design Assistant X 2006"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141868/matrox-imaging-matrox-imaging-announces-software-update"><!--F#1-->Matrox Imaging Announces Software Update<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141868/matrox-imaging-matrox-imaging-announces-software-update"><!--F#1-->Matrox Imaging announces an update to Matrox Design Assistant® X, the flowchart-based vision software. It now offers additional 3D camera interfaces, expanded image classification using deep learning, acquisition from CoaXPress cameras, and more.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/controls-machine-components/company/13359384/matrox-imaging"><!--F#1-->Matrox Imaging<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[4]--><div id="div-gpt-ad-1596764158791-708" class="ad-container ad-container--in-card" data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1596764158791-708').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1596764158791-708'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21141807/ship-and-shore-industrial-air-purification-system-as-a-novel-solution-for-pathogen-disinfection" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/e2940a82_987c_4af7_9a8f_db3a7c0a1e07.5f22df8eb867f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/e2940a82_987c_4af7_9a8f_db3a7c0a1e07.5f22df8eb867f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Rendering of the Korozon System prototype for HVAC Systems"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21141807/ship-and-shore-industrial-air-purification-system-as-a-novel-solution-for-pathogen-disinfection"><!--F#1-->Industrial Air Purification System for Pathogen Disinfection<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21141807/ship-and-shore-industrial-air-purification-system-as-a-novel-solution-for-pathogen-disinfection"><!--F#1-->Ship & Shore Environmental's Korozon System is innovated to bring peace of mind back to the public amidst the rise of COVID-19 cases.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141769/liquibox-liquibox-helps-brands-meet-demand-for-home-care-products-during-covid19" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Liquibox_Detergent_PR.5f22c972ced30.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Liquibox_Detergent_PR.5f22c972ced30.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Liquibox Detergent Pr"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141769/liquibox-liquibox-helps-brands-meet-demand-for-home-care-products-during-covid19"><!--F#1-->Liquibox Helps Brands Meet Demand for Home Care Products During COVID-19<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141769/liquibox-liquibox-helps-brands-meet-demand-for-home-care-products-during-covid19"><!--F#1-->In the midst of COVID-19, Liquibox bag-in-box solutions are helping brands meet demand for cleaners, sanitizers, and detergents.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13288530/liquibox"><!--F#1-->Liquibox<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141765/ncc-automated-systems-ncc-automated-systems-awarded-top-workplaces-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Untitled1.5f22bce4807a7.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Untitled1.5f22bce4807a7.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Untitled1"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141765/ncc-automated-systems-ncc-automated-systems-awarded-top-workplaces-2020"><!--F#1-->NCC Automated Systems Awarded Top Workplaces 2020<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141765/ncc-automated-systems-ncc-automated-systems-awarded-top-workplaces-2020"><!--F#1-->NCC Automated Systems was awarded Top Workplaces 2020 by The Philadelphia Inquirer.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/15693043/ncc-automated-systems"><!--F#1-->NCC Automated Systems<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21142504 page--content-news"><!--F#1--><div id="vue-1596764158762-327"><script>CMSBrowserComponents.loadComponent('#vue-1596764158762-327', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141418/inx-international-ink-co-sakata-inx-develops-environmentally-friendly-uv-inkjet-ink" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/INX___Botanical_Ink_logo.5f1f25d6aced5.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/INX___Botanical_Ink_logo.5f1f25d6aced5.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Inx Botanical Ink Logo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141418/inx-international-ink-co-sakata-inx-develops-environmentally-friendly-uv-inkjet-ink"><!--F#1-->Sakata INX Develops Environmentally Friendly UV Inkjet Ink<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141418/inx-international-ink-co-sakata-inx-develops-environmentally-friendly-uv-inkjet-ink"><!--F#1-->Sakata INX Corp. introduces BSR-Bio, an environmentally friendly UV inkjet ink for corrugated packaging applications.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/digital-printing/company/13324191/inx-international-ink-co"><!--F#1-->INX International Ink Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141413/massman-automation-designs-llc-massman-companies-promotes-russell-schlager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Russell_Schlager.5f1f1ae6c334b.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Russell_Schlager.5f1f1ae6c334b.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Russell Schlager"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141413/massman-automation-designs-llc-massman-companies-promotes-russell-schlager"><!--F#1-->Massman Companies Promotes Russell Schlager<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141413/massman-automation-designs-llc-massman-companies-promotes-russell-schlager"><!--F#1-->Russell Schlager was promoted to Vice President of Sales and Marketing, Liquid Filling Systems for The Massman Companies.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/case-tray-packing/company/13324398/massman-automation-designs-llc"><!--F#1-->MASSMAN Automation Designs, LLC<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141329/fanuc-america-fanuc-named-gm-2019-supplier-of-the-year" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/fanuc_.5f1ed1e49f4ec.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/fanuc_.5f1ed1e49f4ec.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Fanuc"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141329/fanuc-america-fanuc-named-gm-2019-supplier-of-the-year"><!--F#1-->Fanuc Named GM 2019 Supplier of the Year<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141329/fanuc-america-fanuc-named-gm-2019-supplier-of-the-year"><!--F#1-->Fanuc was named Supplier of the Year by General Motors. This is the 16th time Fanuc has received the award.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/leaders/machinery/case-tray-packing/company/13321063/fanuc-america"><!--F#1-->FANUC America<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141212/amcor-amcor-offers-safety-solution-for-fresh-meat-packagers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Amcor_Flow_Tite_Collage.5f1b012525076.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Amcor_Flow_Tite_Collage.5f1b012525076.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Amcor Flow Tite Collage"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141212/amcor-amcor-offers-safety-solution-for-fresh-meat-packagers"><!--F#1-->Amcor Offers Safety Solution for Fresh Meat Packagers<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141212/amcor-amcor-offers-safety-solution-for-fresh-meat-packagers"><!--F#1-->Amcor’s Flow-Tite shrink rollstock can be used by fresh meat packagers facing safety and efficiency challenges during COVID-19.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13325309/amcor"><!--F#1-->Amcor<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 24th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21141187/eltronis-eltronis-holographic-labels-help-deter-counterfeiters" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/ELT2020.003_Alflutop_Hologram_Label.5f1ad54d7bf3b.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/ELT2020.003_Alflutop_Hologram_Label.5f1ad54d7bf3b.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Elt2020 003 Alflutop Hologram Label"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141187/eltronis-eltronis-holographic-labels-help-deter-counterfeiters"><!--F#1-->Eltronis’ Holographic Labels Help Deter Counterfeiters<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21141187/eltronis-eltronis-holographic-labels-help-deter-counterfeiters"><!--F#1-->Eltronis, a speciality security printer, aided in the resurgence of two pharmaceutical brands that saw massive falls in sales due to Russian counterfeiters.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/21141186/eltronis"><!--F#1-->Eltronis<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 24th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21140826/institute-of-packaging-professionals-iopp-packaging-pioneer-john-bitner-passes-away" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Screen_Shot_2020_07_21_at_1.15.33_PM.5f1732359015b.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Screen_Shot_2020_07_21_at_1.15.33_PM.5f1732359015b.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="John Bitner"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21140826/institute-of-packaging-professionals-iopp-packaging-pioneer-john-bitner-passes-away"><!--F#1-->Packaging Pioneer John Bitner Passes Away<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21140826/institute-of-packaging-professionals-iopp-packaging-pioneer-john-bitner-passes-away"><!--F#1-->John Bitner, global packaging expert and IoPP Past President, passed away May 14, 2020 in Fort Myers, Florida. He was 75.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13322162/institute-of-packaging-professionals-iopp"><!--F#1-->Institute of Packaging Professionals (IoPP)<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/article/21140801/epac-flexible-packaging-epac-flexible-packaging-continues-to-expand-operations" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/index.5ef4c31e9b896.5f170fd113863.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/index.5ef4c31e9b896.5f170fd113863.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Index 5ef4c31e9b896"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/article/21140801/epac-flexible-packaging-epac-flexible-packaging-continues-to-expand-operations"><!--F#1-->ePac Flexible Packaging Continues to Expand Operations<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/article/21140801/epac-flexible-packaging-epac-flexible-packaging-continues-to-expand-operations"><!--F#1-->ePac Flexible Packaging announced an expansion in operations to serve its rapidly growing customer base.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13374585/epac-flexible-packaging"><!--F#1-->ePac Flexible Packaging<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21140724/cadence-inc-cadence-inc-celebrates-35th-anniversary" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Cadence_35th_Anniversary.5f16e11287114.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Cadence_35th_Anniversary.5f16e11287114.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Cadence 35th Anniversary"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21140724/cadence-inc-cadence-inc-celebrates-35th-anniversary"><!--F#1-->Cadence, Inc. Celebrates 35th Anniversary<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21140724/cadence-inc-cadence-inc-celebrates-35th-anniversary"><!--F#1-->Cadence, Inc., a contract manufacturer of advanced products, technologies, and services to medical device, diagnostics, and commercial companies, is celebrating its 35th anniversary.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/21140723/cadence-inc"><!--F#1-->Cadence, Inc.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21140709/siemens-healthineers-and-dhl-team-up-to-target-us-supply-chain" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Siemens_DHL.5f160e31204fc.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Siemens_DHL.5f160e31204fc.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Siemens Dhl"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21140709/siemens-healthineers-and-dhl-team-up-to-target-us-supply-chain"><!--F#1-->Siemens Healthineers and DHL Team Up to Target U.S. Supply Chain<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21140709/siemens-healthineers-and-dhl-team-up-to-target-us-supply-chain"><!--F#1-->DHL Supply Chain will provide service logistics support for Siemens Healthineers’ Customer Service Material Logistics unit, and the two companies will jointly deploy robotics and other technologies at a new facility in Memphis.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/product/21140627/eagle-product-inspection-xray-machine-performs-even-in-challenging-cold-and-highmoisture-environments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Eagle_Pack_430_Pro_X_ray_machine.5f15bb51f2117.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Eagle_Pack_430_Pro_X_ray_machine.5f15bb51f2117.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Eagle Pack 430 Pro X Ray Machine"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/product/21140627/eagle-product-inspection-xray-machine-performs-even-in-challenging-cold-and-highmoisture-environments"><!--F#1-->X-ray Machine Performs Even in Challenging Cold and High-moisture Environments<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/product/21140627/eagle-product-inspection-xray-machine-performs-even-in-challenging-cold-and-highmoisture-environments"><!--F#1-->Allows flexible changeovers between products<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13277034/eagle-product-inspection"><!--F#1-->Eagle Product Inspection<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[10]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/article/21140467/penn-color-penn-color-announces-new-appointments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Vicki_Irons_Penn_Color1.5f11c4d506c45.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/Vicki_Irons_Penn_Color1.5f11c4d506c45.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Vicki Irons"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/article/21140467/penn-color-penn-color-announces-new-appointments"><!--F#1-->Penn Color Announces New Appointments<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/article/21140467/penn-color-penn-color-announces-new-appointments"><!--F#1-->Penn Color announced the appointment of Vicki Irons to Key Account Manager and Simon Clarke to European Industry Manager, Packaging.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/21140468/penn-color"><!--F#1-->Penn Color<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[11]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/design/materials-containers/news/21140362/pretium-packaging-pretium-packaging-announces-expansion-of-its-pet-manufacturing-facilities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2020/07/PET_Bottle_Picture._resized.5f108dfd35e05.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2020/07/PET_Bottle_Picture._resized.5f108dfd35e05.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Pet Bottle Picture Resized"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Design > Materials &amp; containers"><a href="/design/materials-containers"><!--F#1-->Materials &amp; containers<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/design/materials-containers/news/21140362/pretium-packaging-pretium-packaging-announces-expansion-of-its-pet-manufacturing-facilities"><!--F#1-->Pretium Packaging Announces Expansion of its PET Manufacturing Facilities<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/design/materials-containers/news/21140362/pretium-packaging-pretium-packaging-announces-expansion-of-its-pet-manufacturing-facilities"><!--F#1-->Pretium Packaging made a $5 million dollar investment in PET stretch blow molding equipment and infrastructure in 6 of its 19 manufacturing locations.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13277700/pretium-packaging"><!--F#1-->Pretium Packaging<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1596764158776-63"><script>CMSBrowserComponents.loadComponent('#vue-1596764158776-63', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21142504],"limit":12,"queryName":"LoadMore","after":"MjExNDAzNjI"},"pageInput":{"for":"content","id":21142504,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/pw-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/pw-contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/pw-terms-use" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 PMMI Media Group. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->