<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.79b22519.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.undefined.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Mondi Flexo Printing Provides Options for Hygiene Industry Companies | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Mondi, a global leader in packaging and paper, has unveiled a state-of-the-art flexo printing line at its plant in Gronau, Germany."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies"><meta property="og:title" item-prop="name" content="Mondi Flexo Printing Provides Options for Hygiene Industry Companies"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Mondi Flexo Printing Provides Options for Hygiene Industry Companies"><meta name="twitter:description" content="Mondi, a global leader in packaging and paper, has unveiled a state-of-the-art flexo printing line at its plant in Gronau, Germany."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Mar 25th, 2022"><meta property="article:modified_time" content="Mar 24th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies"},"headline":"Mondi Flexo Printing Provides Options for Hygiene Industry Companies","name":"Mondi Flexo Printing Provides Options for Hygiene Industry Companies","description":"Mondi, a global leader in packaging and paper, has unveiled a state-of-the-art flexo printing line at its plant in Gronau, Germany.","thumbnailUrl":"https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-03-25T16:40:00.000Z","dateModified":"2022-03-24T18:49:27.000Z","url":"https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies","query_string":"","content":{"id":22131864,"type":"news","name":"Mondi Flexo Printing Line Provides New Options for Hygiene Industry Companies","published":"2022-03-25T16:40:00.000Z"},"created_by":{"id":"5db75cebb9ec2e31008b4589","username":"msmith","firstName":"Morgan","lastName":"Smith"},"company":{"id":22131863,"name":"Mondi Group"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008418,"type":"Category","name":"Film","fullName":"Category: Packaging structure > Film (2008418)"},{"id":2008390,"type":"Category","name":"Digital printing","fullName":"Category: Packaging machinery > Digital printing (2008390)"},{"id":2008336,"type":"Category","name":"Package features/design","fullName":"Category: Package features/design (2008336)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '22131864').setTargeting('cont_type', 'news').setTargeting('companies', '22131863').setTargeting('Company', '22131863').setTargeting('primary_cats', ["Packaging structure","Packaging machinery","Package features/design"]).setTargeting('secondary_cats', ["Film","Digital printing"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":22131864,"ns":"base.pmmi-all.content-news","name":"Mondi Flexo Printing Line Provides New Options for Hygiene Industry Companies","props":{"type":"news","published":1648226400000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":22131863,"ns":"base.pmmi-all.content-company","name":"Mondi Group"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1648355280535,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies'); });</script></head><body><div id="vue-1648355280535-280"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280535-280', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1648355280535-227"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280535-227', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1648355280535-596"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280535-596', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1648355280535-605"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280535-605', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1648355280535-128"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280535-128', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1648355280605-259" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280605-259', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Manufacturing and Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCjmotU1o5ij4p3PNUsnBoNQ?utm_source=PWWebsite&utm_campaign=PWYouTube" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1648355280569-739" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1648355280569-739').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1648355280569-739'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1648355280569-986" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1648355280569-986').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1648355280569-986'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-22131864 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Mondi Flexo Printing Line Provides New Options for Hygiene Industry Companies</h1><p class="page-wrapper__deck">The new machinery is equipped to handle the hygiene industry's growing demand for advanced printing options and greater flexibility in feminine care pouch wrapping film designs and materials.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/22131863/mondi-group">Mondi Group</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Mar 25th, 2022</div></div><div id="vue-1648355280570-474"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280570-474', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies","printUrl":"https://www.packworld.com/print/content/22131864","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Mondi Flexo Printing Line Provides New Options for Hygiene Industry Companies","description":"The new machinery is equipped to handle the hygiene industry's growing demand for advanced printing options and greater flexibility in feminine care pouch wrapping film designs and materials.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--fluid"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&q=70&w=700" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&dpr=2&q=70&w=700 2x" class="primary-image__image lazyload" alt="Mondi Printing Pic" data-image-id="623cbc9f417c94bf618b456a"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>       Mondi, a global leader in packaging and paper, has unveiled a state-of-the-art flexo printing line at its plant in Gronau, Germany. The new machinery will service the hygiene industry’s growing demand for advanced printing options for films and laminates, and deliver greater flexibility in feminine care pouch wrapping designs and film choices. </p><p>  Mondi’s investment in the 10-color flexo press allows the company to supply flexo printing services alongside its existing rotogravure capabilities. Due to the latest sleeve technology, flexo printing produces high-quality results in brilliant color with a rapid output. In addition, Mondi’s press can apply effect inks and matte additives—resulting in premium-looking films.</p><p>  The new line also offers in-line siliconization, which eliminates the need for release paper, and inline embossing in answer to consumer preference for quieter, more discreet wrappers. Furthermore, the printing press gives customers the freedom to request complex designs, thanks to precise registered printing for eye mark accuracy. This allows Mondi to feature different prints on the front and back of wrapping films and provides the option of partial siliconization for a more cost-effective printing run. </p><p>  Jürgen Schneider, managing director, personal care components at Mondi, comments, “The new flexo printing line enables us to better serve our customers in the hygiene industry through an altogether smarter printing process. Inline inspection systems for color and silicone quality guarantee product reliability, while low ink consumption, minimal waste, and shorter setup times make this type of printing efficient and, therefore, also highly suitable for customers with varying lot sizes. What’s more, our installation can handle different film materials, including biodegradable or recycled content stock, which supports our customers’ sustainability goals.” </p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1648355280580-454"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280580-454', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*22131864","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.mondigroup.com" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*22131863" data-p1-context="base.pmmi-all.content-news*22131864" rel="noopener">Mondi Group</a></h5></div></div></div></div></div></div></div><div id="vue-1648355280581-83"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280581-83', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/22131864/mondi-group-mondi-flexo-printing-provides-options-for-hygiene-industry-companies","printUrl":"https://www.packworld.com/print/content/22131864","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Mondi Flexo Printing Line Provides New Options for Hygiene Industry Companies","description":"The new machinery is equipped to handle the hygiene industry's growing demand for advanced printing options and greater flexibility in feminine care pouch wrapping film designs and materials.","media":"https://img.packworld.com/files/base/pmmi/all/image/2022/03/Mondi_printing_pic.623cbc9ed9021.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1648355280572-407"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280572-407', name: 'LeadersProgram', props: {"contentId":22131864,"sectionAlias":"leaders-2022","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-leaders-2022.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119276/novelis-novelis-to-build-50-million-recycling-and-casting-center-in-south-korea" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Ulsan.623473f39bdf0.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Ulsan.623473f39bdf0.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ulsan"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119276/novelis-novelis-to-build-50-million-recycling-and-casting-center-in-south-korea">Novelis to Build $50 Million Recycling and Casting Center in South Korea</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119276/novelis-novelis-to-build-50-million-recycling-and-casting-center-in-south-korea">Facility will reduce Novelis' carbon emissions by more than 420,000 tons a year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13367161/novelis">Novelis</a></div></div><div class="node__footer-right"><div>Mar 21st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119313/bastian-solutions-aaron-jones-named-president-and-ceo-of-bastian-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Aaron_Jones.62349dd509299.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Aaron_Jones.62349dd509299.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Aaron Jones"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119313/bastian-solutions-aaron-jones-named-president-and-ceo-of-bastian-solutions">Aaron Jones Named President and CEO of Bastian Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119313/bastian-solutions-aaron-jones-named-president-and-ceo-of-bastian-solutions">Bastian Solutions, a Toyota Advanced Logistics company, promoted Aaron Jones from President to President and CEO effective April 1, 2022.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13375017/bastian-solutions">Bastian Solutions</a></div></div><div class="node__footer-right"><div>Mar 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119222/cama-group-cama-north-america-adds-carl-roeder-and-amber-griggs-to-its-sales-force" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Carl_Roeder_Cama.62336754a38e9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Carl_Roeder_Cama.62336754a38e9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Carl Roeder"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119222/cama-group-cama-north-america-adds-carl-roeder-and-amber-griggs-to-its-sales-force">Cama North America Adds Carl Roeder and Amber Griggs to its Sales Force</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119222/cama-group-cama-north-america-adds-carl-roeder-and-amber-griggs-to-its-sales-force">Carl Roeder, Northwest Regional Sales Manager, and Amber Griggs, Southwest Regional Sales Manager will assist customers in their respective regions with case packing, cartoning, robotics, and sleeving applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13325229/cama-group">Cama North America</a></div></div><div class="node__footer-right"><div>Mar 18th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119203/tricorbraun-tricorbraun-acquires-neville-and-more" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/TricorBraun.5ff7449bc46dd.6047c18777ab3.62335a3b1037e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/TricorBraun.5ff7449bc46dd.6047c18777ab3.62335a3b1037e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tricor Braun 5ff7449bc46dd 6047c18777ab3"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119203/tricorbraun-tricorbraun-acquires-neville-and-more">TricorBraun Acquires Neville and More</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119203/tricorbraun-tricorbraun-acquires-neville-and-more">TricorBraun’s acquisition of UK rigid packaging manufacturer Neville and More will further expand its presence in Europe and around the world.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13321331/tricorbraun">TricorBraun</a></div></div><div class="node__footer-right"><div>Mar 17th, 2022</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119154/krones-inc-krones-combines-its-digitalization-activities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/220311_Pressemeldung_Krones_digital.623327f24a3f5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/220311_Pressemeldung_Krones_digital.623327f24a3f5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="220311 Pressemeldung Krones Digital"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119154/krones-inc-krones-combines-its-digitalization-activities">Krones Combines its Digitalization Activities</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119154/krones-inc-krones-combines-its-digitalization-activities">Krones created Krones.digital bringing together all groupwide resources in the fields of digitalization and automation in order to adopt an overarching approach to developing solutions primarily for gathering, analyzing and utilizing production data.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/filling-capping-liquid-viscous/company/13320785/krones-inc">Krones, Inc.</a></div></div><div class="node__footer-right"><div>Mar 17th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22e3a6e16c-7fb3-4b31-a3be-f84f0a91817a%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1648355280666 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22119153/somic-packaging-inc-somic-packaging-hires-ken-williams-as-service-and-after-sales-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e3a6e16c-7fb3-4b31-a3be-f84f0a91817a%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/SOMIC___Ken_Williams.62331c7ff3a5c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/SOMIC___Ken_Williams.62331c7ff3a5c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Somic Ken Williams"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22119153/somic-packaging-inc-somic-packaging-hires-ken-williams-as-service-and-after-sales-manager" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e3a6e16c-7fb3-4b31-a3be-f84f0a91817a%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">SOMIC Packaging Hires Ken Williams as Service and After Sales Manager</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22119153/somic-packaging-inc-somic-packaging-hires-ken-williams-as-service-and-after-sales-manager" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22e3a6e16c-7fb3-4b31-a3be-f84f0a91817a%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Williams will be responsible for all machine installations and managing the Service team that is being expanded, he reports to CEO Peter Fox.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13365456/somic-packaging-inc">SOMIC Packaging, Inc.</a></div></div><div class="node__footer-right"><div>Mar 17th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/22119087/robatech-usa-inc-coating-head-for-ecommerce" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Vivo_18_Coating_Head.62323759b0e0a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Vivo_18_Coating_Head.62323759b0e0a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Vivo 18 Coating Head"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/22119087/robatech-usa-inc-coating-head-for-ecommerce">Coating Head for E-commerce</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/22119087/robatech-usa-inc-coating-head-for-ecommerce">Robatech’s Vivo 18 allows tear strips to be applied to cardboard packaging for the first time by direct adhesive application. The same application head can be used to produce silicone release liners cost-efficiently.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/adhesive-application/company/13320872/robatech-usa-inc">Robatech USA Inc.</a></div></div><div class="node__footer-right"><div>Mar 17th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/22119074/jw-winco-inc-couplings" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/2022_03_Couplings_combi.62322faee3289.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/2022_03_Couplings_combi.62322faee3289.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="2022 03 Couplings Combi"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/22119074/jw-winco-inc-couplings">Couplings</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/22119074/jw-winco-inc-couplings">Couplings from JW Winco transmit rotary motions and torques from shaft to shaft and also even out tolerances and mechanical deflection that would otherwise result in damage to drive or measurement configurations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13322771/jw-winco-inc">JW Winco, Inc.</a></div></div><div class="node__footer-right"><div>Mar 16th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22118980/videojet-technologies-inc-videojet-expands-ink-portfolio-for-continuous-inkjet-printers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Videojet_V4236_ink_on_electronic_component.6231ed47aec37.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Videojet_V4236_ink_on_electronic_component.6231ed47aec37.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Videojet V4236 ink"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22118980/videojet-technologies-inc-videojet-expands-ink-portfolio-for-continuous-inkjet-printers">Videojet Expands Ink Portfolio for Continuous Inkjet Printers</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22118980/videojet-technologies-inc-videojet-expands-ink-portfolio-for-continuous-inkjet-printers">Videojet Technologies’ V4236 halogen-free ink is now qualified for use in the Videojet 1280 continuous inkjet (CIJ) printer, and its high-adhesion Videojet V4230 ink is available for use in the high-speed Videojet 1880 CIJ printer.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13320789/videojet-technologies-inc">Videojet Technologies Inc.</a></div></div><div class="node__footer-right"><div>Mar 16th, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22118969/orics-industries-inc-orics-to-showcase-delta-robot-at-pack-expo-east" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/ORICS_DS_4__1__1.6231d5cb45a76.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/ORICS_DS_4__1__1.6231d5cb45a76.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Orics Ds 4 (1) 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22118969/orics-industries-inc-orics-to-showcase-delta-robot-at-pack-expo-east">Orics to Showcase Delta Robot at PACK EXPO East</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22118969/orics-industries-inc-orics-to-showcase-delta-robot-at-pack-expo-east">Orics will be showcasing its DS-4 stainless-steel delta robot at PACK EXPO East. Meet the Orics and STXI Motion team at Booth 802.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275359/orics-industries-inc">Orics Industries, Inc.</a></div></div><div class="node__footer-right"><div>Mar 16th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22106420/emerald-packaging-emerald-packaging-announces-commitment-to-reduce-plastic-use-by-2025" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/LOGOS_06.622b7c5796158.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/LOGOS_06.622b7c5796158.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Logos 06"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22106420/emerald-packaging-emerald-packaging-announces-commitment-to-reduce-plastic-use-by-2025">Emerald Packaging Announces Commitment to Reduce Plastic Use by 2025</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22106420/emerald-packaging-emerald-packaging-announces-commitment-to-reduce-plastic-use-by-2025">Emerald Packaging became a signatory to the Ellen MacArthur Foundation’s New Plastics Economy Global Commitment. This requires the company to make firm commitments to reduce the use of plastic by embracing goals in line with creating a circular economy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325250/emerald-packaging">Emerald Packaging</a></div></div><div class="node__footer-right"><div>Mar 15th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%222e1b5849-f74c-4e5d-8d2b-5513afd37611%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1648355280719 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%222e1b5849-f74c-4e5d-8d2b-5513afd37611%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/61dc919b73df040001cbe049/22-0328-NBK-Packaging_World_-_Native_Ads-Image-680x292.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/61dc919b73df040001cbe049/22-0328-NBK-Packaging_World_-_Native_Ads-Image-680x292.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Bulk Bag Filling: Increase Bulk Material Packaging Efficiency"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%222e1b5849-f74c-4e5d-8d2b-5513afd37611%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Bulk Bag Filling: Increase Bulk Material Packaging Efficiency</a></h5><div class="node__text node__text--teaser"><a href="https://go.nbe-inc.com/l/414152/2022-01-10/s4qq6k" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%222e1b5849-f74c-4e5d-8d2b-5513afd37611%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%2261dc87b55c082e0001662aa0%22%2C%22cre%22%3A%2261dc91aa5c082e0001668da3%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Move beyond constraints of build-to-order machine manufacturers. See how engineered-to-application  bulk bag filler design and construction increases bulk material packaging efficiency and accuracy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Feb 1st, 2022</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22106215/bastian-solutions-dafiti-group-uses-bastian-solutions-to-create-latin-americas-largest-autostore-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dafiti_Group.6229e46514c01.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dafiti_Group.6229e46514c01.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dafiti Group"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22106215/bastian-solutions-dafiti-group-uses-bastian-solutions-to-create-latin-americas-largest-autostore-system">Dafiti Group Uses Bastian Solutions to Create Latin America's Largest AutoStore System</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22106215/bastian-solutions-dafiti-group-uses-bastian-solutions-to-create-latin-americas-largest-autostore-system">Dafiti Group created a warehouse using Bastian Solutions’ automation solutions that can support an increasingly convenient shopping experience for customers across Latin America.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13375017/bastian-solutions">Bastian Solutions</a></div></div><div class="node__footer-right"><div>Mar 10th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/22106214/dorner-mfg-corp-sanitary-conveyor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dorner_AquaGard_LP.6229ddfc128ad.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dorner_AquaGard_LP.6229ddfc128ad.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dorner Aqua Gard Lp"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/22106214/dorner-mfg-corp-sanitary-conveyor">Sanitary Conveyor</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/22106214/dorner-mfg-corp-sanitary-conveyor">Dorner’s AquaGard LP conveyor is designed to fit in tight spaces, making it the ideal sanitary conveyor for dry or wipedown applications within the packaging, pharmaceutical, confectionary, bakery, and other packaged food industries.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320794/dorner-mfg-corp">Dorner</a></div></div><div class="node__footer-right"><div>Mar 10th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/22106168/new-age-industrial-industrial-pick-binparts-cart" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/53293_composite_revised.6229088b14426.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/53293_composite_revised.6229088b14426.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="53293 Composite Revised"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/22106168/new-age-industrial-industrial-pick-binparts-cart">Industrial Pick Bin/Parts Cart</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/22106168/new-age-industrial-industrial-pick-binparts-cart">The New Age Industrial pick bin and parts cart is an all-in-one picking cart with a variety of features.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427727/new-age-industrial">New Age Industrial</a></div></div><div class="node__footer-right"><div>Mar 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22106058/shorr-packaging-corp-rekha-jones-appointed-chief-human-resources-officer-for-shorr-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/_N2A0056__reduced_.62289dc4b07e9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/_N2A0056__reduced_.62289dc4b07e9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="N2 A0056 (reduced)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22106058/shorr-packaging-corp-rekha-jones-appointed-chief-human-resources-officer-for-shorr-packaging">Rekha Jones Appointed Chief Human Resources Officer for Shorr Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22106058/shorr-packaging-corp-rekha-jones-appointed-chief-human-resources-officer-for-shorr-packaging">In her new role, Jones will oversee all elements of the company's people strategy in furtherance of the company’s mission to establish Shorr Packaging as a premium provider of packaging supplies, systems, and support in the markets Shorr serves.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders-2022/company/13290807/shorr-packaging-corp">Shorr Packaging Corp.</a></div></div><div class="node__footer-right"><div>Mar 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22106057/freshlock-freshlock-closures-to-showcase-childresistant-solutions-at-pack-expo-east" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Fresh_Lock_child_resistant_zipper_style_8511_Product_Image.62289480f3236.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Fresh_Lock_child_resistant_zipper_style_8511_Product_Image.62289480f3236.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Fresh Lock Child Resistant Zipper Style 8511 Product Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22106057/freshlock-freshlock-closures-to-showcase-childresistant-solutions-at-pack-expo-east">Fresh-Lock Closures to Showcase Child-Resistant Solutions at PACK EXPO East</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22106057/freshlock-freshlock-closures-to-showcase-childresistant-solutions-at-pack-expo-east">Visit Fresh-Lock at Booth 1701 to see new products that meet current industry needs, including compostability, recyclability, and child resistance.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13357864/freshlock">Fresh-Lock®</a></div></div><div class="node__footer-right"><div>Mar 9th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1648355280774-716" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1648355280774-716').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1648355280774-716'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22105978/applied-manufacturing-technologies-applied-manufacturing-recognized-for-outstanding-robot-sales" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/amt_logo_color_nav.6227a6ce8507c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/amt_logo_color_nav.6227a6ce8507c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Amt Logo Color Nav"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22105978/applied-manufacturing-technologies-applied-manufacturing-recognized-for-outstanding-robot-sales">Applied Manufacturing Recognized for Outstanding Robot Sales</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22105978/applied-manufacturing-technologies-applied-manufacturing-recognized-for-outstanding-robot-sales">Applied Manufacturing Technologies (ATM) received the Sales Growth Award for Authorized System Integrators from Fanuc America Corp.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21452526/applied-manufacturing-technologies">Applied Manufacturing Technologies</a></div></div><div class="node__footer-right"><div>Mar 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22105937/glenroy-inc-glenroy-to-increase-adhesive-lamination-capacity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/img_7449_002.6227d7bee39be.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/img_7449_002.6227d7bee39be.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Img 7449 002"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22105937/glenroy-inc-glenroy-to-increase-adhesive-lamination-capacity">Glenroy to Increase Adhesive Lamination Capacity</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22105937/glenroy-inc-glenroy-to-increase-adhesive-lamination-capacity">To address increase in demand for sustainable flexible packaging, Glenroy is investing in additional adhesive lamination capacity.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13324947/glenroy-inc">Glenroy, Inc.</a></div></div><div class="node__footer-right"><div>Mar 8th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22105727/romark-logistics-joseph-warakomski-named-chief-information-officer-for-romark-logistics" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Joseph_Warakomski_Romark_Logistics.6226192f6c820.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Joseph_Warakomski_Romark_Logistics.6226192f6c820.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Joseph Warakomski Romark Logistics"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22105727/romark-logistics-joseph-warakomski-named-chief-information-officer-for-romark-logistics">Joseph Warakomski Named Chief Information Officer for Romark Logistics</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22105727/romark-logistics-joseph-warakomski-named-chief-information-officer-for-romark-logistics">Warakomski will lead the company’s team of IT professionals in the areas of Project Management, Security, Infrastructure, Help Desk, and Software Development.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21627515/romark-logistics">Romark Logistics</a></div></div><div class="node__footer-right"><div>Mar 7th, 2022</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-22131864 page--content-news"><div id="vue-1648355280732-797"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280732-797', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22093733/lenze-lenze-americas-makes-key-executive-management-appointments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Tom_Mathias_Final_Headshot.622218d7f2414.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Tom_Mathias_Final_Headshot.622218d7f2414.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tom Mathias"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22093733/lenze-lenze-americas-makes-key-executive-management-appointments">Lenze Americas Makes Key Executive Management Appointments</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22093733/lenze-lenze-americas-makes-key-executive-management-appointments">Lenze appointed Tom Mathias President and CEO and Michael Harper Vice President of Sales and Marketing.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13324924/lenze">Lenze</a></div></div><div class="node__footer-right"><div>Mar 4th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22093371/box-genie-box-genie-installs-highcon-digital-converting-system-to-support-its-growing-ecommerce-platform" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Highcon_Euclid5C.621e83464fd73.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Highcon_Euclid5C.621e83464fd73.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Highcon Euclid5 C"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22093371/box-genie-box-genie-installs-highcon-digital-converting-system-to-support-its-growing-ecommerce-platform">Box Genie Installs Highcon Digital Converting System to Support its Growing E-Commerce Platform</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22093371/box-genie-box-genie-installs-highcon-digital-converting-system-to-support-its-growing-ecommerce-platform">After less than two weeks following installation, Box Genie begun full production on the Highcon Euclid 5C system installed at its facility in Kansas City to support a digital workflow from print to finished product.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22093369/box-genie">Box Genie</a></div></div><div class="node__footer-right"><div>Mar 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22093308/berry-global-berry-global-relaunches-website" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Berry_Logo_CMYK_square.613f4705a6b6e.621e3fc924839.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Berry_Logo_CMYK_square.613f4705a6b6e.621e3fc924839.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Berry Logo Cmyk Square 613f4705a6b6e"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22093308/berry-global-berry-global-relaunches-website">Berry Global Relaunches Website</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22093308/berry-global-berry-global-relaunches-website">Following significant expansion of its operations in recent years, Berry Global Group, Inc. relaunched its website to give customers worldwide easy and effective access to product information, technical support, and sustainability guidance.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13320985/berry-global">Berry Global</a></div></div><div class="node__footer-right"><div>Mar 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22093274/dorner-mfg-corp-lindsey-muchka-appointed-director-of-marketing-for-dorner" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dorner_Lindsey_Muchka.621e26f409bfb.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/03/Dorner_Lindsey_Muchka.621e26f409bfb.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Dorner Lindsey Muchka"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22093274/dorner-mfg-corp-lindsey-muchka-appointed-director-of-marketing-for-dorner">Lindsey Muchka Appointed Director of Marketing for Dorner</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22093274/dorner-mfg-corp-lindsey-muchka-appointed-director-of-marketing-for-dorner">In her new position, Muchka will head up all of the company’s marketing and advertising efforts that support its conveyor platforms.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320794/dorner-mfg-corp">Dorner</a></div></div><div class="node__footer-right"><div>Mar 1st, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22093122/great-lakes-label-great-lakes-label-offers-guaranteed-service-support-for-label-applicators" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Applcators_.621cf093ca837.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Applcators_.621cf093ca837.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Applcators"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22093122/great-lakes-label-great-lakes-label-offers-guaranteed-service-support-for-label-applicators">Great Lakes Label Offers Guaranteed Service, Support for Label Applicators</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22093122/great-lakes-label-great-lakes-label-offers-guaranteed-service-support-for-label-applicators">Great Lakes Label, LLC is known for being a label manufacturer, but they are also an authorized distributor and installer for CTM Labeling Systems, Universal Labeling Systems, and AlTech Labeling Technologies label applicators.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21114006/great-lakes-label">Great Lakes Label</a></div></div><div class="node__footer-right"><div>Feb 28th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/22081097/schreiner-medipharm-schreiner-medipharm-security-label-provides-tamper-evidence-for-vials" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/SMP_Vial_Security_Label.621cfdb6c3fb7.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/SMP_Vial_Security_Label.621cfdb6c3fb7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Smp Vial Security Label"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/22081097/schreiner-medipharm-schreiner-medipharm-security-label-provides-tamper-evidence-for-vials">Schreiner MediPharm Security Label Provides Tamper Evidence for Vials</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/22081097/schreiner-medipharm-schreiner-medipharm-security-label-provides-tamper-evidence-for-vials">Offers clear first-opening indication for small pharmaceutical containers</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13286292/schreiner-medipharm">Schreiner MediPharm</a></div></div><div class="node__footer-right"><div>Feb 25th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22081054/eriez-magnetics-eric-nelson-appointed-vice-presidentinternational-operations-and-business-development-for-eriez" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Eric_20Nelson_20Heashot_20__20Eriez.6217e09be6158.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Eric_20Nelson_20Heashot_20__20Eriez.6217e09be6158.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Eric%20 Nelson%20 Heashot%20 %20 Eriez"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22081054/eriez-magnetics-eric-nelson-appointed-vice-presidentinternational-operations-and-business-development-for-eriez">Eric Nelson Appointed Vice President-International Operations and Business Development for Eriez</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22081054/eriez-magnetics-eric-nelson-appointed-vice-presidentinternational-operations-and-business-development-for-eriez">Nelson worked for Eriez previously, serving the company as interim managing director of Eriez-China until 2018.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13320820/eriez-magnetics">Eriez</a></div></div><div class="node__footer-right"><div>Feb 25th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22080949/kuka-robotics-corporation-kuka-robotics-builds-leadership-team-with-two-key-appointments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/KUKA_20Casey_DiBattista.621774f138574.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/KUKA_20Casey_DiBattista.621774f138574.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Casey DiBattista"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22080949/kuka-robotics-corporation-kuka-robotics-builds-leadership-team-with-two-key-appointments">Kuka Robotics Builds Leadership Team with Two Key Appointments</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22080949/kuka-robotics-corporation-kuka-robotics-builds-leadership-team-with-two-key-appointments">Kuka appointed Casey DiBattista Chief Regional Officer of KUKA North America and Vancho Naumovski Vice President and General Manager of Operations for the United States.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321769/kuka-robotics-corporation">KUKA Robotics Corporation</a></div></div><div class="node__footer-right"><div>Feb 24th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22080880/green-bay-packaging-inc-green-bay-packaging-achieves-netzero-water-validation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/2022_20GBP_NetZeroWater_MQ300.6216932ad88fe.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/2022_20GBP_NetZeroWater_MQ300.6216932ad88fe.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="2022%20 Gbp Net Zero Water Mq300"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22080880/green-bay-packaging-inc-green-bay-packaging-achieves-netzero-water-validation">Green Bay Packaging Achieves Net-Zero Water Validation</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22080880/green-bay-packaging-inc-green-bay-packaging-achieves-netzero-water-validation">Green Bay Packaging’s Green Bay mill achieved Net-Zero Water in its production of 100% recycled containerboard paper, the first-ever UL with validation of this environmental claim.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13285674/green-bay-packaging-inc">Green Bay Packaging Inc.</a></div></div><div class="node__footer-right"><div>Feb 24th, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22080876/natureworks-natureworks-ima-accelerate-testing-phase-of-compostable-coffee-pod" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Testing_phase_of_the_compostable_coffee_pod.62168c76c11dc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Testing_phase_of_the_compostable_coffee_pod.62168c76c11dc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Testing Phase Of The Compostable Coffee Pod"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22080876/natureworks-natureworks-ima-accelerate-testing-phase-of-compostable-coffee-pod">NatureWorks, IMA Accelerate Testing Phase of Compostable Coffee Pod</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22080876/natureworks-natureworks-ima-accelerate-testing-phase-of-compostable-coffee-pod">Initial filling tests at IMA Coffee Lab on K-Cup compatible compostable coffee pods based on NatureWorks’ low-carbon Ingeo™️ PLA biopolymers accelerate based on promising results.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13277244/natureworks">NatureWorks</a></div></div><div class="node__footer-right"><div>Feb 23rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22080773/triangle-package-machinery-co-robert-blassick-appointed-chief-financial-officer-for-triangle-package-machinery" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Triangle_CFO_Blassick.62163216160c3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Triangle_CFO_Blassick.62163216160c3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Triangle Cfo Blassick"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22080773/triangle-package-machinery-co-robert-blassick-appointed-chief-financial-officer-for-triangle-package-machinery">Robert Blassick Appointed Chief Financial Officer for Triangle Package Machinery</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22080773/triangle-package-machinery-co-robert-blassick-appointed-chief-financial-officer-for-triangle-package-machinery">He will replace the current CFO, Tim Gasparich, who is retiring. As CFO, Blassick will be responsible for overseeing and analyzing Triangle’s finances and helping provide a vision for the future and plan for scaling Triangle’s business.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13320857/triangle-package-machinery-co">Triangle Package Machinery Co.</a></div></div><div class="node__footer-right"><div>Feb 23rd, 2022</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/22080813/gualapack-gualapack-opens-new-subsidiary-in-florida" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Gualapack_group_picture_all.62165a1c1e8ad.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2022/02/Gualapack_group_picture_all.62165a1c1e8ad.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Gualapack Group Picture All"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/22080813/gualapack-gualapack-opens-new-subsidiary-in-florida">Gualapack Opens New Subsidiary in Florida</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/22080813/gualapack-gualapack-opens-new-subsidiary-in-florida">Flexible packaging manufacturer Gualapack opened a new subsidiary, Gualapack US & Canada, with a sales office in Miami.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/22080812/gualapack">Gualapack</a></div></div><div class="node__footer-right"><div>Feb 23rd, 2022</div></div></div></div></div></div></div></div><div id="vue-1648355280763-953"></div><script>CMSBrowserComponents.load({ el: '#vue-1648355280763-953', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[22131864],"limit":12,"queryName":"LoadMore","after":"MjIwODA4MTM"},"pageInput":{"for":"content","id":22131864,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCjmotU1o5ij4p3PNUsnBoNQ?utm_source=PWWebsite&utm_campaign=PWYouTube" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2022 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><script src="/dist/js/index.d2ae1a52.js"></script><script>CMSBrowserComponents.init();</script></body></html>