<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.86ca91b1.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas"><meta property="og:title" item-prop="name" content="Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas"><meta name="twitter:description" content="See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Sep 16th, 2021"><meta property="article:modified_time" content="Sep 16th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas"},"headline":"Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-09-16T15:30:00.000Z","dateModified":"2021-09-16T14:41:14.000Z","description":"See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas","query_string":"","content":{"id":21723008,"type":"news","name":"Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas","published":"2021-09-16T15:30:00.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":21109379,"name":"Proseal"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008405,"type":"Category","name":"Tray Seal/Lidding Equipment","fullName":"Category: Packaging machinery > Tray Seal/Lidding Equipment (2008405)"},{"id":2008367,"type":"Category","name":"Sustainability","fullName":"Category: Issues > Sustainability (2008367)"},{"id":2008359,"type":"Category","name":"OEE","fullName":"Category: Issues > OEE (2008359)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21723008').setTargeting('cont_type', 'news').setTargeting('companies', '21109379|21109379').setTargeting('Company', '21109379').setTargeting('primary_cats', ["Packaging machinery","Issues"]).setTargeting('secondary_cats', ["Tray Seal/Lidding Equipment","Sustainability","OEE"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21723008,"ns":"base.pmmi-all.content-news","name":"Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas","props":{"type":"news","published":1631806200000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":21109379,"ns":"base.pmmi-all.content-company","name":"Proseal"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1631811466606,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas'); });</script></head><body><div id="vue-1631811466606-240"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466606-240', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1631811466606-700"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466606-700', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1631811466606-81"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466606-81', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1631811466606-354"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466606-354', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1631811466606-706" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466606-706', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/issues" class="site-navbar__link"><span class="site-navbar__label">Issues</span></a></li><li class="site-navbar__item"><a href="/page/pw-event-calendar" class="site-navbar__link"><span class="site-navbar__label">Events</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1631811466715-824" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1631811466715-824').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1631811466715-824'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1631811466715-47" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1631811466715-47').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1631811466715-47'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21723008 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas</h1><p class="page-wrapper__deck">See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/21109379/proseal">Proseal</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Sep 16th, 2021</div></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="2021 09 15 Pack Expo Proseal Tray Sealing Solutions" data-image-id="614356b350580a60118b4597"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>      As part of the <a href="https://www.jbtc.com/">JBT Corp.</a> family, <a href="https://www.proseal.com/">Proseal</a> will showcase the wider capabilities of the group and, through this, its ability to deliver processing and packaging line solutions to meet individual customer requirements.</p><p>Proseal’s advanced tray sealing machines will be demonstrating some of the latest developments in sustainable tray formats. The fully automatic inline Proseal GT4e will be shown sealing the HALOPACK® tray, the first fully gas-tight cardboard Modified Atmosphere Packaging (MAP) tray that is produced with renewable or recycled cardboard.</p><p>The semi-automatic rotary Proseal GTR, meanwhile, will highlight its versatility, sealing both the recyclable carton board sandwich wedge pack from ProAmpac and MAP trays using its gas flushing feature.</p><p>In addition, a special chilled display will house the vast array of pack types, including the latest alternative materials to plastic, and sealing formats, such as gas flush, hermetic shrink, vacuum, and skin packaging, that are all capable of running on a single of Proseal’s extensive range of tray sealing machines. </p><hr><p><b><i><a href="https://www.packexpolasvegas.com/" title="https://www.packexpolasvegas.com/">PACK EXPO Las Vegas</a> and <a href="https://www.hcpelasvegas.com/">Healthcare Packaging EXPO</a> (Sept. 27-29, Las Vegas Convention Center) will reunite the packaging and processing community. With over 1400 exhibitors, no other event in 2021 will bring together a more comprehensive gathering of suppliers offering new products, technologies and solutions. Attendee registration is now <a href="https://www.xpressreg.net/register/PACK0921/landing.asp?_ga=2.136075825.1818290087.1623863744-480262263.1623863742">open</a>.</i></b></p><p>      </p><hr><p>Whatever the type of seal, the company’s advanced E-seal® technology ensures the excellent seal reliability that meets the stringent quality requirements of the food retail sector, while delivering effective product protection which extends shelf life and helps to minimize food waste.</p><p>The design of Proseal machines also enables companies to maximize their packing lines’ Overall Equipment Effectiveness (OEE). Unique features include ProVision™, <span>an innovative automated platform that captures and analyses important machine data to improve the efficiency and performance of the entire production line, and ProPosition™, a revolutionary new tray positioning system for faster and easier machine set up, both which will be shown on the booth during the show.</span></p><p>  As part of the complete solutions offer, sister JBT company AutoCoding, the industry leader in packaging line automation solutions, is exhibiting alongside Proseal to showcase its advanced software system that manages and monitors the entire production and packing process. This provides an automated solution to replace manual paper-based systems and ensure full visibility and traceability of customers’ orders from initial placement through manufacture and packing to onward dispatch.    <br></p></div><div style="clear: both;"></div><div id="vue-1631811466893-985"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466893-985', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21723008","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.proseal.com/" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*21109379" data-p1-context="base.pmmi-all.content-news*21723008" rel="noopener">Proseal</a></h5></div></div></div></div></div></div></div><div id="vue-1631811466894-826"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466894-826', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas","printUrl":"https://www.packworld.com/print/content/21723008","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas","description":"See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1631811466719-994"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466719-994', name: 'LeadersProgram', props: {"contentId":21723008,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21723030/new-age-industrial-new-age-industrial-offers-aluminum-products-for-foodservice-and-material-handling-applications" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/99664.61436c0b5d9dd.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/99664.61436c0b5d9dd.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="99664"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21723030/new-age-industrial-new-age-industrial-offers-aluminum-products-for-foodservice-and-material-handling-applications">New Age Industrial Offers Aluminum Products for Foodservice and Material Handling Applications</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21723030/new-age-industrial-new-age-industrial-offers-aluminum-products-for-foodservice-and-material-handling-applications">Aluminum extruder and fabricator New Age Industrial designs and manufactures lightweight, aluminum products to meet customers exact needs. Its products, including order picker platforms, will never rust or corrode.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427727/new-age-industrial">New Age Industrial</a></div></div><div class="node__footer-right"><div>Sep 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/2021_09_15_Pack_Expo_Proseal_Tray_Sealing_Solutions.614356b1a212c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="2021 09 15 Pack Expo Proseal Tray Sealing Solutions"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas">Sustainability and OEE Take Center Stage for Proseal at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21723008/proseal-sustainability-and-oee-take-center-stage-for-proseal-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-5244! Proseal will exhibit its tray sealing solutions that combine high speeds, maximum efficiencies, and effective product protection and presentation with sustainability benefits.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21109379/proseal">Proseal</a></div></div><div class="node__footer-right"><div>Sep 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21722979/vshapes-printfillseal-machine-for-sachets" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/AlphaFlex_Printer_2nd.6143455cd1313.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/AlphaFlex_Printer_2nd.6143455cd1313.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Alpha Flex Printer 2nd"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21722979/vshapes-printfillseal-machine-for-sachets">Print/Fill/Seal Machine for Sachets</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21722979/vshapes-printfillseal-machine-for-sachets">See it at PACK EXPO Las Vegas Booth # C-4703! V-Shapes will debut its AlphaFlex print/fill/seal machine designed for the production of single-dose sachets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21521380/vshapes">V-Shapes</a></div></div><div class="node__footer-right"><div>Sep 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722970/michelman-inc-michelman-wins-innovative-packaging-materials-award" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Michelman___PACKCON_and_IFCA_Awards_News_Release___High_Resolution_Image.6143400260010.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Michelman___PACKCON_and_IFCA_Awards_News_Release___High_Resolution_Image.6143400260010.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Michelman Packcon And Ifca Awards News Release High Resolution Image"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722970/michelman-inc-michelman-wins-innovative-packaging-materials-award">Michelman Wins Innovative Packaging Materials Award</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722970/michelman-inc-michelman-wins-innovative-packaging-materials-award">Michelman's Michem® Coat 525 received a Silver Award for Innovative Packaging Materials at China's 2021 PACKCON Star Awards.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275294/michelman-inc">Michelman Inc.</a></div></div><div class="node__footer-right"><div>Sep 16th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21722894/eagle-product-inspection-xray-inspection-software" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Eagle_Product_Inspection.614237f15c347.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Eagle_Product_Inspection.614237f15c347.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Eagle Product Inspection"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21722894/eagle-product-inspection-xray-inspection-software">X-ray Inspection Software</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21722894/eagle-product-inspection-xray-inspection-software">Eagle Product Inspection’s TraceServer™ software captures and records production data at every pass, connects up to 32 x-ray inspection machines at once, and consolidates information and images into an easily-accessible centralized database.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13277034/eagle-product-inspection">Eagle Product Inspection</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22746f8a01-4227-44d3-9dff-97b7381c3499%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226111adf3a825dd0001b17210%22%2C%22cre%22%3A%226111ae3ea825dd0001b1767b%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1631811467259 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://packworld.dragonforms.com/roboticsplaybook?pk=PW_RoboticsPlaybook_NativeAd1" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22746f8a01-4227-44d3-9dff-97b7381c3499%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226111adf3a825dd0001b17210%22%2C%22cre%22%3A%226111ae3ea825dd0001b1767b%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/6111ae2ba825dd0001b1751a/image001.jpg?crop=focalpoint&fit=crop&fp-x=0.45&fp-y=0.16&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/6111ae2ba825dd0001b1751a/image001.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.45&fp-y=0.16&h=146&w=340 2x" class="node__image lazyload" alt="Packaging Robotics E-Book"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://packworld.dragonforms.com/roboticsplaybook?pk=PW_RoboticsPlaybook_NativeAd1" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22746f8a01-4227-44d3-9dff-97b7381c3499%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226111adf3a825dd0001b17210%22%2C%22cre%22%3A%226111ae3ea825dd0001b1767b%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Packaging Robotics E-Book</a></h5><div class="node__text node__text--teaser"><a href="https://packworld.dragonforms.com/roboticsplaybook?pk=PW_RoboticsPlaybook_NativeAd1" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22746f8a01-4227-44d3-9dff-97b7381c3499%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226111adf3a825dd0001b17210%22%2C%22cre%22%3A%226111ae3ea825dd0001b1767b%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Discover latest trends in robotics for CPGs, from e-commerce use to smart picking. Download today!</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Sep 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722835/robopac-robopac-to-exhibit-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Robot_S7_portable_semi_automatic_stretch_wrapper___Robopac_USA.6141f0efe38ce.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Robot_S7_portable_semi_automatic_stretch_wrapper___Robopac_USA.6141f0efe38ce.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Robot S7 Portable Semi Automatic Stretch Wrapper Robopac Usa"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722835/robopac-robopac-to-exhibit-at-pack-expo-las-vegas">Robopac to Exhibit at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722835/robopac-robopac-to-exhibit-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booths #C-3635 and C-3829! Robopac will exhibit its line of secondary packaging equipment, including the semi-automatic Robot 7 portable stretch wrapper.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13275219/robopac">Robopac</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21627009/septimatech-group-inc-septimatech-to-exhibit-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Easy_Changeover_Cart_Serac_MonoBlock_Changeparts.6123c02786c57.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/08/Easy_Changeover_Cart_Serac_MonoBlock_Changeparts.6123c02786c57.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Changeover cart"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21627009/septimatech-group-inc-septimatech-to-exhibit-at-pack-expo-las-vegas">Septimatech to Exhibit at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21627009/septimatech-group-inc-septimatech-to-exhibit-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-4236! Septimatech will exhibit its easy changeover carts that provide fast, simple, orderly changeovers and unlimited versatility and easy adjust tight radius corners.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13276166/septimatech-group-inc">Septimatech Group Inc.</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722862/moldrite-plastics-clearlake-capital-to-acquire-moldrite" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/MRP_Logo.614208b601bea.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/MRP_Logo.614208b601bea.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mrp Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722862/moldrite-plastics-clearlake-capital-to-acquire-moldrite">Clearlake Capital to Acquire Mold-Rite</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722862/moldrite-plastics-clearlake-capital-to-acquire-moldrite">Clearlake Capital Group, L.P. signed a definitive agreement to acquire Mold-Rite Plastics, LLC from Irving Place Capital.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/closures/company/13321853/moldrite-plastics">Mold-Rite Plastics</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722833/otto-motors-otto-motors-and-significans-automation-partner-to-bring-robotics-to-the-printing-and-packaging-industry" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/OTTO_1500_V2_CROP.6141ebaa447ed.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/OTTO_1500_V2_CROP.6141ebaa447ed.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Otto 1500 V2 Crop"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722833/otto-motors-otto-motors-and-significans-automation-partner-to-bring-robotics-to-the-printing-and-packaging-industry">OTTO Motors and Significans Automation Partner to Bring Robotics to the Printing and Packaging Industry</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722833/otto-motors-otto-motors-and-significans-automation-partner-to-bring-robotics-to-the-printing-and-packaging-industry">OTTO Motors, the industrial division of Clearpath Robotics and a manufacturer of AMRs, signed a partnership agreement with Significans Automation Inc. to bring AMR material handling technology to the Printing and Packaging space in the Americas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13318109/otto-motors">Otto Motors</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722832/pharmaworks-jeff-miller-appointed-regional-sales-manager-central-united-states-and-central-canada-for-pharmaworks" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Pharmaworks_Jeff_Miller.6141e80cd389b.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Pharmaworks_Jeff_Miller.6141e80cd389b.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pharmaworks Jeff Miller"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722832/pharmaworks-jeff-miller-appointed-regional-sales-manager-central-united-states-and-central-canada-for-pharmaworks">Jeff Miller Appointed Regional Sales Manager, Central United States and Central Canada for Pharmaworks</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722832/pharmaworks-jeff-miller-appointed-regional-sales-manager-central-united-states-and-central-canada-for-pharmaworks">Miller will be responsible for bringing Pharmaworks’ blister machines, cartoners, and other packaging systems to pharmaceutical, nutraceutical, medical device and consumer goods manufacturers and contract packers throughout these regions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13371017/pharmaworks">Pharmaworks</a></div></div><div class="node__footer-right"><div>Sep 15th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2227835d62-bd6e-4eca-96de-2636877a6282%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226127df598b0a650001b71856%22%2C%22cre%22%3A%226127df598b0a650001b71854%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1631811467248 class="node node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="https://www.jwwinco.com/en-us/home?utm_source=ad&utm_medium=pmmi-oem&utm_campaign=aug-standard-parts" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2227835d62-bd6e-4eca-96de-2636877a6282%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226127df598b0a650001b71856%22%2C%22cre%22%3A%226127df598b0a650001b71854%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/pmmi/61083a64e4b789000158a1bf/OEM_680x292px_Feb21_StandardParts.png?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340" data-srcset="https://native-x.imgix.net/pmmi/61083a64e4b789000158a1bf/OEM_680x292px_Feb21_StandardParts.png?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=146&w=340 2x" class="node__image lazyload" alt="Standard Parts for Packaging and Processing Machinery and Equipment"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.jwwinco.com/en-us/home?utm_source=ad&utm_medium=pmmi-oem&utm_campaign=aug-standard-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2227835d62-bd6e-4eca-96de-2636877a6282%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226127df598b0a650001b71856%22%2C%22cre%22%3A%226127df598b0a650001b71854%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Standard Parts for Packaging and Processing Machinery and Equipment</a></h5><div class="node__text node__text--teaser"><a href="https://www.jwwinco.com/en-us/home?utm_source=ad&utm_medium=pmmi-oem&utm_campaign=aug-standard-parts" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2227835d62-bd6e-4eca-96de-2636877a6282%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22cid%22%3A%226127df598b0a650001b71856%22%2C%22cre%22%3A%226127df598b0a650001b71854%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">JW Winco is a leading supplier of Standard Machine Components and Assembly Hardware. Standard parts are extremely versatile in their application and can offer great opportunities. Visit our website to learn more!</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"></div><div class="node__footer-right"><div>Sep 1st, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722753/regal-beloit-corporation-regal-beloit-to-exhibit-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Regal_Modsort_Trident.6140ba35f2ba6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Regal_Modsort_Trident.6140ba35f2ba6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Modsort Trident"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722753/regal-beloit-corporation-regal-beloit-to-exhibit-at-pack-expo-las-vegas">Regal Beloit to Exhibit at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722753/regal-beloit-corporation-regal-beloit-to-exhibit-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #SU-7262! Regal Beloit Corp. will showcase its Modsort® Trident three-way sortation system and System Plast® iCOF® condition monitoring device for food and beverage conveyor lines.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/conveying-accumulation/company/13367298/regal-beloit-corporation">Regal Beloit Corporation</a></div></div><div class="node__footer-right"><div>Sep 14th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722728/tna-north-america-inc-tna-solutions-appoints-regional-sales-managers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Steven_Johnson.6140ad6bee791.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Steven_Johnson.6140ad6bee791.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Steven Johnson"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722728/tna-north-america-inc-tna-solutions-appoints-regional-sales-managers">tna solutions Appoints Regional Sales Managers</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722728/tna-north-america-inc-tna-solutions-appoints-regional-sales-managers">Steve Johnson and Timothy Upshur were appointed Regional Sales Managers in North America.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321876/tna-north-america-inc">TNA North America Inc.</a></div></div><div class="node__footer-right"><div>Sep 14th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-to-introduce-subscriptionbased-robotic-solutions-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/CP100_imageV2.6140a07304f55.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/CP100_imageV2.6140a07304f55.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Cp100 Image V2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-to-introduce-subscriptionbased-robotic-solutions-at-pack-expo-las-vegas">AAA20 Group to Introduce Subscription-based Robotic Solutions at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-to-introduce-subscriptionbased-robotic-solutions-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-3437! AAA20 Group, LLC will introduce its new RaaS (Robotics as a Service) and demonstrate the operational and economic benefits of its subscription-based collaborative robots.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21722701/aaa20-group-llc">AAA20 Group, LLC</a></div></div><div class="node__footer-right"><div>Sep 14th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722698/danimer-scientific-deborah-mcronald-appointed-chief-corporate-development-officer-for-danimer-scientific" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Headshot_Deborah_McRonald_Danimer_Scientific.61409bbd097f3.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Headshot_Deborah_McRonald_Danimer_Scientific.61409bbd097f3.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Headshot Deborah Mc Ronald Danimer Scientific"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722698/danimer-scientific-deborah-mcronald-appointed-chief-corporate-development-officer-for-danimer-scientific">Deborah McRonald Appointed Chief Corporate Development Officer for Danimer Scientific</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722698/danimer-scientific-deborah-mcronald-appointed-chief-corporate-development-officer-for-danimer-scientific">In this newly created position, McRonald will lead the development of industry collaborations and joint ventures designed to grow global revenue, manufacturing, and distribution capabilities for Danimer.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13373844/danimer-scientific">Danimer Scientific</a></div></div><div class="node__footer-right"><div>Sep 14th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722607/mamata-enterprises-inc-mamata-to-exhibit-latest-innovation-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/MAMATA_M_200_Packaging_Machine.613f8dc71259f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/MAMATA_M_200_Packaging_Machine.613f8dc71259f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mamata M 200 Packaging Machine"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722607/mamata-enterprises-inc-mamata-to-exhibit-latest-innovation-at-pack-expo-las-vegas">Mamata to Exhibit Latest Innovation at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722607/mamata-enterprises-inc-mamata-to-exhibit-latest-innovation-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #C-4845! Mamata Enterprises will demonstrate its high-speed M-200 Ultra hf/f/s roll stock pouch machine capable of producing 120 ppm mechanical speed with pouch size widths ranging from 100 to 200 mm.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13376574/mamata-enterprises-inc">Mamata Enterprises, Inc.</a></div></div><div class="node__footer-right"><div>Sep 13th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1631811466795-613" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1631811466795-613').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1631811466795-613'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722584/beckhoff-automation-ryan-dusk-hired-as-northeast-district-sales-manager-for-beckhoff-usa" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Ryan_Dusk_Beckhoff_Automation_LLC.613f701db6705.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Ryan_Dusk_Beckhoff_Automation_LLC.613f701db6705.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ryan Dusk Beckhoff Automation Llc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722584/beckhoff-automation-ryan-dusk-hired-as-northeast-district-sales-manager-for-beckhoff-usa">Ryan Dusk Hired as Northeast District Sales Manager for Beckhoff USA</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722584/beckhoff-automation-ryan-dusk-hired-as-northeast-district-sales-manager-for-beckhoff-usa">Dusk will oversee Beckhoff operations and continued growth in sales and market share in key Northeast U.S. markets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation">Beckhoff Automation</a></div></div><div class="node__footer-right"><div>Sep 13th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722580/liquibox-liquibox-to-showcase-latest-baginbox-packaging-innovations-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Liquibox_PackExpo_Attendance_Newsroom.613f6d53a3c92.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Liquibox_PackExpo_Attendance_Newsroom.613f6d53a3c92.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Liquibox Pack Expo Attendance Newsroom"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722580/liquibox-liquibox-to-showcase-latest-baginbox-packaging-innovations-at-pack-expo-las-vegas">Liquibox to Showcase Latest Bag-in-box Packaging Innovations at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722580/liquibox-liquibox-to-showcase-latest-baginbox-packaging-innovations-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #SL-6131! Liquibox will showcase bag-in-box packaging, and its newest innovations, with a fresh perspective.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13288530/liquibox">Liquibox</a></div></div><div class="node__footer-right"><div>Sep 13th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21711036/berry-global-berry-global-joins-polypropylene-recycling-coalition" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Berry_Logo_CMYK_square.613f4705a6b6e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Berry_Logo_CMYK_square.613f4705a6b6e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Berry Logo Cmyk Square"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21711036/berry-global-berry-global-joins-polypropylene-recycling-coalition">Berry Global Joins Polypropylene Recycling Coalition</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21711036/berry-global-berry-global-joins-polypropylene-recycling-coalition">Berry Global Group joined The Recycling Partnership’s Polypropylene Recycling Coalition, which is aimed at increasing recycling access for polypropylene.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/containers/company/13320985/berry-global">Berry Global</a></div></div><div class="node__footer-right"><div>Sep 13th, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21723008 page--content-news"><div id="vue-1631811466847-583"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466847-583', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710864/accurate-box-co-accurate-box-co-enters-the-world-of-digital-printing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Accurate_Box_s_Digital_Printer.613b6302bb4f5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Accurate_Box_s_Digital_Printer.613b6302bb4f5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Accurate Box&apos;s Digital Printer"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710864/accurate-box-co-accurate-box-co-enters-the-world-of-digital-printing">Accurate Box Co. Enters the World of Digital Printing</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710864/accurate-box-co-accurate-box-co-enters-the-world-of-digital-printing">Accurate Box Co. purchased a new high-speed digital printer that will allow it to print double-sided boxes in-house at lower costs and lower minimums.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21710861/accurate-box-co">Accurate Box Co.</a></div></div><div class="node__footer-right"><div>Sep 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710849/imaofixtureworks-fixtureworks-offers-custom-modifications-for-material-handling-machine-components" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/PR_Custom_Modifications___Material_Handling.613b55445ec42.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/PR_Custom_Modifications___Material_Handling.613b55445ec42.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pr Custom Modifications Material Handling"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710849/imaofixtureworks-fixtureworks-offers-custom-modifications-for-material-handling-machine-components">Fixtureworks Offers Custom Modifications for Material Handling Machine Components</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710849/imaofixtureworks-fixtureworks-offers-custom-modifications-for-material-handling-machine-components">Imao-Fixtureworks offers custom modifications for its standard material handling rollers and bumpers. Products can be custom modified in various dimensions, shapes, and sizes to meet the specific application requirements.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21615470/imaofixtureworks">Imao-Fixtureworks</a></div></div><div class="node__footer-right"><div>Sep 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21710702/pepperlfuchs-ultrasonic-sensor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/USi_Safety_Sensor_hi_res_300x214.613a1c64729f2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/USi_Safety_Sensor_hi_res_300x214.613a1c64729f2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="U Si Safety Sensor Hi Res 300x214"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21710702/pepperlfuchs-ultrasonic-sensor">Ultrasonic Sensor</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21710702/pepperlfuchs-ultrasonic-sensor">Pepperl+Fuchs’ 2-channel USi-ultrasonic sensor is suitable for use in harsh environments and as well as outdoor applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13305774/pepperlfuchs">Pepperl+Fuchs, Inc.</a></div></div><div class="node__footer-right"><div>Sep 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710692/beckhoff-automation-beckhoff-appoints-steve-rastberger-regional-directoreastern-us" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Steve_Rastberger_Beckhoff_Automation_LLC.613a0e9de590e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Steve_Rastberger_Beckhoff_Automation_LLC.613a0e9de590e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Steve Rastberger Beckhoff Automation Llc"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710692/beckhoff-automation-beckhoff-appoints-steve-rastberger-regional-directoreastern-us">Beckhoff Appoints Steve Rastberger Regional Director–Eastern U.S.</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710692/beckhoff-automation-beckhoff-appoints-steve-rastberger-regional-directoreastern-us">Rastberger will take over the position as Regional Director following the retirement of Graham Harris. He will leverage his expertise in automation technology and industry trends to drive sales development and market share gains throughout the region.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13320978/beckhoff-automation">Beckhoff Automation</a></div></div><div class="node__footer-right"><div>Sep 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710688/jbm-packaging-jbm-packaging-opens-manufacturing-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/IMG_8381_Edit.613a03b97e156.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/IMG_8381_Edit.613a03b97e156.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Img 8381 Edit"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710688/jbm-packaging-jbm-packaging-opens-manufacturing-facility">JBM Packaging Opens Manufacturing Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710688/jbm-packaging-jbm-packaging-opens-manufacturing-facility">The plant will host additional production and new services while providing easier transportation options for Fair Chance team members.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21710687/jbm-packaging">JBM Packaging</a></div></div><div class="node__footer-right"><div>Sep 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710686/somic-america-inc-somic-to-demonstrate-retail-ready-packaging-machine-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/SOMIC___ReadyPack__1_.6139fe7a16d0f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/SOMIC___ReadyPack__1_.6139fe7a16d0f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Somic Ready Pack (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710686/somic-america-inc-somic-to-demonstrate-retail-ready-packaging-machine-at-pack-expo-las-vegas">Somic to Demonstrate Retail Ready Packaging Machine at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710686/somic-america-inc-somic-to-demonstrate-retail-ready-packaging-machine-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #SL 6460! Somic America will demonstrate the newest version of its Somic ReadyPack, a compact, fully automated machine that requires only 70 sq-ft of floor space and is available as a tray or wraparound packer.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13365456/somic-america-inc">Somic America, Inc.</a></div></div><div class="node__footer-right"><div>Sep 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710509/harpakulma-packaging-llc-harpakulma-to-demonstrate-its-packaging-innovations-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Harpak.6138e012e06a6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Harpak.6138e012e06a6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Harpak"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710509/harpakulma-packaging-llc-harpakulma-to-demonstrate-its-packaging-innovations-at-pack-expo-las-vegas">Harpak-ULMA to Demonstrate Its Packaging Innovations at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710509/harpakulma-packaging-llc-harpakulma-to-demonstrate-its-packaging-innovations-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #SL-6101! Harpak-ULMA will demonstrate its latest packaging innovations such as thermoforming, flow wrapping, tray sealing, case packing, augmented reality, and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-horizontal-pouches-or-bags/company/13324498/harpakulma-packaging-llc">Harpak-ULMA Packaging, LLC.</a></div></div><div class="node__footer-right"><div>Sep 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710460/lifoam-lifoam-industries-launches-sustainable-packaging-solution-for-cold-chain-shipping" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/JBC_Lifoam_lightblue__1_.6138c06524002.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/JBC_Lifoam_lightblue__1_.6138c06524002.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Jbc Lifoam Lightblue (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710460/lifoam-lifoam-industries-launches-sustainable-packaging-solution-for-cold-chain-shipping">Lifoam Industries Commercially Launches Sustainable Packaging Solution for Cold Chain Shipping</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710460/lifoam-lifoam-industries-launches-sustainable-packaging-solution-for-cold-chain-shipping">Lifoam Industries, LLC, a business segment and subsidiary of LifeMade Products LLC, announced the launch of its Envirocooler insulated shipper with Bioffex technology.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21125982/lifoam">Lifoam (a part of LifeMade)</a></div></div><div class="node__footer-right"><div>Sep 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21710453/kongskilde-industries-component-pickup-unit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Kongskilde_CPU.6138ba755b5a1.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Kongskilde_CPU.6138ba755b5a1.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Kongskilde Cpu"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21710453/kongskilde-industries-component-pickup-unit">Component Pick-up Unit</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21710453/kongskilde-industries-component-pickup-unit">Kongskilde Industries’ component pick-up unit helps automate the internal flow of finished products by conveying plastic components, such as caps for milk, water, soft and sports drinks, and other similar products.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21710385/kongskilde-industries">Kongskilde Industries</a></div></div><div class="node__footer-right"><div>Sep 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710446/pregis-pregis-invests-additional-32-million-in-michigan-facility" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Pregis_Grand_Rapids.6138b028cac81.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/Pregis_Grand_Rapids.6138b028cac81.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pregis Grand Rapids"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710446/pregis-pregis-invests-additional-32-million-in-michigan-facility">Pregis Invests Additional $32 Million in Michigan Facility</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710446/pregis-pregis-invests-additional-32-million-in-michigan-facility">The latest investment will be used to expand the current Grand Rapids blown film extrusion facility by adding an additional 55,000 sq ft for manufacturing, warehousing, and office space.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/bag-pouch-fill-seal-pre-made/company/13324776/pregis">Pregis</a></div></div><div class="node__footer-right"><div>Sep 8th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21710041/mondi-north-america-mondi-to-introduce-sustainable-innovations-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/FlexiBaginBox_Angled_PROOF3.6137a3b922884.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/FlexiBaginBox_Angled_PROOF3.6137a3b922884.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="FlexiBag in Box"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21710041/mondi-north-america-mondi-to-introduce-sustainable-innovations-at-pack-expo-las-vegas">Mondi to Introduce Sustainable Innovations at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21710041/mondi-north-america-mondi-to-introduce-sustainable-innovations-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #Booth N9405! Mondi Consumer Flexibles in North America will showcase three new sustainability-driven packaging innovations: FlexiBag in Box, FlexiBag Recyclable, and FlexiBag Recycle Handle.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21201879/mondi-north-america">Mondi North America</a></div></div><div class="node__footer-right"><div>Sep 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21660011/r-r-donnelley-sons-company-rrd-to-introduce-a-singlesource-folding-carton-service-at-pack-expo-las-vegas" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/09/rrd_logo_1.613783ae445b2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/09/rrd_logo_1.613783ae445b2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Rrd Logo 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21660011/r-r-donnelley-sons-company-rrd-to-introduce-a-singlesource-folding-carton-service-at-pack-expo-las-vegas">RRD to Introduce a Single-Source Folding Carton Service at PACK EXPO Las Vegas</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21660011/r-r-donnelley-sons-company-rrd-to-introduce-a-singlesource-folding-carton-service-at-pack-expo-las-vegas">See it at PACK EXPO Las Vegas Booth #N-8805! R.R. Donnelley & Sons Co. (RRD) will introduce its end-to-end, single-source folding carton service designed to help brands design for sustainability.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13286216/r-r-donnelley-sons-company">R. R. Donnelley & Sons Company</a></div></div><div class="node__footer-right"><div>Sep 7th, 2021</div></div></div></div></div></div></div></div><div id="vue-1631811466884-128"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466884-128', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21723008],"limit":12,"queryName":"LoadMore","after":"MjE2NjAwMTE"},"pageInput":{"for":"content","id":21723008,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1631811466607-79"></div><script>CMSBrowserComponents.load({ el: '#vue-1631811466607-79', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.14355c35.js"></script><script>CMSBrowserComponents.init();</script></body></html>