<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.1a855709.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'pmmi', realm: '5d88cedef175132c008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.packworld.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pmmicd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TK8WXJR', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TK8WXJR', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '8f4e4496f62c4648a7378595464d6079' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Intralox Announces $60 Million Plant Expansion | Packaging World</title><meta name="description" property="og:description" item-prop="description" content="Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations."><link rel="canonical" href="https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion"><meta property="og:title" item-prop="name" content="Intralox Announces $60 Million Plant Expansion"><meta name="image" property="og:image" item-prop="image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion"><meta property="og:site_name" content="Packaging World"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Intralox Announces $60 Million Plant Expansion"><meta name="twitter:description" content="Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations."><meta name="twitter:image" content="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Nov 19th, 2021"><meta property="article:modified_time" content="Nov 19th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion"},"headline":"Intralox Announces $60 Million Plant Expansion","name":"Intralox Announces $60 Million Plant Expansion","description":"Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations.","thumbnailUrl":"https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-11-19T23:00:00.000Z","dateModified":"2021-11-19T19:26:33.000Z","url":"https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion","query_string":"","content":{"id":21903919,"type":"news","name":"Intralox Announces $60 Million Plant Expansion","published":"2021-11-19T23:00:00.000Z"},"created_by":{"id":"5db7314f71f5c751008b4625","username":"izavala","firstName":"Iris","lastName":"Zavala"},"company":{"id":13321538,"name":"Intralox"},"section":{"id":63699,"name":"Supplier News","alias":"supplier-news","fullName":"Supplier News"},"section_hierarchy":[{"id":63699,"name":"Supplier News","alias":"supplier-news"}],"taxonomy":[{"id":2008389,"type":"Category","name":"Conveying & accumulation","fullName":"Category: Packaging machinery > Conveying & accumulation (2008389)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/pw_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21903919').setTargeting('cont_type', 'news').setTargeting('companies', '13321538|13321538').setTargeting('Company', '13321538').setTargeting('primary_cats', ["Packaging machinery"]).setTargeting('secondary_cats', ["Conveying  accumulation"]).setTargeting('tertiary_cats', []); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21903919,"ns":"base.pmmi-all.content-news","name":"Intralox Announces $60 Million Plant Expansion","props":{"type":"news","published":1637362800000},"refs":{"primarySection":{"id":63699,"ns":"base.pmmi-all.website-section","props":{"alias":"supplier-news"}},"company":{"id":13321538,"ns":"base.pmmi-all.content-company","name":"Intralox"},"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1637418388450,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion').setTargeting('host', 'www|packworld|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion'); });</script></head><body><div id="vue-1637418388450-297"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388450-297', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><div id="vue-1637418388450-353"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388450-353', name: 'LeadersP1EventsTracker', props: {"baseTenantKey":"pmmi_all"}, hydrate: false });</script><div id="vue-1637418388450-201"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388450-201', name: 'LeadersGTMTracker', props: {}, hydrate: false });</script><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1637418388450-961"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388450-961', name: 'RevealAdListener', props: {}, hydrate: false });</script><div id="vue-1637418388450-5"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388450-5', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1637418388765-74" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388765-74', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=90&auto=format,compress&q=70 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Subscribe</span></a></li><li class="site-navbar__item"><a href="/machinery" class="site-navbar__link"><span class="site-navbar__label">Machinery</span></a></li><li class="site-navbar__item"><a href="/design" class="site-navbar__link"><span class="site-navbar__label">Design</span></a></li><li class="site-navbar__item"><a href="/page/pw-newsletters-mainnav" class="site-navbar__link"><span class="site-navbar__label">Newsletters</span></a></li><li class="site-navbar__item"><a href="https://www.machine.tours" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Machine Tours</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/machinery" class="site-menu__link"><span class="site-menu__label">Machinery</span></a></li><li class="site-menu__item"><a href="/design" class="site-menu__link"><span class="site-menu__label">Design</span></a></li><li class="site-menu__item"><a href="/issues" class="site-menu__link"><span class="site-menu__label">Issues</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/page/contract-packaging-magazine" class="site-menu__link"><span class="site-menu__label">Contract Packaging</span></a></li><li class="site-menu__item"><a href="/page/pw-event-calendar" class="site-menu__link"><span class="site-menu__label">Events</span></a></li><li class="site-menu__item"><a href="/downloads" class="site-menu__link"><span class="site-menu__label">Downloads</span></a></li><li class="site-menu__item"><a href="/page/pw-newsletters" class="site-menu__link"><span class="site-menu__label">Newsletters</span></a></li><li class="site-menu__item"><a href="/page/magazine" class="site-menu__link"><span class="site-menu__label">Magazine</span></a></li><li class="site-menu__item"><a href="/leaders" class="site-menu__link"><span class="site-menu__label">Leaders in Packaging</span></a></li><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/page/packaging-associations" class="site-menu__link"><span class="site-menu__label">Packaging Associations</span></a></li><li class="site-menu__item"><a href="https://www.pmmi.org/hall-of-fame" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Hall of Fame</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webinars</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://pmmi.dragonforms.com/loading.do?pk=PWMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=PPWnew" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/pw/reprints-and-permissions" class="site-menu__link"><span class="site-menu__label">Reprints</span></a></li><li class="site-menu__item"><a href="/page/pw-about-us" class="site-menu__link"><span class="site-menu__label">About</span></a></li><li class="site-menu__item"><a href="/page/pw-contact-us" class="site-menu__link"><span class="site-menu__label">Contact</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Privacy</span></a></li><li class="site-menu__item"><a href="/page/pw-terms-use" class="site-menu__link"><span class="site-menu__label">Terms of Use</span></a></li><li class="site-menu__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertising Terms & Conditions</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div class="document-container-header"><div class="wallpaper-ad"><div class="wallpaper-ad__left"><div data-gam-path="/152023730/pw-wallpaper-left" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1637418388491-272" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-left', [[300,600],[100,600]], 'div-gpt-ad-1637418388491-272').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637418388491-272'); });</script></div></div></div><div class="wallpaper-ad__right"><div data-gam-path="/152023730/pw-wallpaper-right" data-gam-size="[[300,600],[100,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1400,0],&#34;size&#34;:[300,600]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--template-wallpaper"><div id="div-gpt-ad-1637418388491-464" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw-wallpaper-right', [[300,600],[100,600]], 'div-gpt-ad-1637418388491-464').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1400,0], [300,600]).addSize([0,0], []).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637418388491-464'); });</script></div></div></div></div><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="pw-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div></div><div class="document-container"><article class="page page--content page--content-21903919 page--content-news"><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/supplier-news" title="Supplier News">Supplier News</a></li></ol></nav><h1 class="page-wrapper__title">Intralox Announces $60 Million Plant Expansion</h1><p class="page-wrapper__deck">Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations.</p><p class="supplier-disclaimer">This content was submitted directly to this website by the supplier.</p><div class="page-attribution"><div class="page-attribution__content-company-name"><span class="page-attribution__content-name"><a href="/home/company/13321538/intralox">Intralox</a></span></div></div><div class="page-dates"><div class="page-dates__content-published">Nov 19th, 2021</div></div><div id="vue-1637418388492-297"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388492-297', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion","printUrl":"https://www.packworld.com/print/content/21903919","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Intralox Announces $60 Million Plant Expansion","description":"Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="primary-image primary-image--aligned primary-image--aligned-right"><div class="primary-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&q=70&w=250" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&dpr=2&q=70&w=250 2x" class="primary-image__image lazyload" alt="Untitled" data-image-id="6197f9dad5b68326008b457d"></div></div><div class="page-contact-details"></div><div class="page-contents__content-body"><p>      The expansion supports Intralox’s strong growth and enables increased production for the company. The facility, set to be complete by the end of 2022, will bring the Hammond plant’s total footprint to over 400,000 sq ft while increasing belting output by 50%. The expansion will also allow Intralox to double its raw material inventory storage, critical for risk mitigation against material shortages. </p><p>The Hammond facility produces modular plastic conveyor belts that are used in food, industrial, and e-commerce industries. Belts and components produced at the state-of-the-art facility are shipped to Intralox assembly facilities across the world. This major U.S. expansion comes as Intralox celebrates its 50th year in operation.</p><p>“This expansion is critical to support the strong growth we’ve experienced in the last few years. With the new facility, we will rapidly increase our production and assembly capacity,” <a href="https://www.intralox.com/">said Intralox President Edel Blanks</a>. “We look forward to expanding our local workforce with the added benefit of meeting the increased demand of our customers around the world.” </p><p>      <br></p></div><div style="clear: both;"></div><div id="vue-1637418388784-250"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388784-250', name: 'P1EventsTrackContentBodyLinks', props: {"entity":"base.pmmi-all.content-news*21903919","selector":".page-contents__content-body"}, hydrate: false });</script><div class="node-list mt-3"><div class="node-list__header">Companies in this article</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--flush node--company-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="http://www.intralox.com?utm_source=Website&utm_medium=PMMI%20Media%20Group" target="_blank" data-p1-action="Click" data-p1-category="Companies in this Article" data-p1-label="Company Website" data-p1-entity="base.pmmi-all.content-company*13321538" data-p1-context="base.pmmi-all.content-news*21903919" rel="noopener">Intralox</a></h5></div></div></div></div></div></div></div><div id="vue-1637418388785-396"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388785-396', name: 'SocialSharing', props: {"url":"https://www.packworld.com/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion","printUrl":"https://www.packworld.com/print/content/21903919","providers":["print","facebook","linkedin","twitter","pinterest"],"title":"Intralox Announces $60 Million Plant Expansion","description":"Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations.","media":"https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&q=70"}, hydrate: false });</script><div id="pw-article-bilibrary" class="marko-web-gtm-slot mt-3"></div></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="pw-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1637418388494-209"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388494-209', name: 'LeadersProgram', props: {"contentId":21903919,"sectionAlias":"leaders-2021","open":"left","headerImgSrc":"https://img.packworld.com/files/base/pmmi/all/leaders/pw-2021-2.png?h=90","headerImgAlt":"Leaders in Packaging","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}],"calloutPrefix":"Browse these","calloutValue":"leading suppliers","viewAllText":"View All Companies &gt;"}, hydrate: false });</script><div id="pw-article-01-right" class="marko-web-gtm-slot"></div><div id="pw-article-02-right" class="marko-web-gtm-slot"></div><div id="pw-article-03-right" class="marko-web-gtm-slot"></div></aside></div></div></div><div class="row mt-4"><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6197f9d919108.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Untitled"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion">Intralox Announces $60 Million Plant Expansion</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903919/intralox-intralox-announces-60-million-plant-expansion">Intralox is expanding operations at its Hammond, La., location. It is more than doubling its footprint, and the expansion will create 425 direct jobs as it expands its molding and assembly operations.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13321538/intralox">Intralox</a></div></div><div class="node__footer-right"><div>Nov 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/secondary-end-of-line/product/21903887/piab-usa-inc-vacuum-conveyor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Piab_AM_Conveyor.6197ce7f6164e.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Piab_AM_Conveyor.6197ce7f6164e.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Piab Am Conveyor"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Secondary/end-of-line"><a href="/machinery/secondary-end-of-line">Secondary/end-of-line</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/secondary-end-of-line/product/21903887/piab-usa-inc-vacuum-conveyor">Vacuum Conveyor</a></h5><div class="node__text node__text--teaser"><a href="/machinery/secondary-end-of-line/product/21903887/piab-usa-inc-vacuum-conveyor">Piab introduces the piFLOW®am vacuum conveyor designed based on requirements from OEMs within the additive manufacturing segment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/controls-machine-components/company/13322178/piab-usa-inc">PIAB USA Inc.</a></div></div><div class="node__footer-right"><div>Nov 19th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903489/syntegon-packaging-technology-syntegon-enters-into-strategic-partnership-with-bayer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/click.61967b5bd37d6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/click.61967b5bd37d6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Click"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903489/syntegon-packaging-technology-syntegon-enters-into-strategic-partnership-with-bayer">Syntegon Enters Into Strategic Partnership with Bayer</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903489/syntegon-packaging-technology-syntegon-enters-into-strategic-partnership-with-bayer">The partnership will expand the development of new continuous manufacturing processes for oral solid dosage (OSD) forms.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/cartoning/company/13324888/syntegon-packaging-technology">Syntegon Packaging Technology, LLC</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903520/epson-robots-epson-signs-gibson-engineering-as-distributor-for-the-northeast-and-midatlantic-regions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Epson_America_Inc_Logo.61968d115e74f.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Epson_America_Inc_Logo.61968d115e74f.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Epson America Inc Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903520/epson-robots-epson-signs-gibson-engineering-as-distributor-for-the-northeast-and-midatlantic-regions">Epson Signs Gibson Engineering as Distributor for the Northeast and Mid-Atlantic Regions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903520/epson-robots-epson-signs-gibson-engineering-as-distributor-for-the-northeast-and-midatlantic-regions">Epson Robots signed Gibson Engineering, a solutions provider for manufacturers of industrial automation products, as an official distributor of Epson Robots automation solutions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13310164/epson-robots">EPSON Robots</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div></div></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903511/graham-packaging-graham-packaging-earns-iscc-plus-certification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ISCC_Logo.61968762eb585.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ISCC_Logo.61968762eb585.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Iscc Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903511/graham-packaging-graham-packaging-earns-iscc-plus-certification">Graham Packaging Earns ISCC PLUS Certification</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903511/graham-packaging-graham-packaging-earns-iscc-plus-certification">This certification for its Evansville, Ind. location will help Graham meet its long-term goal of incorporating an average of 20% PCR across all bottles by 2025.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13278487/graham-packaging">Graham Packaging</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22371c60c1-b283-40fb-86d9-03bacb2aef0f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1637418388656 class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21903396/shemesh-automation-rotary-piston-filling-machine" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22371c60c1-b283-40fb-86d9-03bacb2aef0f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Shemesh.61955c4c703ef.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Shemesh.61955c4c703ef.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Shemesh"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21903396/shemesh-automation-rotary-piston-filling-machine" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22371c60c1-b283-40fb-86d9-03bacb2aef0f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Rotary Piston Filling Machine</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21903396/shemesh-automation-rotary-piston-filling-machine" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22371c60c1-b283-40fb-86d9-03bacb2aef0f%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Shemesh Automation launches Asterra, a 4.0-ready positive displacement rotary piston filling machine that offers a filling tolerance of +/- 2ml and speeds up to 300 containers/min (higher throughputs available depending on the number of filling stations).</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21194982/shemesh-automation">Shemesh Automation</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/design/package-design/product/21903388/amcor-digital-printing-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Amcor_impressions.619558753df91.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Amcor_impressions.619558753df91.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Amcor Impressions"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Design > Package Design"><a href="/design/package-design">Package Design</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/design/package-design/product/21903388/amcor-digital-printing-technology">Digital Printing Technology</a></h5><div class="node__text node__text--teaser"><a href="/design/package-design/product/21903388/amcor-digital-printing-technology">Amcor launches IMPRESSIONS, a technology developed in collaboration with MGJ that enables brands to customize closure liners, such as the underside of bottle caps.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325309/amcor">Amcor</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="pw-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903446/ncc-automated-systems-christina-caccamo-appointed-business-development-manager-for-ncc-automated-systems" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Christina_Caccamo_Headshot__cmyk_.61965977d008c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Christina_Caccamo_Headshot__cmyk_.61965977d008c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Christina Caccamo Headshot (cmyk)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903446/ncc-automated-systems-christina-caccamo-appointed-business-development-manager-for-ncc-automated-systems">Christina Caccamo Appointed Business Development Manager for NCC Automated Systems</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903446/ncc-automated-systems-christina-caccamo-appointed-business-development-manager-for-ncc-automated-systems">She will be responsible for new business development, key account management, and OEM relationship growth and development.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/15693043/ncc-automated-systems">NCC Automated Systems</a></div></div><div class="node__footer-right"><div>Nov 18th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903352/liquibox-liquibox-celebrates-60th-anniversary" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/liquibox_e1583017904737.5ef23f55514a9.61953d0d46bf2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/liquibox_e1583017904737.5ef23f55514a9.61953d0d46bf2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Liquibox E1583017904737 5ef23f55514a9"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903352/liquibox-liquibox-celebrates-60th-anniversary">Liquibox Celebrates 60th Anniversary</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903352/liquibox-liquibox-celebrates-60th-anniversary">Liquibox employees traded balloons and streamers for steel toe boots and hairnets for an inspiring week celebrating 60 years of dedication and commitment.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13288530/liquibox">Liquibox</a></div></div><div class="node__footer-right"><div>Nov 17th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903344/motion-controls-robotics-motion-controls-robotics-joins-mobile-industrial-robots-certified-system-integrator-program" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/MCRI_AMRs.61952e0812a3c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/MCRI_AMRs.61952e0812a3c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Mcri Am Rs"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903344/motion-controls-robotics-motion-controls-robotics-joins-mobile-industrial-robots-certified-system-integrator-program">Motion Controls Robotics Joins Mobile Industrial Robots’ Certified System Integrator Program</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903344/motion-controls-robotics-motion-controls-robotics-joins-mobile-industrial-robots-certified-system-integrator-program">Motion Controls Robotics, Inc. (MCRI) forms partnership with Mobile Industrial Robots (MiR) as certified integrator for MiR's autonomous mobile robots (AMRs).</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13312698/motion-controls-robotics">Motion Controls Robotics</a></div></div><div class="node__footer-right"><div>Nov 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903339/pearson-packaging-systems-chris-gallagher-appointed-vp-of-sales-for-pearson-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/IMG_1100.61952702d8628.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/IMG_1100.61952702d8628.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Img 1100"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903339/pearson-packaging-systems-chris-gallagher-appointed-vp-of-sales-for-pearson-packaging">Chris Gallagher Appointed VP of Sales for Pearson Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903339/pearson-packaging-systems-chris-gallagher-appointed-vp-of-sales-for-pearson-packaging">He will be responsible for accelerating the company’s growth and expansion plans.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13320895/pearson-packaging-systems">Pearson Packaging Systems</a></div></div><div class="node__footer-right"><div>Nov 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22f6639a5b-6de5-4e09-ac43-4fecebe1d475%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1637418388662 class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/robotics/product/21903328/fanuc-america-robot-for-warehousinglogistics-applications" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f6639a5b-6de5-4e09-ac43-4fecebe1d475%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/New_FANUC_LR_10iA10_Robot.61951e8c09ff6.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/New_FANUC_LR_10iA10_Robot.61951e8c09ff6.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="New Fanuc Lr 10i A10 Robot"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Robotics"><a href="/machinery/robotics">Robotics</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/robotics/product/21903328/fanuc-america-robot-for-warehousinglogistics-applications" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f6639a5b-6de5-4e09-ac43-4fecebe1d475%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Robot for Warehousing/Logistics Applications</a></h5><div class="node__text node__text--teaser"><a href="/machinery/robotics/product/21903328/fanuc-america-robot-for-warehousinglogistics-applications" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f6639a5b-6de5-4e09-ac43-4fecebe1d475%22%2C%22pid%22%3A%225da778d7d5766a00013c459d%22%2C%22kv%22%3A%7B%7D%7D">Fanuc America introduces the LR-10iA/10 robot designed for machine tending and a variety of picking applications found in the warehousing and logistics markets.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321063/fanuc-america">FANUC America</a></div></div><div class="node__footer-right"><div>Nov 17th, 2021</div></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="pw-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903321/shibuya-hoppmann-corporation-shibuya-corporation-appoints-new-president-and-chairman" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6195188286c68.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Untitled.6195188286c68.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Hidetoshi Shibuya, President"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903321/shibuya-hoppmann-corporation-shibuya-corporation-appoints-new-president-and-chairman">Shibuya Corporation Appoints New President and Chairman</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903321/shibuya-hoppmann-corporation-shibuya-corporation-appoints-new-president-and-chairman">Shibuya Corp. appointed Hidetoshi Shibuya, President and Mitsutoshi Shibuya, Chairman.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/capping/company/13321276/shibuya-hoppmann-corporation">Shibuya Hoppmann Corporation</a></div></div><div class="node__footer-right"><div>Nov 17th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21903222/triangle-package-machinery-co-triangle-package-machinery-adds-george-reschke-as-central-regional-sales-manager" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/George_Reschke_Headshot.6193e1d01bab9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/George_Reschke_Headshot.6193e1d01bab9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="George Reschke Headshot"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21903222/triangle-package-machinery-co-triangle-package-machinery-adds-george-reschke-as-central-regional-sales-manager">Triangle Package Machinery Adds George Reschke as Central Regional Sales Manager</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21903222/triangle-package-machinery-co-triangle-package-machinery-adds-george-reschke-as-central-regional-sales-manager">Reschke brings with him a strong background in sales and engineering, which includes over 14 years of sales experience with three different major packaging equipment companies.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/form-fill-seal-vertical/company/13320857/triangle-package-machinery-co">Triangle Package Machinery Co.</a></div></div><div class="node__footer-right"><div>Nov 16th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21821460/proampac-proampacs-recycle-ready-retort-pouch-validated-by-two-advanced-recycling-firms" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/PAS_RecycleReadyRetort_01.618bf3eb2bcf9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/PAS_RecycleReadyRetort_01.618bf3eb2bcf9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pas Recycle Ready Retort 01"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21821460/proampac-proampacs-recycle-ready-retort-pouch-validated-by-two-advanced-recycling-firms">ProAmpac’s Recycle Ready Retort Pouch Validated by Two Advanced Recycling Firms</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21821460/proampac-proampacs-recycle-ready-retort-pouch-validated-by-two-advanced-recycling-firms">Two independent advanced recycling firms confirms that ProAmpac’s ProActive Recycle Ready Retort RT-3000 pouches met the criteria for chemical recycling.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/materials/flexible-packaging/company/13369789/proampac">ProAmpac</a></div></div><div class="node__footer-right"><div>Nov 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/video/21821439/clysar-llc-technical-troubleshooting-tips-for-todays-shrink-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/KmMnMCKa_1920.618be039dc8c0.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/KmMnMCKa_1920.618be039dc8c0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Km Mn Mc Ka 1920 618be039dc8c0"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/video/21821439/clysar-llc-technical-troubleshooting-tips-for-todays-shrink-packaging">Technical troubleshooting tips for today’s shrink packaging</a></h5><div class="node__text node__text--teaser"></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders-2021/company/13292394/clysar-llc">Clysar, LLC</a></div></div><div class="node__footer-right"><div>Nov 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21821411/smac-moving-coil-actuators-supply-chain-issues-create-opportunities-for-us-encoder-manufacturer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/SMAC_logo.618bd327860b7.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/SMAC_logo.618bd327860b7.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Smac Logo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21821411/smac-moving-coil-actuators-supply-chain-issues-create-opportunities-for-us-encoder-manufacturer">Supply Chain Issues Create Opportunities for U.S. Encoder Manufacturer</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21821411/smac-moving-coil-actuators-supply-chain-issues-create-opportunities-for-us-encoder-manufacturer">Extensive slowdowns all along the supply chain are keeping electronics manufacturers from buying the components they need. However, for SMAC, an encoder manufacturing company, the crisis has led to record sales numbers in 2021.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13367769/smac-moving-coil-actuators">SMAC Moving Coil Actuators</a></div></div><div class="node__footer-right"><div>Nov 10th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><div data-gam-path="/152023730/pw_imu_3" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1637418388604-79" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/pw_imu_3', [300,250], 'div-gpt-ad-1637418388604-79').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637418388604-79'); });</script></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21821347/new-age-industrial-customized-picking-carts" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Unknown.618acc92da75c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Unknown.618acc92da75c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Unknown"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21821347/new-age-industrial-customized-picking-carts">Customized Picking Carts</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21821347/new-age-industrial-customized-picking-carts">New Age Industrial’s Build Your Own Picking Cart process offers customers the flexibility to mix and match shelving types, number of shelves, casters, and accessories to build exactly the type of picking cart they want or need.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21427727/new-age-industrial">New Age Industrial</a></div></div><div class="node__footer-right"><div>Nov 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21821287/ke-e-andersson-in-memoriam-a-tribute-by-bo-walteg" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Ake_E_Andersson_picture.618a9fa5e464d.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Ake_E_Andersson_picture.618a9fa5e464d.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ake E Andersson Picture"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21821287/ke-e-andersson-in-memoriam-a-tribute-by-bo-walteg">Åke E Andersson in memoriam: A tribute by Bo Walteg</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21821287/ke-e-andersson-in-memoriam-a-tribute-by-bo-walteg">IPPO founder Åke E Andersson passed away at the age of 92. He was a notable figure in Swedish (and international) packaging history, having made invaluable contributions to the packaging industry at large.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><div><a href="/home/contact/21821290/bo-walteg">Bo Walteg</a></div></div></div><div class="node__footer-right"><div>Nov 9th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/product/21809523/sullair-rotary-screw-air-compressors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Sullair_DSP45.618951a4c6852.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Sullair_DSP45.618951a4c6852.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Sullair Dsp45"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/product/21809523/sullair-rotary-screw-air-compressors">Rotary Screw Air Compressors</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/product/21809523/sullair-rotary-screw-air-compressors">Sullair’s DSP Series of Certified Class 0 oil-free rotary screw air compressors are designed for sensitive applications such as food and beverage packaging.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders-2021/company/21206637/sullair">Sullair</a></div></div><div class="node__footer-right"><div>Nov 8th, 2021</div></div></div></div></div></div></div></div></div></div></article><section class="page page--load-more page--page-1 page--content page--content-21903919 page--content-news"><div id="vue-1637418388615-597"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388615-597', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div class="load-more-header">More in Supplier News</div><div class="card-deck-flow card-deck-flow--3-cols"><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21809349/eagle-product-inspection-bone-fragment-detector-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Eagle_RMI400_PXT.618550deacb3c.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Eagle_RMI400_PXT.618550deacb3c.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Eagle Rmi400 Pxt"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21809349/eagle-product-inspection-bone-fragment-detector-technology">Bone Fragment Detector Technology</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21809349/eagle-product-inspection-bone-fragment-detector-technology">Eagle Product Inspection launches Performance X-ray Technology (PXT™) detector technology designed to identify bone fragments down to 1 mm in size in fresh, frozen, and refrigerated poultry products as well as in bulk flow and retail poultry portions.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13277034/eagle-product-inspection">Eagle Product Inspection</a></div></div><div class="node__footer-right"><div>Nov 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/home/news/21809328/canapa-introducing-the-juanaonetm-preroll-work-center" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/JuanaOne.6185424487c47.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/JuanaOne.6185424487c47.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Juana One"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21809328/canapa-introducing-the-juanaonetm-preroll-work-center">Introducing the JuanaOne™ Pre-roll Work Center</a></h5><div class="node__text node__text--teaser"></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21509295/canapa">Canapa</a></div></div><div class="node__footer-right"><div>Nov 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21809296/ingredion-ingredions-sustainable-barrier-starch-allows-manufacturers-to-replace-fluorochemicals-in-food-service-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Ingredion_Logo_WebUseOnly_500.6185319dae7fb.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Ingredion_Logo_WebUseOnly_500.6185319dae7fb.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Ingredion Logo Web Use Only 500"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21809296/ingredion-ingredions-sustainable-barrier-starch-allows-manufacturers-to-replace-fluorochemicals-in-food-service-packaging">Ingredion’s Sustainable Barrier Starch Allows Manufacturers to Replace Fluorochemicals in Food Service Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21809296/ingredion-ingredions-sustainable-barrier-starch-allows-manufacturers-to-replace-fluorochemicals-in-food-service-packaging">FILMKOTE 2030 barrier starch, sustainably sourced from corn, is an ideal replacement option for food contact packaging that requires effective oil and grease resistance from sustainable materials.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13363444/ingredion">Ingredion</a></div></div><div class="node__footer-right"><div>Nov 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/controls-automation/product/21809155/balluff-inc-linear-position-sensor" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/BTL_LDP_MP11629505.618406dbd1ae5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/BTL_LDP_MP11629505.618406dbd1ae5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Btl Ldp Mp11629505"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Controls & automation"><a href="/machinery/controls-automation">Controls &amp; automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/controls-automation/product/21809155/balluff-inc-linear-position-sensor">Linear Position Sensor</a></h5><div class="node__text node__text--teaser"><a href="/machinery/controls-automation/product/21809155/balluff-inc-linear-position-sensor">Balluff’s magnetostrictive linear position sensor, featuring a Siemens controller, provides absolute position information over distances of up to 250 meters when used as part of its position measuring system.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13306369/balluff-inc">Balluff, Inc.</a></div></div><div class="node__footer-right"><div>Nov 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21809100/ecoproducts-inc-ecoproducts-earns-certification-for-its-plantbased-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Vanguard_1.6183d99f51b14.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Vanguard_1.6183d99f51b14.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Vanguard 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21809100/ecoproducts-inc-ecoproducts-earns-certification-for-its-plantbased-packaging">Eco-Products Earns Certification for its Plant-Based Packaging</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21809100/ecoproducts-inc-ecoproducts-earns-certification-for-its-plantbased-packaging">Eco-Products earned the GreenScreen Certified™ Silver designation for its Vanguard line of compostable plates and containers made from sugarcane.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13325007/ecoproducts-inc">Eco-Products Inc.</a></div></div><div class="node__footer-right"><div>Nov 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21809042/universal-robots-universal-robots-cobots-educational-training-programs-endorsed-by-arm-ohio-dept-of-education" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/JPG_Version_2_10_2020_RAMTEC_Ohio_Photo_15.6182dd4c6fce2.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/JPG_Version_2_10_2020_RAMTEC_Ohio_Photo_15.6182dd4c6fce2.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Jpg Version 2 10 2020 Ramtec Ohio Photo 15"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21809042/universal-robots-universal-robots-cobots-educational-training-programs-endorsed-by-arm-ohio-dept-of-education">Universal Robots’ Cobots Educational Training Programs Endorsed by ARM, Ohio Dept. of Education</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21809042/universal-robots-universal-robots-cobots-educational-training-programs-endorsed-by-arm-ohio-dept-of-education">These endorsements of Universal Robots’ products and educational curriculum emphasize the importance of UR’s collaborative robots (cobots) in today’s manufacturing processes and in classrooms.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13370656/universal-robots">Universal Robots</a></div></div><div class="node__footer-right"><div>Nov 4th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21809035/ecolean-ecolean-works-toward-circular-economy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ecolean2020_933.6182d28fb3461.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ecolean2020_933.6182d28fb3461.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Designing packages for recycling means that packages are composed of material that can be easily sorted and recycled where applicable collection and sorting systems are available. The transparent Ecolean packaging ranges, both Ecolean&circledR; Air Clear and Ecolean&circledR; Air Aseptic Clear are certified as &lsquo;Designed for Recycling&rsquo;, when evaluated by SUEZ.Circpack&circledR;. The certification provides third-party verification that the packages are recyclable where recycling systems for mixed polyolefin plastic are available."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21809035/ecolean-ecolean-works-toward-circular-economy">Ecolean Works Toward Circular Economy</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21809035/ecolean-ecolean-works-toward-circular-economy">Ecolean is working to optimize the entire lifecycle of the raw materials it uses in its packages—from production to end-of-life package recycling—towards the circular use of resources.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13369705/ecolean">Ecolean</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/primary-packaging/product/21809000/tna-north-america-inc-vffs-packaging-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/tna_robag___3e.6182a372abd71.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/tna_robag___3e.6182a372abd71.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tna Robag&circledR; 3e"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Primary packaging"><a href="/machinery/primary-packaging">Primary packaging</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/primary-packaging/product/21809000/tna-north-america-inc-vffs-packaging-system">Vf/f/s Packaging System</a></h5><div class="node__text node__text--teaser"><a href="/machinery/primary-packaging/product/21809000/tna-north-america-inc-vffs-packaging-system">tna solutions’ tna robag® 3e vf/f/s packaging system is designed to produce up to 250 bags/min with wastage as low as 0.1%.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/case-tray-packing/company/13321876/tna-north-america-inc">TNA North America Inc.</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21809008/silgan-dispensing-silgan-dispensing-receives-gold-sustainability-rating" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Silgan_Ecovadis.6182a902348af.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/Silgan_Ecovadis.6182a902348af.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Silgan Ecovadis"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21809008/silgan-dispensing-silgan-dispensing-receives-gold-sustainability-rating">Silgan Dispensing Receives Gold Sustainability Rating</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21809008/silgan-dispensing-silgan-dispensing-receives-gold-sustainability-rating">Silgan Dispensing received EcoVadis’ Gold sustainability rating for environmental and corporate social responsibility (CSR) performance.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21735081/silgan-dispensing">Silgan Dispensing</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-offers-subscriptionbased-robotic-solutions" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/AAA20.618296d8a2213.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/AAA20.618296d8a2213.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Aaa20"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-offers-subscriptionbased-robotic-solutions">AAA20 Group Offers Subscription-based Robotic Solutions</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21722706/aaa20-group-llc-aaa20-group-offers-subscriptionbased-robotic-solutions">AAA20 Group, LLC's RaaS (Robotics as a Service) is designed to help integrate collaborative robotic automation in small to mid-size companies.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/21722701/aaa20-group-llc">AAA20 Group, LLC</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/machinery/coding-printing-labeling/product/21808969/squid-ink-cij-printer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/jetstreamsonic__1.61828851efef5.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/jetstreamsonic__1.61828851efef5.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Jetstreamsonic 1"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Machinery > Coding, printing & labeling"><a href="/machinery/coding-printing-labeling">Coding, printing &amp; labeling</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/machinery/coding-printing-labeling/product/21808969/squid-ink-cij-printer">CIJ Printer</a></h5><div class="node__text node__text--teaser"><a href="/machinery/coding-printing-labeling/product/21808969/squid-ink-cij-printer">Squid Ink introduces the JetStream Sonic CIJ printing system designed to print small characters on a variety of substrates, including porous, non-porous, smooth, textured, curved, concave, and more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/leaders/machinery/coding-marking/company/13321300/squid-ink">Squid Ink</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper"><a href="/supplier-news/news/21808968/promach-promach-acquires-cld-graphics-and-cld-digital" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ProMach_Logo_Large_Vocus.61828447717ec.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.packworld.com/files/base/pmmi/all/image/2021/11/ProMach_Logo_Large_Vocus.61828447717ec.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Pro Mach Logo Large Vocus"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Supplier News"><a href="/supplier-news">Supplier News</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/supplier-news/news/21808968/promach-promach-acquires-cld-graphics-and-cld-digital">ProMach Acquires CL&D Graphics and CL&D Digital</a></h5><div class="node__text node__text--teaser"><a href="/supplier-news/news/21808968/promach-promach-acquires-cld-graphics-and-cld-digital">The addition of CL&D expands ProMach’s portfolio of flexible and rigid packaging systems and strengthens its ability to provide complete machinery and material solutions for a variety of packaging applications.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left"><div><a href="/home/company/13295729/promach">ProMach</a></div></div><div class="node__footer-right"><div>Nov 3rd, 2021</div></div></div></div></div></div></div></div><div id="vue-1637418388634-834"></div><script>CMSBrowserComponents.load({ el: '#vue-1637418388634-834', name: 'LoadMoreTrigger', props: {"buttonLabel":"Load More Content","appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Supplier News","componentName":"content-load-more-flow","componentInput":{"aliases":["supplier-news"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63699,"excludeContentIds":[21903919],"limit":12,"queryName":"LoadMore","after":"MjE4MDg5Njg"},"pageInput":{"for":"content","id":21903919,"type":"news"},"triggerInput":{"buttonLabel":"Load More Content"}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Packaging World" src="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.packworld.com/files/base/pmmi/pw/pw_logo.png?h=120&auto=format,compress&q=70 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.facebook.com/PackagingWorld" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/packagingworld" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/showcase/packaging-world" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/pw/packaging-world" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/pw-about-us" class="site-footer__link"><span class="site-footer__label">About</span></a></li><li class="site-footer__item"><a href="/page/pw-contact-us" class="site-footer__link"><span class="site-footer__label">Contact</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/privacy" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Privacy</span></a></li><li class="site-footer__item"><a href="/page/pw-terms-use" class="site-footer__link"><span class="site-footer__label">Terms of Use</span></a></li><li class="site-footer__item"><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertising Terms & Conditions</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 PMMI Media Group. All rights reserved.</div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><script src="/dist/js/index.6c0cd0e7.js"></script><script>CMSBrowserComponents.init();</script></body></html>